<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=yes">
        <meta charset="utf-8">
        <meta charset="ISO-8859-1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- CSRF Token -->
        <meta name="csrf-token" content="CuzD3YHIxm7fK90Az3fWZOOZ84VqHSqzFoCOLaKc">
                <title>Editors Guild of India expresses shock over Arnab Goswami’s arrest  - Exchange4media</title>
                        <meta name="description" content="The Guild has called upon the Maharashtra CM to ‘ensure that Goswami is treated fairly and state power is not used against critical reporting by the media’." />
        
        <meta property="fb:pages" content="117658164936658" />
                <meta name="title" content="Editors Guild of India expresses shock over Arnab Goswami’s arrest"/>
                        <meta itemprop="description" name="description" content="The Guild has called upon the Maharashtra CM to ‘ensure that Goswami is treated fairly and state power is not used against critical reporting by the media’" />
                        <meta name="keywords" content="Arnab goswami,Editors guild of india,Republic tv,arrest , advertising news, marketing, ooh, television, digital, print, radio, media " />
                        <meta name="news_keywords" content="Arnab goswami,Editors guild of india,Republic tv,arrest , advertising news, marketing, ooh, television, digital, print, radio, media " />
                        <meta itemprop="thumbnailUrl" name="image_src" content="https://www.exchange4media.com/news-photo/108629-editorsguildd.webp"/>
                        <meta property="og:title" content="Editors Guild of India expresses shock over Arnab Goswami’s arrest - Exchange4media"/>
                <meta property="og:type" content="article" />
                <meta itemprop="url" property="og:url" content="https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html" />
                <meta property="og:site_name" content="Indian Advertising Media &amp; Marketing News &ndash; exchange4media"/>
                <meta property="og:description" content="The Guild has called upon the Maharashtra CM to ‘ensure that Goswami is treated fairly and state power is not used against critical reporting by the media’"/>
                        <meta property="og:image"  itemprop="image"  content="https://www.exchange4media.com/news-photo/108629-editorsguildd.webp"/>
        
            <a href="https://www.exchange4media.com/author/exchange4media Staff-49.html" rel="author">exchange4media Staff</a>
    


    <meta property="og:image:width" content="870"/>
    <meta property="og:image:height" content="470"/>
    <!-- Twitter Metatags Start -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@e4mtweets">
    <meta name="twitter:creator" content="@e4mtweets">
        <meta name="twitter:title" content="Editors Guild of India expresses shock over Arnab Goswami’s arrest">
            <meta name="twitter:description" content="The Guild has called upon the Maharashtra CM to ‘ensure that Goswami is treated fairly and state power is not used against critical reporting by the media’">

            <meta name="twitter:image:src" content="https://www.exchange4media.com/news-photo/108629-editorsguildd.webp">
        <!-- Twitter Metatags Ends -->
    <meta property="fb:app_id" content="762410207182368"/>
    <meta name="article:publisher" content="https://www.facebook.com/exchange4media/"/>
        <link rel="amphtml" href="https://www.exchange4media.com/amp/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html"/>
    <link rel="canonical" href="https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html" />
        <meta property="og:locale" content="en_US"/>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js"></script>
    <script type="text/javascript">
var gm_config = {
    hosts: [{current: "exchange4media.com", gumlet: "exchange4media.gumlet.com"},
        /*{current: "storage.googleapis.com",gumlet: "exchange4media.gumlet.com"},*/
        {current: "www.exchange4media.com", gumlet: "exchange4media.gumlet.com"}],
    lazy_load: true,
    auto_webp: true
};
gumlet.init(gm_config);
    </script>
    ﻿<script  id="feedify_webscript" >
        var feedify = feedify || {};
        window.feedify_options = {fedify_url: "https://feedify.net/", pkey: "BMn5g6YXMlLNpvvfxPus9SL5RlPdIE-pIMRu9l6KJ94-9AHf9LHlIMqBSFo8dr51NilOqbHTmZYaPG3ZtwuXhT0"};
        (function (window, document) {
            function addScript(script_url) {
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.src = script_url;
                document.getElementsByTagName('head')[0].appendChild(s);
            }
            addScript('https://tpcf.feedify.net/uploads/settings/296b571e4d2cf9f4764e85663ab92d9c.js?ts=' + Math.random());
            addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
        })(window, document);
    </script>
    <script src="https://exchange4media.gumlet.com/news-photo/js/jquery-1.12.4-new.js"></script>
    <script defer src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.1.3/js/bootstrap.min.js"></script>
    <script defer src="https://exchange4media.gumlet.com/news-photo/js/custom-new.js"></script>
    <script data-ad-client="ca-pub-5224870874807163" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12770313-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());
        gtag('config', 'UA-12770313-1');
    </script>
    <link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/e4m-all.css?ver=1.7" >
    <noscript><link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/e4m-all.css?ver=1.7"></noscript>

    <link rel="preload" href="https://exchange4media.gumlet.com/news-photo/css/fontawesome.css" as="style" onload="this.onload = null;this.rel = 'stylesheet'">
    <noscript><link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/fontawesome.css"></noscript>
    <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=29949976&cv=2.0&cj=1" />
    </noscript>
    <script>
        var _comscore = _comscore || [];
        _comscore.push({c1: "2", c2: "29949976"});
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <script>
        window.Laravel = {"csrfToken":"CuzD3YHIxm7fK90Az3fWZOOZ84VqHSqzFoCOLaKc"}
        ;
    </script>


        <link rel="shortcut icon" type="image/png" href="https://www.exchange4media.com/favicon.png"/>
</head>
<body>
    <input type="hidden" name="successCount" id="successCount" value="0">
    <style>
/*.Mb-innovation a{padding: 0px 5px 0px 5px;color: #fbc900 !important;}*/
.Mb-innovation{z-index: 9999; position:absolute;right: 165px; margin-top: 25px;}
	.Mb-innovation img{width:772px;
    }
	.Mb-innovation-static img{width:31px; margin-right:2px; position:relative; z-index:999;}
	.Mb-innovation-static a{padding: 1px 3px 0px 3px !important;color:#ffcc00 !important;}

@media (max-width: 1366px) {
.Mb-innovation-static img {width: 26px;}

</style>
﻿
<header>

    <!--top banner end here-->
        <div class="col">
        <div class="container no-padding">
            <div class="row">
                <div class="col text-center">
                                                                                
                </div>
            </div>
        </div>
    </div>
    <!--Home Page Sitecapture(DeskTop) start here-->
        <div class="col">
        <div class="container no-padding">
            <div class="row">
                <div class="col text-center" style="position: fixed;left: 0;right: 0; z-index: 999999;">
                                                            
                                        

                </div>
            </div>
        </div>
    </div>
    <!--Home Page Sitecapture(DeskTop) end here-->

    <!--main menu start here-->

    <div class="col bg-black p-1"></div>
    <nav class="navbar navbar-expand-lg navbar-dark bg-black p-0 d-block" id="navbar">
        <div class="container no-padding position-relative">


            <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button>
                                    <a class="navbar-brand" href="https://www.exchange4media.com"><img src="https://exchange4media.gumlet.com/news-photo/static-images/logo.png" alt="Latest Advertising, Media, Marketing News in India | Exchange4media" title="Indian Advertising Media &amp; Marketing News – Exchange4media"></a>
            

            <a class="cw btn dsearch" area-label="e4m" data-toggle="collapse" href="#searchbox" aria-expanded="false" aria-controls="searchbox">
                <i class="fas fa-search"></i>
            </a>

            <div class="collapse navbar-collapse" id="navbarNav">
                <ul class="navbar-nav">

                    
                    
                                        <li class="nav-item"><a class="nav-link" aria-label="Home" href="https://www.exchange4media.com/">HOME</a></li>
                    
                                        
                    
                                        <li class="nav-item"><a class="nav-link" aria-label="Advertising" href="https://www.exchange4media.com/advertising-news.html">ADVERTISING</a></li>
                    
                                        
                    
                                        <li class="nav-item"><a class="nav-link" aria-label="Marketing" href="https://www.exchange4media.com/marketing-news.html">MARKETING</a></li>
                    
                                        
                                        <li class="nav-item dropdown">

                        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            PR &amp; CORP COMM
                            <b class="caret"></b></a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/pr-and-corporate-communication-news.html  href="https://www.exchange4media.com/pr-and-corporate-communication-news.html">PR &amp; CORP COMM NEWS</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pr-and-corp-comm-40-under-40-2020/ ">PR AND CORP COMM 40 UNDER 40 AWARDS 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/iprcca-2020/ ">IPRCCA 2020</a>
                                                    </div>
                    </li>
                                        
                                        <li class="nav-item dropdown">

                        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            MEDIA
                            <b class="caret"></b></a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-tv-news.html  href="https://www.exchange4media.com/media-tv-news.html">TELEVISION</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-radio-news.html  href="https://www.exchange4media.com/media-radio-news.html">RADIO</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/digital-news.html  href="https://www.exchange4media.com/digital-news.html">DIGITAL</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/out-of-home-news.html  href="https://www.exchange4media.com/out-of-home-news.html">OUT OF HOME</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-print-news.html  href="https://www.exchange4media.com/media-print-news.html">PRINT</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/experiential-marketing-news.html  href="https://www.exchange4media.com/experiential-marketing-news.html">EXPERIENTIAL-MARKETING</a>
                                                    </div>
                    </li>
                                        
                                        <li class="nav-item dropdown">

                        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            EVENTS
                            <b class="caret"></b></a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pitch-marketing-30under30-2020/ ">PITCH-MARKETING-30UNDER30-2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/enba-2020 ">ENBA 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ibc-2020/ ">4TH INDIA BRAND CONCLAVE 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/digital-ace-awards-2020/ ">DIGITAL ACE AWARDS 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/martech-india-awards-2020/ ">MARTECH INDIA-AWARDS 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ima-2020/ ">INDIAN MARKETING AWARDS 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/the-maddies-2020 ">THE MADDIES &amp; SCREENAGE 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/content-marketing-awards-icma-2020/ ">ICMA 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/content-40-under-40/  ">CONTENT 40 UNDER 40</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/cmo-summit-delhi-2020/ ">PITCH CMO SUMMIT DELHI 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/digione-publishing-awards-2020/ ">DIGIONE 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/golden-mikes-2020/ ">GOLDEN MIKES 2020</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/impact-digital-power-100/ ">IMPACT DIGITAL POWER 100</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/impact-top-thirty-under-thirty-2020/ ">IMPACT TOP 30 UNDER 30</a>
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ ">MORE...</a>
                                                    </div>
                    </li>
                                        
                                        <li class="nav-item dropdown">

                        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            WEBINAR
                            <b class="caret"></b></a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                        <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/webinar/ ">UPCOMING WEBINARS</a>
                                                    </div>
                    </li>
                                        
                                        <li class="nav-item dropdown">

                        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            MORE
                            <b class="caret"></b></a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/videos.html  href="https://www.exchange4media.com/videos.html">VIDEOS</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/photos.html  href="https://www.exchange4media.com/photos.html">PHOTOS</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/author.html  href="https://www.exchange4media.com/author.html">AUTHORS</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/world-cup-2019-news.html  href="https://www.exchange4media.com/world-cup-2019-news.html">CRICKET WORLD CUP 2019</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/announcements-news.html  href="https://www.exchange4media.com/announcements-news.html">ANNOUNCEMENTS</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/guest-column.html  href="https://www.exchange4media.com/guest-column.html">GUEST COLUMN</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/spotlight-news.html  href="https://www.exchange4media.com/spotlight-news.html">SPOTLIGHT</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/chillout-news.html  href="https://www.exchange4media.com/chillout-news.html">CHILLOUT</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/idma-news.html  href="https://www.exchange4media.com/idma-news.html">IDMA</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/interviews.html  href="https://www.exchange4media.com/interviews.html">INTERVIEW</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/creative-showcase.html  href="https://www.exchange4media.com/creative-showcase.html">CREATIVE SHOWCASE</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/guest-author.html  href="https://www.exchange4media.com/guest-author.html">GUEST AUTHORS</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/industry-briefing-news.html  href="https://www.exchange4media.com/industry-briefing-news.html">INDUSTRY BRIEFING</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/ask-the-doctor-news.html  href="https://www.exchange4media.com/ask-the-doctor-news.html">ASK THE DOCTOR</a>
                                                        <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/jwt-coffee-and-donuts-news.html  href="https://www.exchange4media.com/jwt-coffee-and-donuts-news.html">JWT COFFEE &amp; DONUTS</a>
                                                    </div>
                    </li>
                                        

                </ul>
            </div>



        </div>

        <div class="row no-gutters bgsbox">
            <div class="col-lg-12 collapse" id="searchbox" style="">
                <div class="container bw no-padding">
                    <div class="col-lg-4 col-12 col-sm-12 col-md-6 float-right bgsbox pt-2 pb-2">

                        <div class="card-body row no-gutters align-items-center">

                            <!--end of col-->
                            <div class="col">
                                <input class="form-control form-control-sm form-control-borderless" type="search" required placeholder="Search topics or keywords" name="search_text" id="search_text">
                            </div>
                            <!--end of col-->

                            <!--end of col-->
                        </div>

                    </div>
                </div>
            </div>
        </div>


        <div class="col bg-light p-2 no-padding mobitband mobihide text-center addborder">


        </div>
    </nav>
    <!--Mobile Story Page Top Banner start here-->
    <div class="col bg-light p-2 no-padding text-center addborder">
                              </div>
    <!--Mobile Story Page Top Banner end here-->
    <!--main menu end here-->
</header>
<!-- <script type="text/javascript">document.onkeydown = function(e) {
        if (e.ctrlKey &&
            (e.keyCode === 67 ||
             e.keyCode === 86 ||
             e.keyCode === 85 ||
             e.keyCode === 117)) {
            return false;
        } else {
            return true;
        }
};
    //Disable full page
    $("body").on("contextmenu",function(e){
        return false;
    });

    //Disable part of page
    $("#id").on("contextmenu",function(e){
        return false;
    });
</script> -->


<script type="text/javascript">
    $.ajaxSetup({headers: {'csrftoken': 'QK1LbTS65W2hkRoXezyWAxyRVl1GTp4npliKYAKU'}});
</script>
<script type="text/javascript">
    $(document).ready(function () {
        src = "https://www.exchange4media.com/autoComplete";
        $("#search_text").autocomplete({
            source: function (request, response) {
                $.ajax({
                    url: src,
                    dataType: "json",
                    data: {
                        term: request.term
                    },
                    success: function (data) {
                        response(data);

                    }
                });
            },
            minLength: 3,
            autoFill: true,
            select: function (event, ui) {
                var label = ui.item.label;
                var value = ui.item.value;
                var statelookup = value.replace(/ /g, '-')
                window.location = "https://www.exchange4media.com/search" + '/' + statelookup;
            }


        });
    });
</script>
<script type="text/javascript">
    function imgError(image) {

        image.onerror = "";
        image.src = "https://storage.googleapis.com/news-photos/default-story.jpg";
        return true;
    }
</script>

<script type="text/javascript">
    $(function () {
        $("#btn-search").click(function () {
            $(".error").hide();
            var hasError = false;
            var searchVal = $("#search_text").val();
            if (searchVal != '') {
                window.location = "https://www.exchange4media.com/search" + '/' + searchVal;

            } else {
                $("#bgsbox").after('<span class="error">Please enter a search term.</span>');
                hasError = true;
            }
            if (hasError == true) {
                return false;
            }
        });
    });
</script>
<style type="text/css">
    .error{
        color: #fff;
        font-size: 16px;
    }

    .pin {
        display: block;
        position: absolute;
        color: #fff;
        z-index: 1;
        bottom: 0;
        right: 0;
        height: 30px;
        width: 30px;
        border-radius: 18px 0 0 0;
        background: #ec1a24;
        text-align: center;
    }
    .pin .fa-thumbtack {
        border-radius: 0;
        line-height: 35px;
        font-size: 22px;
        transform: rotate(45deg);
    }

    .pinsm {
        display: block;
        position: absolute;
        color: #fff;
        z-index: 1;
        top: 1px;
        left: 1px;
        height: 22px;
        width: 22px;
        border-radius: 0 0 15px 0;
        background: #ec1a24;
        text-align: center;
    }
    .pinsm .fa-thumbtack {
        border-radius: 0;
        line-height: 20px;
        font-size: 15px;
        transform: rotate(45deg);
    }
    .brking {
        display: block;
        position: absolute;
        color: #fff;
        z-index: 1;
        bottom: 0;
        right: 0;
    }

    .caption-text {
        position: absolute;
        background-color: rgba(0, 0, 0, 0.68);
        color: #fff;
        bottom: 0px;
        text-align: left;
        padding: 5px 10px 5px 10px;
        width: 100%;
        line-height: 25px;
        font-size: 18px;
    }
    .captionsec-text {
        position: absolute;
        background-color: rgba(0, 0, 0, 0.68);
        color: #fff;
        bottom: 0px;
        text-align: left;
        padding: 5px 10px 5px 10px;
        width: 100%;
        line-height: 25px;
        font-size: 18px;
    }

</style>



    <style>
    .cric-story{position: absolute;right: 0;top: -44px;width: 28%;}

    @media (max-width: 767px) {
        .cric-story{float: right;width: 38%;top: -41px;}
    }
</style>
<!--main div start here-->
<main role="main">
    <div class="container bw">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

        <!--Story Page Left Side Gate(DeskTop) starts from here-->
        <div class="leftgate mt-5" id="leftgate">   <!-- /21740140234/e4m_story_page_left_side_gate_120x600_adsence -->
<!-- <div id='div-gpt-ad-1587212723158-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587212723158-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_left_side_gate_120x370_branding -->
<!-- <div id='div-gpt-ad-1595063400754-0' style='width: 120px; height: 370px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063400754-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_left_side_gate_120x370_normal -->
 <!--<div id='div-gpt-ad-1598936901769-0' style='width: 120px; height: 370px;  margin-left: 20px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598936901769-0'); });
  </script>
</div> --> </div>
        <!--Story Page Left Side Gate(DeskTop) end-->

        <!--Story Page Right Side Gate(DeskTop) starts from here-->
        <div class="rightgate mt-5" id="rightgate">  <!-- /21740140234/e4m_story_page_right_side_gate_120x600_adsence -->
<!--<div id='div-gpt-ad-1587212309660-0' >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587212309660-0'); });
  </script>
</div>-->


<!-- /21740140234/e4m_story_page_right_side_gate_120x370_normal -->
<!--<div id='div-gpt-ad-1602575046960-0' style='width: 120px; height: 370px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602575046960-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_right_side_gate_120x370_branding -->
<!--<div id='div-gpt-ad-1595063237402-0' style='width: 120px; height: 370px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063237402-0'); });
  </script>
</div>-->


<!-- /21740140234/mobile_e4m_story_page_outstream_1x1_adsolut -->

<div id='div-gpt-ad-1587469854883-0' style='width: 1px; height: 1px;'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587469854883-0'); });

  </script>

</div> </div>
        <!--Story Page Right Side Gate(DeskTop) end here-->
        <div class="col no-padding p10 text-center">
            <!--Story Page Full Horizontal Banner1(1)(DeskTop)-->
            
            
            <!-- /21740140234/e4m_story_page_full_horizontal_banner_1_970x90_adsence -->
<!--<div id='div-gpt-ad-1590666870143-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590666870143-0'); });
  </script>
</div> -->
<div style="height: 5px;"></div>

<!-- /21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_branding -->
<div id='div-gpt-ad-1595063033687-0' style='width: 1110px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063033687-0'); });
  </script>
</div>


<!-- /21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_normal -->
<!--<div id='div-gpt-ad-1599829874398-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599829874398-0'); });
  </script>
</div>-->

<!--<div style="height: 5px;"></div>-->

<!--<div style='height: 5px;'></div>-->
<!-- /21740140234/e4m_story_page_full_horizontal_banner_2_1110x75_normal -->
<div id='div-gpt-ad-1588221902438-0' style='width: 1110px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588221902438-0'); });
  </script>
</div>

                         <!--Story Page Full Horizontal Banner1(1)(DeskTop) end-->
        </div>

        <div class="col-lg-12 no-padding">

            <div class="row">
                <nav aria-label="breadcrumb">
                    <ol class="breadcrumb brdstyle float-left">
                        <li class="breadcrumb-item"><a href="https://www.exchange4media.com">Home</a></li>
                        <li class="breadcrumb-item active" aria-current="page"><a href="https://www.exchange4media.com/media-others-news.html">Media Others</a></li>
                    </ol>
                </nav>
            </div>

            <!--MAIN FIRST ROW START-->
            <div class="col no-padding mt10">
                <div class="row">
                    <!--MIDDLE TOP NEWS START here-->
                    <div class="col-md-12 col-lg-8 col-12 col-sm-12">
                        <div class="row no-gutters">
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding" >
                                                                <input type="hidden" name="desc" class="desc" value="&lt;p&gt;The Editors Guild of India has expressed concern over the arrest of Arnab Goswami, Editor-in-Chief of Republic TV.&lt;/p&gt;
&lt;p&gt;The Guild has issued a statement saying: &amp;ldquo;The Editors Guild of India is shocked to learn about the arrest of Arnab Goswami, editor-in-chief of Republic TV, in the early hours of Wednesday by the Police. Goswami was arrested from his Mumbai residence on reportedly an abetment to suicide case. We condemn the sudden arrest and find it extremely distressing.&lt;/p&gt;
&lt;p&gt;The Guild calls upon the Chief Minister of Maharashtra to ensure that Goswami is treated fairly and state power is not used against critical reporting by the media.&amp;rdquo;&lt;/p&gt;">
                                <a class="views" href="https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html" aria-label="e4m"></a>
                                <input type="hidden" name="title" class="title" value="Editors Guild of India expresses shock over Arnab Goswami’s arrest">
                                <input type="hidden" name="img" class="imgc" value="https://exchange4media.gumlet.com/news-photo/108629-editorsguildd.webp" onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/default-story.jpg';" alt='e4m'>
                                <input type="hidden" name="keyword" class="keyword" value="Arnab goswami,Editors guild of india,Republic tv,arrest , advertising news, marketing, ooh, television, digital, print, radio, media ">
                                <h1 class="flama-font f28 mt-3">   <b></b>Editors Guild of India expresses shock over Arnab Goswami’s arrest</h1>
                                <p class="font-italic mb-2"><strong> The Guild has called upon the Maharashtra CM to ‘ensure that Goswami is treated fairly and state power is not used against critical reporting by the media’</strong></p>
                            </div>


                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding">
                                <div class="col-md-8 col-8 col-lg-8 date d-flex col-sm-8 float-left no-padding mb-3">
                                    <img src="https://exchange4media.gumlet.com/news-photo/album/defaultnew.png" class="s35" onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/album/defaultnew.png';" alt='e4m'>

                                    <span class="l16">by
                                        <span class="author-name">
                                                                                                                                    <a href="https://www.exchange4media.com/author/exchange4media-staff-49.html"><strong>  exchange4media Staff  </strong></a>

                                                                                        </span> <br>
                                <!-- <span class="publish"><strong class="cllb">Published</strong> - <a href="https://www.exchange4media.com/articles/2020-11-04.html" >                                2 hours ago</a></span>  -->

                                        <span class="update"><strong class="cllb">Updated:</strong> Nov 4, 2020 12:32 PM</span>
                                    </span>

                                </div>

                                <div class="col-md-4 col-4 col-lg-4 col-sm-4 float-right d-table no-padding text-right mb-3">
                                    <span class="mobihide float-right ml-2">
                                        <a class="increase"><i class="fas fa-font"></i></a>
                                        <a class="decrease"><small><i class="fas fa-font"></i></small></a>

                                    </span>
                                                                    </div>
                            </div>
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding" >
                                                                <img src="https://exchange4media.gumlet.com/news-photo/108629-editorsguildd.webp?blur=15" data-src="https://exchange4media.gumlet.com/news-photo/108629-editorsguildd.webp" alt="editors guild"  title="editors guild" class="img-responsive fitimg" onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/default-story.jpg';" alt='e4m'>

                                                                <ul class="stsm">
                                    <li><i class="fab fa-facebook-f social-share facebook"></i></li>
                                    <li><i class="fab fa-twitter social-share twitter" ></i></li>
                                    <li><i class="fab fa-linkedin-in social-share linkedin"></i></li>
                                    <li><i class="fab fa-whatsapp social-share whatsup "></i></li>
                                    <li><i class="fas fa-envelope social-share mail"></i></li>
                                </ul>
                            </div>
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding mt-3 resizable">
                                <p><p>The Editors Guild of India has expressed concern over the arrest of Arnab Goswami, Editor-in-Chief of Republic TV.</p>
<p>The Guild has issued a statement saying: &ldquo;The Editors Guild of India is shocked to learn about the arrest of Arnab Goswami, editor-in-chief of Republic TV, in the early hours of Wednesday by the Police. Goswami was arrested from his Mumbai residence on reportedly an abetment to suicide case. We condemn the sudden arrest and find it extremely distressing.</p></p>
<p>The Guild calls upon the Chief Minister of Maharashtra to ensure that Goswami is treated fairly and state power is not used against critical reporting by the media.&rdquo;</p><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal_next', [728, 90], 'div-gpt-ad-1601359261569-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal_next -->
<div id='div-gpt-ad-1601359261569-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601359261569-0'); });
  </script>
</div></p></p>


                                <strong>For more updates, be socially connected with us on <br><a aria-label="e4m" rel="noreferrer" target="_blank" href="https://widget.msgp.pl/?id=57445de8fc24803da7.31735455">WhatsApp</a>, <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://www.instagram.com/exchange4media_/">Instagram</a>, <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://www.linkedin.com/company/exchange4media">LinkedIn</a>, <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://twitter.com/e4mtweets">Twitter</a>, <a target="_blank" href="https://www.facebook.com/exchange4media">Facebook</a> & <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://www.youtube.com/user/exchange4media">Youtube</a></strong>



                            </div>
                            
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding mt-4">
                                                                <span class="tag text-uppercase flama">Tags    <i class="fas fa-tags"></i></span>
                                                                <a href="https://www.exchange4media.com/tags/arnab-goswami.html" class="btn tags">Arnab goswami</a>
                                                                <a href="https://www.exchange4media.com/tags/editors-guild-of-india.html" class="btn tags">Editors guild of india</a>
                                                                <a href="https://www.exchange4media.com/tags/republic-tv.html" class="btn tags">Republic tv</a>
                                                                <a href="https://www.exchange4media.com/tags/arrest.html" class="btn tags">arrest</a>
                                                                                            </div>

                            <!--                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 mt-3">
                                                            <div class="row">
                                                                <div class="col-md-8 col-12 col-lg-8 col-sm-12">
                                                                    <ul class="list-inline sm no-padding">
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-facebook social-share facebook"><i class="fab fa-facebook-f"></i> Share</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-info social-share twitter"><i class="fab fa-twitter"></i> Tweet</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-linkedin social-share linkedin"><i class="fab fa-linkedin-in"></i> Share</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-success social-share whatsup"><i class="fab fa-whatsapp"></i> Share</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-secondary social-share mail"><i class="fas fa-envelope"></i> Mail</button></li>
                                                                    </ul>
                                                                </div>

                                                            </div>
                                                        </div>-->


                            <div class="disqus_thread col-lg-12 col-12 no-padding fira mb-3 text-center">
                                <a class="text-center" onclick="loadDisqus($(this), 'https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html');" style="font-weight: bold;
                                   color: #ffffff;
                                   font-size: 18px;
                                   padding: 10px 20px;
                                   background: #000000;
                                   border-radius: 4px;
                                   display: inline-block;
                                   margin-bottom: 10px;
                                   ">
                                    Show comments <i class="far fa-comments"></i>
                                </a>
                            </div>

                            <!--                            <div class="col-md-12 col-lg-12 col-sm-6 no-padding pt-0 col-12 mb-4 mt-4 float-left border bg-light">
                                                            <form class="contact_form" id="contact_form" method="post">
                                                                <div class="col float-left mt-0 pb-1 no-padding">
                                                                    <div class="col-lg-12 float-left col-12">
                                                                        <h4 class="flama mt-2 mtm text-center">Stay updated with the latest news in the Marketing &amp; Advertising sector with our daily newsletter</h4>
                                                                    </div>
                                                                    <div class="col-lg-12 float-left col-12">
                                                                        <div class="card-body row no-padding align-items-center pl-3 pr-3 pb-0 pt-0">
                                                                            end of col
                                                                            <div class="col-lg-6 col-12 no-padding">
                                                                                <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                                                                                <input type="email" aria-label="e4m" class="form-control form-control-sm form-control-borderless ui-autocomplete-input br0" id="s_email" required="" name="s_email">

                                                                            </div>
                                                                            end of col
                                                                            <div class="col-lg-6 col-12 no-padding">
                                                                                <button class="btn btn-sm btn-search flama-font subscribe br0" id="subscribe" type="button">SUBSCRIBE</button>
                                                                            </div>
                                                                            <div class="col-lg-12 col-12 text-center">
                                                                                <span id="mail_success" style="display: none;" class="success mail_success">Thanks For Subscribe!</span>
                                                                            </div>
                                                                            <div class="col-lg-12 col-12 text-center">
                                                                                <p class="f10 pb-0 mb-0 fira">By clicking Sign Up, I agree to the <a target="_blank" href="https://www.exchange4media.com/term-condition.html">Terms of Use</a> and <a target="_blank" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a>.</p>
                                                                            </div>
                                                                            end of col
                                                                        </div>
                                                                    </div>
                                                                </div>
                                                            </form>
                                                        </div>-->
                            <div class="col-md-12 col-lg-12 col-sm-6 no-padding pt-0 col-12 mb-4 mt-4 float-left">
                                <h5 class="panel-title flama-font text-uppercase"><span class="txt-title"><span class="pnk">You May Also</span> Like</span></h5>
                                <div class="row">
                                                                        <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                        <a href="https://www.exchange4media.com/media-others-news/some-peoples-misdoings-cannot-put-barc-under-spotlight-shashi-sinha-108749.html"><img src="https://exchange4media.gumlet.com/news-photo/108749-image991.jpg" alt="kailashnath" width="100%"></a>
                                        <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                            <a href="https://www.exchange4media.com/media-others-news/some-peoples-misdoings-cannot-put-barc-under-spotlight-shashi-sinha-108749.html">Some people’s misdoings cannot put BARC under spotlight: Shashi Sinha</a><br>
                                            <span class="date"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-10-31.html">                                                      4 days ago
                                                     </a></span>
                                        </p>
                                    </div>
                                                                        <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                        <a href="https://www.exchange4media.com/media-others-news/82-say-tv-viewing-closest-to-big-screen-experience-in-lockdown-flix-study-108705.html"><img src="https://exchange4media.gumlet.com/news-photo/108705-big24.jpg" alt="&amp;flix" width="100%"></a>
                                        <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                            <a href="https://www.exchange4media.com/media-others-news/82-say-tv-viewing-closest-to-big-screen-experience-in-lockdown-flix-study-108705.html">82% say TV viewing closest to big-screen experience in lockdown: &amp;flix study</a><br>
                                            <span class="date"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-10-29.html">                                                      6 days ago
                                                     </a></span>
                                        </p>
                                    </div>
                                                                        <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                        <a href="https://www.exchange4media.com/media-others-news/metoo-founder-tarana-burke-says-it-isnt-just-another-social-movement-108702.html"><img src="https://exchange4media.gumlet.com/news-photo/108702-metooacttoo.jpg" alt="Me Too Act Too" width="100%"></a>
                                        <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                            <a href="https://www.exchange4media.com/media-others-news/metoo-founder-tarana-burke-says-it-isnt-just-another-social-movement-108702.html">#MeToo Founder Tarana Burke says it isn’t just another social movement</a><br>
                                            <span class="date"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-10-29.html">                                                      6 days ago
                                                     </a></span>
                                        </p>
                                    </div>
                                    

                                </div>


                            </div>

                            <input type="hidden" name="articleid" id="articleid108839" class="articleid" value="108839">
                        </div>
                    </div>
                    <!--RIGHT SIDE EDITOR'S PICK START here-->
                    <script>
    $(function () {
        $('.tabs').tabslet({
            animation: true,
            autorotate: true,
            delay: 20000
        });
    });
</script>
<div class="col-lg-4 mobihide ipadsbhide scrollshowadd sidebar rightSidebar" id="scrollshowadd">
    <div class="theiaStickySidebar">
        <!-- Story Page Right Side Square banner(1)(DeskTop) starts from here -->
        <div class="col-lg-12 col-md-6 float-left no-padding text-center addborder mb-3 desktopadd" id="copuads"> <style>
.scroll {
    overflow-y: scroll;
height: 217px;
}
</style>

<!--<div class="ipadsbhide" align="center">
<!-- /21740140234/e4m_story_page_right_side_square_banner_1_250x250_adsence -->
 <!--<div id="div-gpt-ad-1588313724619-0">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1588313724619-0"); });
  </script>
</div>-->
<!-- </div>-->

  <div class="ipadsbhide" align="center"> 
<!-- /21740140234/e4m_story_page_right_side_square_banner_1_300x250_normal -->
<div id="div-gpt-ad-1594357033304-0" style="width: 300px; ">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594357033304-0'); });
  </script>
</div>
</div>

<!-- <iframe width="250" height="250" src="https://www.youtube.com/embed/Rl7Eq9Kv038?autoplay=1&cc_load_policy=1;mute=1&loop=1&playlist=Rl7Eq9Kv038" frameborder="0" volume="0" allow="accelerometer; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" style="
    height: 245px; border: solid 3px #c12450;"></iframe>-->

<!--<iframe width="300" height="250" src="https://www.youtube.com/embed/WPQZe3CnCwM?autoplay=1&cc_load_policy=1;mute=1&loop=1&playlist=WPQZe3CnCwM" frameborder="0" volume="0" allow="accelerometer; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" style="
    height: 245px; border: solid 3px #c12450;"></iframe> -->


<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->
<!--<script language="JavaScript">
var zflag_nid="3702"; var zflag_cid="41"; var zflag_sid="2"; var zflag_width="770"; var zflag_height="550"; var zflag_sz="55"; 
</script>
<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script> -->
<!-- end ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->  </div>
        <!-- Story Page Right Side Square banner(1)(DeskTop) ends from here -->
        <div class="row no-gutters plr15">
            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">TOP STORIES</h3>
                <ul class="horizontal">
                    <li class="active"><a aria-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">Latest</h6></a></li>
                    <li class=""><a aria-label="e4m" href="#tab-2"><h6 class="text-uppercase flama-font p-0 m-0">Featured</h6></a></li>

                </ul>

                <div id="tab-1" style="display: block;">
                    <div class="col-lg-12 col-md-12 float-left no-padding box-border">
                                                                        <div class="media p-2 flama news">  <a href="https://www.exchange4media.com/marketing-news/mathrubhumi-dedicates-kerala-anthem-to-the-resilient-spirit-of-gods-own-country-108844.html"><img src="https://exchange4media.gumlet.com/news-photo/OH4MygkDcl0.png?blur=15" data-src="https://exchange4media.gumlet.com/news-photo/OH4MygkDcl0.png" alt="Kerala Anthem" class="mr-2" ></a>                             <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/marketing-news/mathrubhumi-dedicates-kerala-anthem-to-the-resilient-spirit-of-gods-own-country-108844.html">Mathrubhumi dedicates Kerala anthem to the resilient spirit of God&#039;s Own Country</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        1 hour ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/advertising-news/whiskas-ad-urges-everyone-to-adopt-cats-108843.html">Whiskas ad urges everyone to adopt cats</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        1 hour ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/advertising-news/centuryply-salutes-craftsmanship-and-the-power-of-mother-nature-in-brand-new-tvc-108842.html">CenturyPly salutes craftsmanship and the power of Mother Nature in brand new TVC</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        1 hour ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/announcements-news/shades-of-emergency-arnab-goswamis-arrest-provokes-strong-criticism-108840.html">&#039;Shades of Emergency&#039;: Arnab Goswami&#039;s arrest evokes strong criticism</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        2 hours ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html">Editors Guild of India expresses shock over Arnab Goswami’s arrest</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        2 hours ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/latest-news.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>
                    </div>

                </div>

                <div id="tab-2" style="display: none;">
                    <div class="col-lg-12 col-md-12 float-left no-padding d-table titlem latestnews mt-0 box-border">

                                                <div class="media p-2 flama topnews"> 
                            <a href="https://www.exchange4media.com/media-tv-news/republic-tv-editor-in-chief-arnab-goswami-arrested-in-2018-suicide-abetment-case-108836.html" class="position-relative d-block">
                                <img data-src="
                                                                          https://exchange4media.gumlet.com/news-photo/108836-arnab.jpg
                                     "
                                     alt="arnab"
                                     class="mr-2">
                                                                                                
                            </a>
                                                        <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/media-tv-news/republic-tv-editor-in-chief-arnab-goswami-arrested-in-2018-suicide-abetment-case-108836.html">Republic TV Editor-in-Chief Arnab Goswami arrested in 2018 suicide abetment case: Reports</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="arnab" href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        4 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                                                <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/marketing-news/brands-up-marketing-spends-as-consumers-step-out-for-much-awaited-diwali-shopping-108833.html">Brands up marketing spends as consumers step out for the much-awaited Diwali shopping</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="diwali shopping" href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        6 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                                                <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/out-of-home-news/relief-for-mumbai-ooh-as-mcgc-waives-licence-fees-up-till-june20-108826.html">Relief for Mumbai OOH as MCGM waives licence fees up till June&#039;20</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="MCGM Waiver License Fees" href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        6 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                                                <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/marketing-news/over-70-of-events-on-our-platform-are-ticketed-today-ashish-saksena-bookmyshow-108830.html">Over 70% of events on our platform are ticketed today: Ashish Saksena, BookMyShow</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="BookMyShow" href="https://www.exchange4media.com/articles/2020-11-04.html" >                                        6 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                                                <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/media-tv-news/media-not-muzzled-takes-its-own-stand-nalin-kohli-108827.html">Media not muzzled, takes its own stand: Nalin Kohli</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="Governance Now" href="https://www.exchange4media.com/articles/2020-11-03.html" >                                        17 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                                                <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/feature-news.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>


                    </div>
                </div>
            </div>

            <div class="col-lg-12 col-md-6 float-left no-padding ipadsbhide text-center mb-3 addborder">
                <!-- Story Page Right Side Square banner(2)(DeskTop) starts from here -->
                  <div class="ipadsbhide" align="center">
<!-- /21740140234/e4m_story_page_right_side_square_banner_2_300x250_normal -->
<div id='div-gpt-ad-1600743077868-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600743077868-0'); });
  </script>
</div>
</div>
<!--<div class="ipadsbhide" align="center">-->
<!-- /21740140234/e4m_story_page_right_side_square_banner_2_250x250_adsence -->
<!--<div id='div-gpt-ad-1593078443228-0' style='width: 250px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593078443228-0'); });
  </script>
</div>-->
<!--</div>-->                   <!-- Story Page Right Side Square banner(2)(DeskTop) ends from here -->
                                </div>
            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">POPULAR</h3>
                <ul class="horizontal">
                    <li class="active"><a area-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">MOST READ</h6></a></li>
                    <li class=""><a aria-label="e4m" href="#tab-2"></a><h6 class="text-uppercase flama-font p-0 m-0"><a aria-label="e4m" href="#tab-2">TRENDING Topics</a></h6></li>

                </ul>

                <div id="tab-1" style="display: block;">

                    <ol class="flama m-0 p-0 box-border">
                                                <div class="media p-2 flama news"> <a href="https://www.exchange4media.com/announcements-news/republic-bharat-editor-shamsher-singh-quits-108785.html"><img data-src="https://www.exchange4media.com/news-photo/108785-main84.jpg" alt="shamsher singh" class="mr-2" ></a>                            <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/announcements-news/republic-bharat-editor-shamsher-singh-quits-108785.html"> Republic Bharat editor Shamsher Singh quits</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-11-02.html" >                                        2 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/industry-briefing-news/super-singer-champion-of-champions-grand-finale-on-star-vijay-on-sunday-108722.html"> Super Singer Champion of Champions grand finale on Star Vijay on Sunday</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-10-29.html" >                                        6 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/marketing-news/e4m-content-40-under-40-list-unveiled-108716.html"> e4m Content 40 Under 40 list unveiled</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-10-29.html" >                                        6 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/pr-and-corporate-communication-news/bharatpe-appoints-akanksha-jain-as-head-pr-communications-108717.html"> BharatPe appoints Akanksha Jain as Head - PR &amp; Communications</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-10-30.html" >                                        5 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/digital-news/whitehat-jr-to-take-down-ads-on-asci-direction-reports-108683.html"> WhiteHat Jr to take down ads on ASCI direction: Reports</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2020-10-28.html" >                                        1 week ago
                                        </a></span>
                            </p>
                        </div>
                                            </ol>

                </div>

                <div id="tab-2" style="display: none;">
                    <div class="col-lg-12 col-md-12 float-left col-12 no-padding d-table titlem latestnews box-border">
                        <ul class="trend border p-3">
                                                        <li><a href="https://www.exchange4media.com/tags/covid-19.html" class="trending">COVID-19</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/tvc.html" class="trending">Tvc</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/indian-premier-league.html" class="trending">Indian premier league</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/republic-tv.html" class="trending">Republic tv</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/covid.html" class="trending">COVID</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/marketing.html" class="trending">Marketing</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/arnab-goswami.html" class="trending">Arnab goswami</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/advertising.html" class="trending">Advertising</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/print-media.html" class="trending">Print media</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/ipl-2020.html" class="trending">IPL 2020</a></li>
                                                    </ul>

                        <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/tags.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>
                    </div>
                </div>


            </div>

            <div class="col-lg-12 col-md-12 float-left no-padding text-center mb-3 addborder desktopadd ipadsbhide">
                <!-- Story Page Right Side Square banner(3)(DeskTop starts from here -->
                  <div align="center">



<!-- /21740140234/e4m_story_page_right_side_square_banner_3_300x250_normal -->
<div id='div-gpt-ad-1592807614469-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592807614469-0'); });
  </script>
</div>



</div>
<!--<div align="center"> -->
<!-- /21740140234/e4m_story_page_right_side_square_banner_3_250x250_adsence -->
<!--<div id='div-gpt-ad-1584000999254-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584000999254-0'); });
  </script>
</div> -->
<!--</div>-->                   <!-- Story Page Right Side Square banner(3)(DeskTop ends from here -->
                       </div>
<!--            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">Stories From IMPACT</h3>
                <div id="tab-1" style="display: block;">
                    <div class="col-lg-12 col-md-12 float-left no-padding titlem mostread box-border">
                                                <div class="media p-2 flama news"> <a target="_blank" href="https://impactonnet.com/spotlight/durga-puja-festivities-with-a-tata-tea-gold-cuppa-7191.html?utm_source=story_page&utm_medium=e4m&utm_campaign=impact_traffic" rel="nofollow"><img src="https://storage.googleapis.com/impact-news-photo/news-photo/7191.VolumeNo-17-IssueNo-21-3420.jpg" class="mr-2"></a>                            <p class="media-body mb-0 small2 lh-125">
                                <a target="_blank" href="https://impactonnet.com/spotlight/durga-puja-festivities-with-a-tata-tea-gold-cuppa-7191.html?utm_source=story_page&utm_medium=e4m&utm_campaign=impact_traffic" rel="nofollow"> DURGA PUJA FESTIVITIES WITH A TATA TEA GOLD CUPPA</a><br>

                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a target="_blank" href="https://impactonnet.com/talking-point/why-simba-craft-beer-is-set-to-fly-high-this-festive-season-7190.html?utm_source=story_page&utm_medium=e4m&utm_campaign=impact_traffic" rel="nofollow"> WHY SIMBA CRAFT BEER IS SET TO FLY HIGH THIS FESTIVE SEASON</a><br>

                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a target="_blank" href="https://impactonnet.com/spotlight/what-is-next-for-metoo-7189.html?utm_source=story_page&utm_medium=e4m&utm_campaign=impact_traffic" rel="nofollow"> WHAT IS NEXT FOR #METOO?</a><br>

                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a target="_blank" href="https://impactonnet.com/interview/media-companies-are-at-the-forefront-of-digital-transformation-kulmeet-bawa-7188.html?utm_source=story_page&utm_medium=e4m&utm_campaign=impact_traffic" rel="nofollow"> MEDIA COMPANIES ARE AT THE FOREFRONT OF DIGITAL TRANSFORMATION: KULMEET BAWA</a><br>

                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a target="_blank" href="https://impactonnet.com/interview/enrich-salons-aim-to-be-completely-sustainable-by-december-2021-7187.html?utm_source=story_page&utm_medium=e4m&utm_campaign=impact_traffic" rel="nofollow"> ‘ENRICH SALONS AIM TO BE COMPLETELY SUSTAINABLE BY DECEMBER 2021’</a><br>

                            </p>
                        </div>
                        
                    </div>
                </div>



            </div>-->
            <!-- MediumRectangle-300x250 -->
            <div class="col-lg-12 col-md-6 float-left no-padding text-center ipadsbhide hidedesk addborder">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5224870874807163"
     data-ad-slot="6659066484"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<!--Story Page Right Side Square banner(4)(DeskTop) START here-->
            <div class="col-lg-12 col-md-6 float-left no-padding text-center mt-4 desktopadd ipadsbhide addborder"> <!--<div align="center"> -->



<!-- /21740140234/e4m_story_page_right_side_square_banner_4_250x250_adsence -->
<!--<div id='div-gpt-ad-1580912260374-0' style='width: 250px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580912260374-0'); });
  </script>
</div> -->


<!--</div> -->

<script language="JavaScript">
var zzp=new Image();
zzp.src="https://tt1.zedo.com/ads2/p/l?a=3080232;c=3702000080;x=5376;n=3702;e=i;i=0;s=2;z="+Math.random();</script>
<noscript>
<img width=1 height=1 border=0 src="https://tt1.zedo.com/ads2/p/l?a=3080232;g=0;c=3702000080;x=5376;n=3702;i=0;e=i;s=2;z=[timestamp]">
</noscript>  </div>
            <!--Story Page Right Side Square banner(4)(DeskTop) END here-->
        </div>
    </div>
</div>
                    <!--RIGHT SIDE EDITOR'S PICK END here-->
                </div>
            </div>

        </div>





        <div class="col-md-12 col-xs-12 col-lg-12 text-center no-padding ipadsbhide ">
                                                                                   </div>



        <div class="col no-padding" id="postList">



        </div>

        <!--MAIN FIRST ROW END-->
    </div>
</main>


<!--main div end here-->
<script type="text/javascript">
    $(function () {
    let navlist = [];
    var currentHash = window.location.pathname;
    $(document).scroll(function () {
    $('.views').each(function () {
    $.ajaxSetup({
    headers: {
    'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
    }
    });
    var url = window.location.href;
    var top = window.pageYOffset;
    var distance = top - $(this).offset().top;
    var hash = $(this).attr('href');
    var title = $(this).next('input').val() + '-Exchange4media';
    var desc = $(this).prev('input').val();
    var imgc = $(this).siblings('.imgc').val();
    var key = $(this).siblings('.keyword').val();
    if (distance < 30 && distance > - 30 && url != hash) {

    window.history.replaceState({"html":hash, "pageTitle":hash}, "", hash);
    var hash_url = hash.split("https://www.exchange4media.com").join("\n");
    gtag('config', 'UA-12770313-1', { 'page_path': hash_url, 'page_title':title });
    var ampurl = window.location.protocol + "/" + window.location.host + "/amp" + window.location.pathname;
    $("meta[name=title]").attr("content", title);
    $("meta[property='og\\:title']").attr("content", title);
    $("meta[name=description]").attr("content", desc);
    $("meta[property='og\\:description']").attr("content", desc);
    $("meta[name=image_src]").attr("content", imgc);
    $("meta[name=keywords]").attr("content", key);
    $("meta[name=news_keywords]").attr("content", key);
    $("meta[property='og\\:image']").attr("content", imgc);
    $("meta[property='og\\:url']").attr("content", url);
    $("meta[name='twitter\\:title']").attr("content", title);
    $("meta[name='twitter\\:description']").attr("content", desc);
    $("meta[name='twitter\\:image:src']").attr("content", imgc);
    $('link[rel="canonical"]').attr('href', url);
    $('link[rel="amphtml"]').attr('href', ampurl);
    $(document).attr("title", title);
    if (!navlist.includes(title)) {
    navlist.push(title);
    var s = document.createElement("script");
    s.type = "text/javascript";
    s.src = "https://storage.googleapis.com/e4m-news-photo/news-photo/js/comsc.js";
    $("head").append(s);
    var d = new Date();
    var n = d.getTime();
    $.ajax({
    type: 'GET',
            url:"https://www.exchange4media.com/pageview_candidate",
            data:'id=' + n,
            success: function(response)
            {
            console.log(response); //yes prints in the console
            }
    });
    }
    }

    });
    });
    });</script>

<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Editors Guild of India expresses shock over Arnab Goswami’s arrest",
    "description": "The Guild has called upon the Maharashtra CM to ‘ensure that Goswami is treated fairly and state power is not used against critical reporting by the media’",
    "keywords":"Arnab goswami,Editors guild of india,Republic tv,arrest",
    "url" : "https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html"
    }
</script>
<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "ImageObject",
    "name": "Editors Guild of India expresses shock over Arnab Goswami’s arrest",
    "author": "exchange4media Staff",
    "datePublished": "2020-11-04"
    }
</script>
<script type="application/ld+json">
    [{
    "@context": "https://schema.org",
    "mainEntityOfPage":"https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html",
    "@type": "NewsArticle",
    "url": "https://www.exchange4media.com/media-others-news/editors-guild-of-india-expresses-shock-over-arnab-goswamis-arrest-108839.html",
    "articleBody":"  The Editors Guild of India has expressed concern over the arrest of Arnab Goswami, Editor-in-Chief of Republic TV.
The Guild has issued a statement saying: &ldquo;The Editors Guild of India is shocked to learn about the arrest of Arnab Goswami, editor-in-chief of Republic TV, in the early hours of Wednesday by the Police. Goswami was arrested from his Mumbai residence on reportedly an abetment to suicide case. We condemn the sudden arrest and find it extremely distressing.
The Guild calls upon the Chief Minister of Maharashtra to ensure that Goswami is treated fairly and state power is not used against critical reporting by the media.&rdquo;",
    "articleSection":"media-others",
    "headline": "Editors Guild of India expresses shock over Arnab Goswami’s arrest",
    "description":"The Guild has called upon the Maharashtra CM to ‘ensure that Goswami is treated fairly and state power is not used against critical reporting by the media’",
    "keywords":["Arnab goswami,Editors guild of india,Republic tv,arrest"],
    "author": "exchange4media Staff",
    "datePublished": "2020-11-04 12:32:55",
    "dateModified": "2020-11-04 12:32:55",
    "image":{
    "@context": "https://schema.org",
    "@type": "ImageObject",
    "width": "730px",
    "height": "395px",
    "url":"https://www.exchange4media.com/news-photo/108629-editorsguildd.webp"
    },
    "publisher":{
    "@context": "https://schema.org",
    "@type": "Organization",
    "name": "Exchange4media",
    "logo": {
    "@context": "https://schema.org",
    "@type": "ImageObject",
    "width": "168px",
    "height": "40px",
    "url": "https://exchange4media.com/images/e4m_logo.png"
    },
    "url":"https://www.exchange4media.com"
    }
    }]
</script>
<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "BreadcrumbList", "itemListElement":
    [{ "@type": "ListItem", "position": "1",
    "item": { "@id": " https://www.exchange4media.com/ ", "name": "Home" } }
    ,{ "@type": "ListItem", "position": "2",
    "item": { "@id": "https://www.exchange4media.com/media-others-news.html",
    "name": "media-others-news"
    } }] }
</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<style type="text/css">
    input[type="image" i] {
        width: 100%;
    }
</style>

<script type="text/javascript">
    // global vars used by disqus
    var currentHash = window.location.href;
    var disqus_shortname = 'exchange4media';
    var disqus_identifier; // made of post id &nbsp; guid
    var disqus_url; // post permalink

    function loadDisqus(source, url) {
    if (window.DISQUS) {
    $('#disqus_thread').appendTo(source.parent()); // append the HTML to the control parent

    // if Disqus exists, call it's reset method with new parameters
    DISQUS.reset({
    reload: true,
            config: function() {
            this.page.identifier = url;
            this.page.url = url;
            }
    });
    } else {
    //insert a wrapper in HTML after the relevant "show comments" link
    $('<div id="disqus_thread"></div>').insertAfter(source);
    disqus_identifier = url; // set the identifier argument
    disqus_url = url; // set the permalink argument

    // append the Disqus embed script to HTML
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    $('head').append(dsq);
    }
    };</script>


<script type="text/javascript">
    $(document).ready(function(){

    let firedEvents = [];
    $(window).scroll(function(){
    $('.articleid').each(function () {
    $.ajaxSetup({
    headers: {
    'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
    }
    });
    var lastID = $(this).val();
    if (!firedEvents.includes(lastID) && $(window).scrollTop() >= ($(document).height() - $(window).height()) * 0.6){
    firedEvents.push(lastID);
    var xpr = $.ajax({
    type:'GET',
            url:"https://www.exchange4media.com/nextstory",
            data:'id=' + lastID + '&notid=' + firedEvents,
            success:function(html){
            if (html) {
            $('#next').show();
            $('#postList').append(html);
            /*var newString = $("#leftgate .adsbygoogle").attr('class');
             var newStringright = $("#rightgate .adsbygoogle").attr('class');
             if (newString==='adsbygoogle') {
             $('#leftgate').load('https://www.exchange4media.com/news-photo/ads/ads1.html');
             }
             if (newStringright==='adsbygoogle') {
             $('#rightgate').load('https://www.exchange4media.com/news-photo/ads/ads2.html');
             }
             $('#1'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads3.html');
             //var a = $('#copuads').html();
             $('#'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads4.html');
             $('#2a'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads5.html');
             $('#inner3'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads6.html');
             $('#inner7'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads6.html');*/
            }


            }
    });
    }
    });
    });
    });
</script>

    <!--FOOTER START HERE-->
 <footer class="page-footer font-small bg-black cw pt-4 mt-5">
    <!-- Footer Links -->
    <div class="container-fluid text-center text-md-left">
      <!-- Grid row -->
      <div class="row">
        <!-- Grid column -->
        <div class="container mt-3">
        <div class="row">
<div class="col-lg-3 col-12 col-sm-6">
<h5 class="ftext">ABOUT E4M</h5>
<p class="f15">exchange4media was set up in year 2000 with the aim of publishing niche, relevant and quality publications for the marketing, advertising and media professionals.</p>
<p class="f13"><i class="fas fa-map-marker"></i> ADSERT WEB SOLUTIONS PVT. LTD. B-20, SECTOR 57 NOIDA (U.P)</p>
<p class="f13"><i class="fas fa-phone"></i>(0120) 4007700</p>
<p class="f13"><i class="fas fa-envelope"></i> <a href="mailto:contact@exchange4media.com">Connect With Us !</a></p>
</div>
<div class="col-lg-3 col-12 col-sm-6 pl-5 pr-5">
<h5 class="ftext">USEFUL LINK</h5>
<div class="row">
<div class="col-lg-3col-12 col-sm-6">
<ul class="list-unstyled f15">
  
<li><a aria-label="Advertising" href="https://www.exchange4media.com/advertising-news.html">Advertising</a></li>

<li><a aria-label="Marketing" href="https://www.exchange4media.com/marketing-news.html">Marketing</a></li>

<li><a aria-label="Digital" href="https://www.exchange4media.com/digital-news.html">Digital</a></li>

<li><a aria-label="Photos" href="https://www.exchange4media.com/photos.html">Photos</a></li>

<li><a aria-label="Videos" href="https://www.exchange4media.com/videos.html">Videos</a></li>
</ul>
</div>
</div>
</div>
<div class="col-lg-3 col-12 col-sm-6">
<h5 class="ftext">OTHER LINK</h5>
<ul class="list-unstyled f15 scroll">
  
<li><a aria-label="Sitemap" href="https://www.exchange4media.com/sitemap.html">Sitemap</a></li>

<li><a aria-label="Privacy Policy" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a></li>

<li><a aria-label="Term &amp; Condition" href="https://www.exchange4media.com/term-condition.html">Term &amp; Condition</a></li>

<li><a aria-label="GDPR Compliance" href="https://www.exchange4media.com/gdpr-compliance.html">GDPR Compliance</a></li>

<li><a aria-label="Cookie Policy" href="https://www.exchange4media.com/cookie-policy.html">Cookie Policy</a></li>

<li><a aria-label="Contact Us" href="https://www.exchange4media.com/contact-us.html">Contact Us</a></li>

<li><a aria-label=" Corrections Policy" href="https://www.exchange4media.com/corrections-policy.html"> Corrections Policy</a></li>

<li><a aria-label="Ethics Policy" href="https://www.exchange4media.com/ethics-policy.html">Ethics Policy</a></li>

<li><a aria-label=" Fact Checking Policy" href="https://www.exchange4media.com/fact-checking-policy.html"> Fact Checking Policy</a></li>

<li><a aria-label="Ownership Info" href="https://www.exchange4media.com/ownership-info.html">Ownership Info</a></li>

<li><a aria-label="Editorial Team" href="https://www.exchange4media.com/editorial-team.html">Editorial Team</a></li>
</ul>

</div>
<div class="col-lg-3 col-12 col-sm-6">
<h5 class="ftext">CONNECT WITH US</h5>
 <ul>
   <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://www.facebook.com/exchange4media" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://twitter.com/e4mtweets" target="_blank"><i class="fab fa-twitter"></i></a></li>

          <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://in.linkedin.com/company/exchange4media" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>

          <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://www.youtube.com/user/exchange4media" target="_blank"><i class="fab fa-youtube"></i></a></li>
          <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://widget.msgp.pl/?id=57445de8fc24803da7.31735455" target="_blank"><i class="fab fa-whatsapp"></i></a></li>
          </ul>
          <h5 class="ftext2 mb-0">Subscribe e4m Newsletter </h5>
          <p class="f13 mb-1">25000+ Industry Leaders already read it everyday</p>
<form id="contact_formf" method="post" role="form" action="">
    <input type="hidden" name="_token" value="CuzD3YHIxm7fK90Az3fWZOOZ84VqHSqzFoCOLaKc">     <div class="card-body row no-gutters align-items-center">
   <div class="col">
<span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
      <input type="email" class="form-control form-control-sm form-control-borderless ui-autocomplete-input" required id="sf_email" aria-label="email" placeholder="E-mail" name="sf_email">
    </div>
    <div class="col-auto">
   <button type="button" id="subscribefooter" class="btn btn-sm btn-search flama-font subscribe">SUBSCRIBE</button></div>
   <div id='mail_successf'></div>
   <div class="col-lg-12 col-12 text-center">
<p class="f10 pb-0 mb-0 fira">By clicking Sign Up, I agree to the <a target="_blank" href="https://www.exchange4media.com/term-condition.html">Terms of Use</a> and <a target="_blank" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a>.</p>
</div>
</div>

  </form>

<!-- <div class="row no-gutters d-block mt-2">
<a href="https://wb.messengerpeople.com/?widget_hash=0ea36115f3d0671767cfbef55419271a&lang=en&wn=0&pre=1" target="_blank"><img src="https://www.exchange4media.com/images/whatsappgif.gif" class="img-fluid"></a>
</div>-->

</div>

</div>
        </div>
        <!-- Grid column -->
      </div>
      <!-- Grid row -->
    </div>


    <div class="container-fluid text-center bg-light text-md-left border-top">
      <!-- Grid row -->
      <div class="row">
        <!-- Grid column -->
        <div class="container">
        <div class="row d-flex flogo-group">
        <h4 class="text-center flama-font mb-0 pr-3 pl-3 m-2 right-arow position-relative" style="line-height: 60px; border-right: 2px solid #a91313; color: #ffffff; background: #0b9879;  border-radius: 6px 0 0 6px;">OUR PROPERTIES</h4>
        <ul class="d-block text-center prt mb-0 p-2">
        <li><a aria-label="e4m" rel="noreferrer" href="https://www.impactonnet.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/impact-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/impact-logo.png" alt="impactonnet" title="impactonnet"></a></li>
        <li><a aria-label="e4m" rel="noreferrer" href="http://realtyplusmag.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/rp-logo.jpg" data-src="https://exchange4media.gumlet.com/news-photo/static-images/rp-logo.jpg" alt="realtyplusmag" title="realtyplusmag"></a></li>
        <li><a aria-label="e4m" rel="noreferrer" href="http://www.pitchonnet.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/pitch-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/pitch-logo.png" alt="pitchonnet" title="pitchonnet"></a></li>
        <li><a aria-label="e4m" rel="noreferrer" href="http://www.samachar4media.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/s4m-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/s4m-logo.png" alt="samachar4media" title="samachar4media"></a></li>
        <li><a aria-label="e4m" rel="noreferrer" href="https://e4mevents.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/events.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/events.png" alt="e4mevents" title="e4mevents"></a></li>
        <li><a aria-label="e4m" rel="noreferrer" href="http://loudest.in/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/loudest-logo.jpg" data-src="https://exchange4media.gumlet.com/news-photo/static-images/loudest-logo.jpg" alt="loudest" title="loudest"></a></li>
        <li><a aria-label="e4m" rel="noreferrer" href="https://www.futureplay.in/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/fp-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/fp-logo.png" alt="futureplay" title="futureplay"></a></li>
        </ul>
        </div>
        </div>
        </div>
        </div>

    <!-- Footer Links -->
    <!-- Copyright -->

    <div class="footer-copyright text-center py-3 blu small">The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of digital.<br>
    Copyright © 2020 Adsert Web Solutions Pvt Ltd
    </div>

    <!-- Copyright -->

  </footer>
   <a id="back-to-top" href="#" class="btn btn-md btn-search back-to-top f20" role="button" title="Click to return on the top page" data-toggle="tooltip" data-placement="left"><i class="fas fa-angle-up"></i></a>
</div>
  <div class="col">
  <div class="container text-center">
      <!-- Story Page Bottom Band Banner(DeskTop) starts from here -->
       
  <!-- Story Page Bottom Band Banner(DeskTop) ends from here -->

  <!-- Home Page Bottom Band Banner(DeskTop) -->
      <!-- Home Page Bottom Band Banner(DeskTop) end-->
  </div>
  </div>

  <script>
$(document).ready(function() {
    $('.subscribe').click(function() {
      var btn = $(this);
        $.ajaxSetup({
            headers: {
                'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
            }
        });
        var s_email = $(this).closest("div.col").find("input[name='s_email']").val();
         var filter = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
        if (s_email=='') {
        $(this).closest("div.col").find(".success").text('Please fill out this field').fadeIn(500);
        $(this).closest("div.col").find(".success").fadeOut(3000);
        } else if (!filter.test(s_email)){
          $(this).closest("div.col").find(".success").text('Please Enter valid email').fadeIn(500);
          return false;
        }else{
        $.ajax({
             type:"POST",
              data: {s_email : s_email},
             url:"https://www.exchange4media.com/subscribenewsletter-info",
             success : function(results) {
                btn.closest("div.col").find('.mail_success').text(results).fadeIn(500);
                btn.closest("div.col").find('.mail_success').fadeOut(5000);
                $('.contact_form').trigger("reset");
             }
        });
      }
    });
});
</script>

<script>
$(document).ready(function() {
    $('#subscribefooter').click(function() {
        $.ajaxSetup({
            headers: {
                'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
            }
        });
        var s_email =$('#sf_email').val();
        var filter = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
        if (s_email=='') {
       $('#mail_successf').text('Please fill out this field').fadeIn(500);
           return false;
        } else if (!filter.test(s_email)){
          $('#mail_successf').text('Please Enter valid email').fadeIn(500);
          return false;
        }else{
        $.ajax({
             type:"POST",
              data: {s_email : s_email},
             url:"https://www.exchange4media.com/subscribenewsletter-info",
             success : function(results) {
                $('#subscribef').remove();
                //Display the success message
                $('#mail_successf').text(results).fadeIn(500);
                $('#contact_formf').trigger("reset");
             }
        });
      }
    });
});
</script>
<script type="text/javascript" src="https://storage.googleapis.com/e4m-news-photo/news-photo/js/TweenMax.min.js"></script>

<script>
<!--TweenMax.from('.Mb-innovation img', 5, {delay:5, width:772, y:40, x:-140, opacity:0,});-->
		TweenMax.to('.Mb-innovation-static img', 1, {delay:2, opacity:1, scale:7.2, y:95,});
		TweenMax.to('.Mb-innovation-static img', 1, {delay:8, opacity:1, scale:1, y:0, x:0,});


	</script>

<style type="text/css">
  .scroll{
    overflow-y: scroll;
  }
</style>



</body>
</html>