<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=yes">
        <meta charset="utf-8">
        <meta charset="ISO-8859-1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- CSRF Token -->
        <meta name="csrf-token" content="o4iTP365oEqQdKLXCLVgGX6SUN241X541laNspyv">
                <title>Times Group announces 4th edition of Power of Print (POP)  - Exchange4media</title>
                        <meta name="description" content="The event invites creative minds to build impactful print campaigns that can make a difference." />
        
        <meta property="fb:pages" content="117658164936658" />
                <meta name="title" content="Times Group announces 4th edition of Power of Print (POP)"/>
                        <meta itemprop="description" name="description" content="The event invites creative minds to build impactful print campaigns that can make a difference" />
                        <meta name="keywords" content="Campaigns,Ritesh ghosal,print ad,Power of Print,POP,Partha P Sinha , print, print news, print ad, Ad campaign, campaign, print advertising, internet advertising, print ad campaign, print campaign, print India, print advertising India, print media, print marketing, Mark " />
                        <meta name="news_keywords" content="Campaigns,Ritesh ghosal,print ad,Power of Print,POP,Partha P Sinha , print, print news, print ad, Ad campaign, campaign, print advertising, internet advertising, print ad campaign, print campaign, print India, print advertising India, print media, print marketing, Mark " />
                        <meta itemprop="thumbnailUrl" name="image_src" content="https://www.exchange4media.com/news-photo/110322-image67.jpg"/>
                        <meta property="og:title" content="Times Group announces 4th edition of Power of Print (POP) - Exchange4media"/>
                <meta property="og:type" content="article" />
                <meta itemprop="url" property="og:url" content="https://www.exchange4media.com/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html" />
                <meta property="og:site_name" content="Indian Advertising Media &amp; Marketing News &ndash; exchange4media"/>
                <meta property="og:description" content="The event invites creative minds to build impactful print campaigns that can make a difference"/>
                        <meta property="og:image"  itemprop="image"  content="https://www.exchange4media.com/news-photo/110322-image67.jpg"/>
        
            <a href="https://www.exchange4media.com/author/exchange4media Staff-49.html" rel="author">exchange4media Staff</a>
    


    <meta property="og:image:width" content="870"/>
    <meta property="og:image:height" content="470"/>
    <!-- Twitter Metatags Start -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@e4mtweets">
    <meta name="twitter:creator" content="@e4mtweets">
        <meta name="twitter:title" content="Times Group announces 4th edition of Power of Print (POP)">
            <meta name="twitter:description" content="The event invites creative minds to build impactful print campaigns that can make a difference">

            <meta name="twitter:image:src" content="https://www.exchange4media.com/news-photo/110322-image67.jpg">
        <!-- Twitter Metatags Ends -->
    <meta property="fb:app_id" content="762410207182368"/>
    <meta name="article:publisher" content="https://www.facebook.com/exchange4media/"/>
        <link rel="amphtml" href="https://www.exchange4media.com/amp/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html"/>
    <link rel="canonical" href="https://www.exchange4media.com/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html" />
        <meta property="og:locale" content="en_US"/>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js"></script>
    <script type="text/javascript">
var gm_config = {
    hosts: [{current: "exchange4media.com", gumlet: "exchange4media.gumlet.com"},
        /*{current: "storage.googleapis.com",gumlet: "exchange4media.gumlet.com"},*/
        {current: "www.exchange4media.com", gumlet: "exchange4media.gumlet.com"}],
    lazy_load: true,
    auto_webp: true
};
gumlet.init(gm_config);
    </script>
    ﻿<script  id="feedify_webscript" >
        var feedify = feedify || {};
        window.feedify_options = {fedify_url: "https://feedify.net/", pkey: "BMn5g6YXMlLNpvvfxPus9SL5RlPdIE-pIMRu9l6KJ94-9AHf9LHlIMqBSFo8dr51NilOqbHTmZYaPG3ZtwuXhT0"};
        (function (window, document) {
            function addScript(script_url) {
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.src = script_url;
                document.getElementsByTagName('head')[0].appendChild(s);
            }
            addScript('https://tpcf.feedify.net/uploads/settings/296b571e4d2cf9f4764e85663ab92d9c.js?ts=' + Math.random());
            addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
        })(window, document);
    </script>
    <script src="https://exchange4media.gumlet.com/news-photo/js/jquery-1.12.4-new.js"></script>
    <script defer src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.1.3/js/bootstrap.min.js"></script>
    <script defer src="https://exchange4media.gumlet.com/news-photo/js/custom-new.js"></script>
<!--    <script data-ad-client="ca-pub-5224870874807163" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12770313-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());
        gtag('config', 'UA-12770313-1');
    </script>
    <link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/e4m-all.css?ver=1.7" >
    <noscript><link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/e4m-all.css?ver=1.7"></noscript>

    <link rel="preload" href="https://exchange4media.gumlet.com/news-photo/css/fontawesome.css" as="style" onload="this.onload = null;this.rel = 'stylesheet'">
    <noscript><link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/fontawesome.css"></noscript>
    <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=29949976&cv=2.0&cj=1" />
    </noscript>
    <script>
        var _comscore = _comscore || [];
        _comscore.push({c1: "2", c2: "29949976"});
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <script>
        window.Laravel = {"csrfToken":"o4iTP365oEqQdKLXCLVgGX6SUN241X541laNspyv"}
        ;
    </script>


        <link rel="shortcut icon" type="image/png" href="https://www.exchange4media.com/favicon.png"/>
</head>
<body>
    <input type="hidden" name="successCount" id="successCount" value="0">
    <style>
    /*.Mb-innovation a{padding: 0px 5px 0px 5px;color: #fbc900 !important;}*/
    .Mb-innovation{z-index: 9999; position:absolute;right: 165px; margin-top: 25px;}
    .Mb-innovation img{width:772px;
    }
    .Mb-innovation-static img{width:31px; margin-right:2px; position:relative; z-index:999;}
    .Mb-innovation-static a{padding: 1px 3px 0px 3px !important;color:#ffcc00 !important;}

    @media (max-width: 1366px) {
        .Mb-innovation-static img {width: 26px;}

    </style>
    <style>
        body {
            background: transparent !important;
            font-family: 'Fira Sans', sans-serif !important;
        }
        .modal-backdrop.show{display: none !important;}
        .storymodal .close{font-size: 1.2rem;background: none;color: red;}
        .storymodal.modal {
            top: 0 !important;
        }
        .storymodal .modal-content {
            background-color: transparent;
            border: none;
        }
        .storymodal .modal-dialog {
            margin-top: 100px;
            max-width: 750px !important;
            width: 750px !important;
        }
    </style>
    <header>
                <!--top banner end here-->
                <div class="col">
            <div class="container no-padding">
                <div class="row">
                    <div class="col text-center">
                                                                                                
                    </div>
                </div>
            </div>
        </div>
                <!--Home Page Sitecapture(DeskTop) start here-->
                <div class="col">
            <div class="container no-padding">
                <div class="row">
                    <div class="col text-center" style="position: fixed;left: 0;right: 0; z-index: 999999;">
                                                                        
                                                

                    </div>
                </div>
            </div>
        </div>
                <!--Home Page Sitecapture(DeskTop) end here-->

        <!--main menu start here-->

        <div class="col bg-black p-1"></div>
        <nav class="navbar navbar-expand-lg navbar-dark bg-black p-0 d-block" id="navbar">
            <div class="container no-padding position-relative">


                <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>
                                                <a class="navbar-brand" href="https://www.exchange4media.com"><img src="https://exchange4media.gumlet.com/news-photo/static-images/logo.png" alt="Latest Advertising, Media, Marketing News in India | Exchange4media" title="Indian Advertising Media &amp; Marketing News – Exchange4media"></a>
                

                <a class="cw btn dsearch" area-label="e4m" data-toggle="collapse" href="#searchbox" aria-expanded="false" aria-controls="searchbox">
                    <i class="fas fa-search"></i>
                </a>

                <div class="collapse navbar-collapse" id="navbarNav">
                    <ul class="navbar-nav">

                        
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="Home" href="https://www.exchange4media.com/">HOME</a></li>
                        
                                                
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="Advertising" href="https://www.exchange4media.com/advertising-news.html">ADVERTISING</a></li>
                        
                                                
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="Marketing" href="https://www.exchange4media.com/marketing-news.html">MARKETING</a></li>
                        
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                PR &amp; CORP COMM
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/pr-and-corporate-communication-news.html  href="https://www.exchange4media.com/pr-and-corporate-communication-news.html">PR &amp; CORP COMM NEWS</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pr-and-corp-comm-30-under-30-2021/ ">PR AND CORP COMM 30 UNDER 30 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/iprcca-2020/ ">IPRCCA 2020</a>
                                                            </div>
                        </li>
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                MEDIA
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-tv-news.html  href="https://www.exchange4media.com/media-tv-news.html">TELEVISION</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-radio-news.html  href="https://www.exchange4media.com/media-radio-news.html">RADIO</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/digital-news.html  href="https://www.exchange4media.com/digital-news.html">DIGITAL</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/out-of-home-news.html  href="https://www.exchange4media.com/out-of-home-news.html">OUT OF HOME</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-print-news.html  href="https://www.exchange4media.com/media-print-news.html">PRINT</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/experiential-marketing-news.html  href="https://www.exchange4media.com/experiential-marketing-news.html">EXPERIENTIAL-MARKETING</a>
                                                            </div>
                        </li>
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                EVENTS
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/healthcare-marcom-awards-2020/ ">HEALTH MARCOM AWARDS 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/conclave-mumbai-2021/  ">E4M CONCLAVE 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/e4mupfront/ ">E4M UPFRONT</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pta-2020/ ">PRIME TIME AWARDS 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/dentsu-e4m-report-2021/ ">DENTSU E4M REPORT 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/webiawards-2020/ ">E4M WEBI AWARDS 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/e4m-play-2021/ ">E4M PLAY AWARDS &amp; CONFERENCE 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/impact-top-thirty-under-thirty-2021/ ">IMPACT TOP 30 UNDER 30</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pitch-marketing-30under30-2020/ ">PITCH-MARKETING-30UNDER30-2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/enba-2020 ">ENBA 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ibc-2020/ ">4TH INDIA BRAND CONCLAVE 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/digital-ace-awards-2020/ ">DIGITAL ACE AWARDS 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/martech-india-awards-2020/ ">MARTECH INDIA-AWARDS 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ima-2020/ ">INDIAN MARKETING AWARDS 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/the-maddies-2020 ">THE MADDIES &amp; SCREENAGE 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/content-marketing-awards-icma-2020/ ">ICMA &amp; CONTENT JAM 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/content-40-under-40/  ">CONTENT 40 UNDER 40</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/cmo-summit-delhi-2020/ ">PITCH CMO SUMMIT DELHI 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/digione-publishing-awards-2020/ ">DIGIONE 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/golden-mikes-2020/ ">GOLDEN MIKES 2020</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/impact-digital-power-100/ ">IMPACT DIGITAL POWER 100</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ ">MORE...</a>
                                                            </div>
                        </li>
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                WEBINAR
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/webinar/ ">UPCOMING WEBINARS</a>
                                                            </div>
                        </li>
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                MORE
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/videos.html  href="https://www.exchange4media.com/videos.html">VIDEOS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/photos.html  href="https://www.exchange4media.com/photos.html">PHOTOS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/author.html  href="https://www.exchange4media.com/author.html">AUTHORS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/world-cup-2019-news.html  href="https://www.exchange4media.com/world-cup-2019-news.html">CRICKET WORLD CUP 2019</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/announcements-news.html  href="https://www.exchange4media.com/announcements-news.html">ANNOUNCEMENTS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/guest-column.html  href="https://www.exchange4media.com/guest-column.html">GUEST COLUMN</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/spotlight-news.html  href="https://www.exchange4media.com/spotlight-news.html">SPOTLIGHT</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/chillout-news.html  href="https://www.exchange4media.com/chillout-news.html">CHILLOUT</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/idma-news.html  href="https://www.exchange4media.com/idma-news.html">IDMA</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/interviews.html  href="https://www.exchange4media.com/interviews.html">INTERVIEW</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/creative-showcase.html  href="https://www.exchange4media.com/creative-showcase.html">CREATIVE SHOWCASE</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/guest-author.html  href="https://www.exchange4media.com/guest-author.html">GUEST AUTHORS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/industry-briefing-news.html  href="https://www.exchange4media.com/industry-briefing-news.html">INDUSTRY BRIEFING</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/ask-the-doctor-news.html  href="https://www.exchange4media.com/ask-the-doctor-news.html">ASK THE DOCTOR</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/jwt-coffee-and-donuts-news.html  href="https://www.exchange4media.com/jwt-coffee-and-donuts-news.html">JWT COFFEE &amp; DONUTS</a>
                                                            </div>
                        </li>
                                                

                    </ul>
                </div>



            </div>

            <div class="row no-gutters bgsbox">
                <div class="col-lg-12 collapse" id="searchbox" style="">
                    <div class="container bw no-padding">
                        <div class="col-lg-4 col-12 col-sm-12 col-md-6 float-right bgsbox pt-2 pb-2">

                            <div class="card-body row no-gutters align-items-center">

                                <!--end of col-->
                                <div class="col">
                                    <input class="form-control form-control-sm form-control-borderless" type="search" required placeholder="Search topics or keywords" name="search_text" id="search_text">
                                </div>
                                <!--end of col-->

                                <!--end of col-->
                            </div>

                        </div>
                    </div>
                </div>
            </div>


            <div class="col bg-light p-2 no-padding mobitband mobihide text-center addborder">


            </div>
        </nav>
        <!--Mobile Story Page Top Banner start here-->
        <div class="col bg-light p-2 no-padding text-center addborder">
                                              </div>
        <!--Mobile Story Page Top Banner end here-->
        <!--main menu end here-->
    </header>
    <!-- <script type="text/javascript">document.onkeydown = function(e) {
            if (e.ctrlKey &&
                (e.keyCode === 67 ||
                 e.keyCode === 86 ||
                 e.keyCode === 85 ||
                 e.keyCode === 117)) {
                return false;
            } else {
                return true;
            }
    };
        //Disable full page
        $("body").on("contextmenu",function(e){
            return false;
        });

        //Disable part of page
        $("#id").on("contextmenu",function(e){
            return false;
        });
    </script> -->


    <script type="text/javascript">
        $.ajaxSetup({headers: {'csrftoken': 'QK1LbTS65W2hkRoXezyWAxyRVl1GTp4npliKYAKU'}});
    </script>
    <script type="text/javascript">
        $(document).ready(function () {
            src = "https://www.exchange4media.com/autoComplete";
            $("#search_text").autocomplete({
                source: function (request, response) {
                    $.ajax({
                        url: src,
                        dataType: "json",
                        data: {
                            term: request.term
                        },
                        success: function (data) {
                            response(data);

                        }
                    });
                },
                minLength: 3,
                autoFill: true,
                select: function (event, ui) {
                    var label = ui.item.label;
                    var value = ui.item.value;
                    var statelookup = value.replace(/ /g, '-')
                    window.location = "https://www.exchange4media.com/search" + '/' + statelookup;
                }


            });
        });
    </script>
    <script type="text/javascript">
        function imgError(image) {

            image.onerror = "";
            image.src = "https://storage.googleapis.com/news-photos/default-story.jpg";
            return true;
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $("#btn-search").click(function () {
                $(".error").hide();
                var hasError = false;
                var searchVal = $("#search_text").val();
                if (searchVal != '') {
                    window.location = "https://www.exchange4media.com/search" + '/' + searchVal;

                } else {
                    $("#bgsbox").after('<span class="error">Please enter a search term.</span>');
                    hasError = true;
                }
                if (hasError == true) {
                    return false;
                }
            });
        });
    </script>
    <style type="text/css">
        .error{
            color: #fff;
            font-size: 16px;
        }

        .pin {
            display: block;
            position: absolute;
            color: #fff;
            z-index: 1;
            bottom: 0;
            right: 0;
            height: 30px;
            width: 30px;
            border-radius: 18px 0 0 0;
            background: #ec1a24;
            text-align: center;
        }
        .pin .fa-thumbtack {
            border-radius: 0;
            line-height: 35px;
            font-size: 22px;
            transform: rotate(45deg);
        }

        .pinsm {
            display: block;
            position: absolute;
            color: #fff;
            z-index: 1;
            top: 1px;
            left: 1px;
            height: 22px;
            width: 22px;
            border-radius: 0 0 15px 0;
            background: #ec1a24;
            text-align: center;
        }
        .pinsm .fa-thumbtack {
            border-radius: 0;
            line-height: 20px;
            font-size: 15px;
            transform: rotate(45deg);
        }
        .brking {
            display: block;
            position: absolute;
            color: #fff;
            z-index: 1;
            bottom: 0;
            right: 0;
        }

        .caption-text {
            position: absolute;
            background-color: rgba(0, 0, 0, 0.68);
            color: #fff;
            bottom: 0px;
            text-align: left;
            padding: 5px 10px 5px 10px;
            width: 100%;
            line-height: 25px;
            font-size: 18px;
        }
        .captionsec-text {
            position: absolute;
            background-color: rgba(0, 0, 0, 0.68);
            color: #fff;
            bottom: 0px;
            text-align: left;
            padding: 5px 10px 5px 10px;
            width: 100%;
            line-height: 25px;
            font-size: 18px;
        }

    </style>



    <style>
    .cric-story{position: absolute;right: 0;top: -44px;width: 28%;}
    @media (max-width: 767px) {
        .cric-story{float: right;width: 38%;top: -41px;}
    }
</style>
<!--main div start here-->
<main role="main">
    <div class="container bw">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

        <!--Story Page Left Side Gate(DeskTop) starts from here-->
        <div class="leftgate mt-5" id="leftgate">   <!-- /21740140234/e4m_story_page_left_side_gate_120x600_adsence -->
<!-- <div id='div-gpt-ad-1587212723158-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587212723158-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_left_side_gate_120x370_branding -->
<!-- <div id='div-gpt-ad-1595063400754-0' style='width: 120px; height: 370px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063400754-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_left_side_gate_120x370_normal -->
<!--<div id='div-gpt-ad-1598936901769-0' style='width: 120px; height: 370px;  margin-left: 20px;'>-->
<!--<div id='div-gpt-ad-1598936901769-0' style='width: 120px; height: 370px; '>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598936901769-0'); });
  </script>
</div>--> </div>
        <!--Story Page Left Side Gate(DeskTop) end-->

        <!--Story Page Right Side Gate(DeskTop) starts from here-->
        <div class="rightgate mt-5" id="rightgate">  <!-- /21740140234/e4m_story_page_right_side_gate_120x600_adsence -->
<!--<div id='div-gpt-ad-1587212309660-0' >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587212309660-0'); });
  </script>
</div>-->


<!-- /21740140234/e4m_story_page_right_side_gate_120x370_normal -->
<!--<div id='div-gpt-ad-1602575046960-0' style='width: 120px; height: 370px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602575046960-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_right_side_gate_120x370_branding -->
<!--<div id='div-gpt-ad-1595063237402-0' style='width: 120px; height: 370px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063237402-0'); });
  </script>
</div>-->


<!-- /21740140234/mobile_e4m_story_page_outstream_1x1_adsolut -->

<div id='div-gpt-ad-1587469854883-0' style='width: 1px; height: 1px;'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587469854883-0'); });

  </script>

</div> </div>
        <!--Story Page Right Side Gate(DeskTop) end here-->
        <div class="col no-padding p10 text-center">
            <!--Story Page Full Horizontal Banner1(1)(DeskTop)-->
            
            
            <!-- /21740140234/e4m_story_page_full_horizontal_banner_1_970x90_adsence -->
<!--<div id='div-gpt-ad-1590666870143-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590666870143-0'); });
  </script>
</div> -->
<!--<div style='height: 5px;'></div>-->

<!-- /21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_branding -->
<div id='div-gpt-ad-1595063033687-0' style='width: 1110px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063033687-0'); });
  </script>
</div>




<!--<div style='height: 5px;'></div>-->
<!-- /21740140234/e4m_story_page_full_horizontal_banner_2_1110x75_normal -->
<div id='div-gpt-ad-1588221902438-0' style='width: 1110px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588221902438-0'); });
  </script>
</div>


<div style="height: 5px;"></div>

<!-- /21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_normal -->
<div id='div-gpt-ad-1599829874398-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599829874398-0'); });
  </script>
</div>

                         <!--Story Page Full Horizontal Banner1(1)(DeskTop) end-->
        </div>

        <div class="col-lg-12 no-padding">

            <div class="row">
                <nav aria-label="breadcrumb">
                    <ol class="breadcrumb brdstyle float-left">
                        <li class="breadcrumb-item"><a href="https://www.exchange4media.com">Home</a></li>
                        <li class="breadcrumb-item" aria-current="page"><a href="https://www.exchange4media.com/media-print-news.html">
                              Internet  media-print News</a></li>
                        <!--done on 24/dec/2020 by sunny.saini@exchange4media.com for breadcrum -->
                        <li class="breadcrumb-item" aria-current="page">
                            <a href="https://www.exchange4media.com/latest-news.html">Latest Internet media-print News</a>
                        </li>
                        <li class="breadcrumb-item active" aria-current="page">
                            media-print</li>
                    </ol>
                </nav>
            </div>

            <!--MAIN FIRST ROW START-->
            <div class="col no-padding mt10">
                <div class="row">
                    <!--MIDDLE TOP NEWS START here-->
                    <div class="col-md-12 col-lg-8 col-12 col-sm-12">
                        <div class="row no-gutters">
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding" >
                                                                <input type="hidden" name="desc" class="desc" value="&lt;p&gt;Times Power of Print (POP) enters its 4&lt;sup&gt;th&lt;/sup&gt; year. A unique initiative by the Times Group, POP invites creative minds to build impactful print campaigns that can make a big difference. A one-of-a-kind contest, wherein creative teams across agencies vie for the top spot. The Power of Print initiative which won a gold at Abby&amp;rsquo;s in its first year has seen overwhelming participation from the creative community every year. The winning team not only stands a chance to win the coveted &lt;em&gt;Power of Print &lt;/em&gt;trophy but also see their winning campaign released in the pages of the Times of India group publications supported by a multi-crore budget.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Infiniti Retail Ltd. (Croma) continues its second consecutive year association with POP. This year, Croma has a very interesting brief that is contextual and extremely imperative in today&amp;rsquo;s pandemic world. The brief this year will invite creative folks to work on a campaign that will get people to accept the most obvious armour, &amp;lsquo;The Mask&amp;rsquo;, as the most logical solution to the pandemic, but viewed from a very different lens.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The primary objective of the campaign will be to shift the thinking of the people from&amp;ldquo;I need to wear a mask to protect myself&amp;rdquo; to &amp;ldquo;a mask is essential to protect the world from me&amp;rdquo;. Thus, the need is to instil the thought that the mask is not a protective gear for their own benefit, but a fundamental obligation that they owe to their loved ones and society.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Given the surge in cases around the world and the incidence of asymptotic carriers, the campaign at an emotional level should deliver the message &amp;ldquo;I do not have the right to put anyone else&amp;rsquo;s life at risk&amp;rdquo;. The detailed brief can be downloaded from &lt;a href=&quot;http://www.timespowerofprint.com&quot;&gt;www.timespowerofprint.com.&amp;nbsp;&lt;/a&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Commenting on the 4&lt;sup&gt;th&lt;/sup&gt; edition of POP, Partha P Sinha, President, Times Response, reaffirms the objective of the program and the strength of print, &amp;ldquo;There is no better medium than print to influence change, opinions and behaviour. It is also a medium that enables the highest level of innovation and messaging that can be put forth in a very compelling manner. Times Power of Print has been at the forefront of influencing change through creativity and has supported very relevant subjects in the last three years. We are very happy to continue our association with Croma on an extremely important subject given the times we live in. The aim of this initiative is to ignite and direct creative passion and the potential of print to have a large impact on society&amp;rdquo;.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Adding to this, Ritesh Ghosal, CMO, Infiniti Retail Ltd. (Croma) said, &amp;ldquo;&lt;em&gt;To move beyond the pandemic, we need to step out in the world and resume our productive lives and the mask is an essential safeguard against a resurgence of infections.Till date, India as a society has achieved limited success in persuading people to wear masks in public. A false sense of invincibility combined with the mistaken belief that the mask is intended to protect the wearer from the world has led to compliance only by some people and some of the time. Croma which started serving customers in its physical stores since early June has witnessed this reluctance to comply among customers first hand. I believe the answer lies in educating the individual &amp;ndash; creating awareness that the mask actually helps protect his loved ones from him rather than him from the rest of the world.&amp;rdquo;&lt;/em&gt;&lt;em&gt;&amp;nbsp;&lt;/em&gt;&lt;/p&gt;
&lt;p&gt;From the genesis of Power of Print, it has received unprecedented participation and phenomenal work through 800+ entries from 200+ agencies across the country. The last three years have seen some powerful, impactful print campaigns around causes that needed awakening amongst a mass audience.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;This year, for the first time, the brief will also be open for entries in regional languages (Hindi, Marathi, Kannada and Bengali) through the language publications of the Times Group. This is with an aim to expand participation and reach across markets.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The contest will be open to all communication agencies &amp;ndash; Creative, Media, Digital, PR and Students above the age of 16.&lt;/p&gt;">
                                <a class="views" href="https://www.exchange4media.com/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html" aria-label="e4m"></a>
                                <input type="hidden" name="title" class="title" value="Times Group announces 4th edition of Power of Print (POP)">
                                <input type="hidden" name="img" class="imgc" value="https://exchange4media.gumlet.com/news-photo/110322-image67.jpg" onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/default-story.jpg';" alt='e4m'>
                                <input type="hidden" name="keyword" class="keyword" value="Campaigns,Ritesh ghosal,print ad,Power of Print,POP,Partha P Sinha , print, print news, print ad, Ad campaign, campaign, print advertising, internet advertising, print ad campaign, print campaign, print India, print advertising India, print media, print marketing, Mark ">
                                <h1 class="flama-font f28 mt-3">   <b></b>Times Group announces 4th edition of Power of Print (POP)</h1>
                                <p class="font-italic mb-2"><strong> The event invites creative minds to build impactful print campaigns that can make a difference</strong></p>
                            </div>


                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding">
                                <div class="col-md-8 col-8 col-lg-8 date d-flex col-sm-8 float-left no-padding mb-3">
                                    <img src="https://exchange4media.gumlet.com/news-photo/album/defaultnew.png" class="s35" onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/album/defaultnew.png';" alt='e4m'>

                                    <span class="l16">by
                                        <span class="author-name">
                                                                                                                                    <a href="https://www.exchange4media.com/author/exchange4media-staff-49.html"><strong>  exchange4media Staff  </strong></a>

                                                                                        </span> <br>
                                <!-- <span class="publish"><strong class="cllb">Published</strong> - <a href="https://www.exchange4media.com/articles/2021-01-19.html" >                                2 hours ago</a></span>  -->

                                        <span class="update"><strong class="cllb">Updated:</strong> Jan 19, 2021 11:45 AM</span>
                                    </span>

                                </div>

                                <div class="col-md-4 col-4 col-lg-4 col-sm-4 float-right d-table no-padding text-right mb-3">
                                    <span class="mobihide float-right ml-2">
                                        <a class="increase"><i class="fas fa-font"></i></a>
                                        <a class="decrease"><small><i class="fas fa-font"></i></small></a>

                                    </span>
                                                                    </div>
                            </div>
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding" >
                                                                <img src="https://exchange4media.gumlet.com/news-photo/110322-image67.jpg?blur=15" data-src="https://exchange4media.gumlet.com/news-photo/110322-image67.jpg" alt="POP"  title="POP" class="img-responsive fitimg" onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/default-story.jpg';" alt='e4m'>

                                                                <ul class="stsm">
                                    <li><i class="fab fa-facebook-f social-share facebook"></i></li>
                                    <li><i class="fab fa-twitter social-share twitter" ></i></li>
                                    <li><i class="fab fa-linkedin-in social-share linkedin"></i></li>
                                    <li><i class="fab fa-whatsapp social-share whatsup "></i></li>
                                    <li><i class="fas fa-envelope social-share mail"></i></li>
                                </ul>
                            </div>
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding mt-3 resizable">
                                <p><p>Times Power of Print (POP) enters its 4<sup>th</sup> year. A unique initiative by the Times Group, POP invites creative minds to build impactful print campaigns that can make a big difference. A one-of-a-kind contest, wherein creative teams across agencies vie for the top spot. The Power of Print initiative which won a gold at Abby&rsquo;s in its first year has seen overwhelming participation from the creative community every year. The winning team not only stands a chance to win the coveted <em>Power of Print </em>trophy but also see their winning campaign released in the pages of the Times of India group publications supported by a multi-crore budget.&nbsp;</p>
<p>Infiniti Retail Ltd. (Croma) continues its second consecutive year association with POP. This year, Croma has a very interesting brief that is contextual and extremely imperative in today&rsquo;s pandemic world. The brief this year will invite creative folks to work on a campaign that will get people to accept the most obvious armour, &lsquo;The Mask&rsquo;, as the most logical solution to the pandemic, but viewed from a very different lens.&nbsp;</p></p>
<p>The primary objective of the campaign will be to shift the thinking of the people from&ldquo;I need to wear a mask to protect myself&rdquo; to &ldquo;a mask is essential to protect the world from me&rdquo;. Thus, the need is to instil the thought that the mask is not a protective gear for their own benefit, but a fundamental obligation that they owe to their loved ones and society.&nbsp;</p><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal_next', [728, 90], 'div-gpt-ad-1601359261569-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal_next -->
<div id='div-gpt-ad-1601359261569-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601359261569-0'); });
  </script>
</div></p>
<p>Given the surge in cases around the world and the incidence of asymptotic carriers, the campaign at an emotional level should deliver the message &ldquo;I do not have the right to put anyone else&rsquo;s life at risk&rdquo;. The detailed brief can be downloaded from <a href="http://www.timespowerofprint.com">www.timespowerofprint.com.&nbsp;</a>&nbsp;</p>
<p>Commenting on the 4<sup>th</sup> edition of POP, Partha P Sinha, President, Times Response, reaffirms the objective of the program and the strength of print, &ldquo;There is no better medium than print to influence change, opinions and behaviour. It is also a medium that enables the highest level of innovation and messaging that can be put forth in a very compelling manner. Times Power of Print has been at the forefront of influencing change through creativity and has supported very relevant subjects in the last three years. We are very happy to continue our association with Croma on an extremely important subject given the times we live in. The aim of this initiative is to ignite and direct creative passion and the potential of print to have a large impact on society&rdquo;.&nbsp;</p></p>
<p>Adding to this, Ritesh Ghosal, CMO, Infiniti Retail Ltd. (Croma) said, &ldquo;<em>To move beyond the pandemic, we need to step out in the world and resume our productive lives and the mask is an essential safeguard against a resurgence of infections.Till date, India as a society has achieved limited success in persuading people to wear masks in public. A false sense of invincibility combined with the mistaken belief that the mask is intended to protect the wearer from the world has led to compliance only by some people and some of the time. Croma which started serving customers in its physical stores since early June has witnessed this reluctance to comply among customers first hand. I believe the answer lies in educating the individual &ndash; creating awareness that the mask actually helps protect his loved ones from him rather than him from the rest of the world.&rdquo;</em><em>&nbsp;</em></p>
<p>From the genesis of Power of Print, it has received unprecedented participation and phenomenal work through 800+ entries from 200+ agencies across the country. The last three years have seen some powerful, impactful print campaigns around causes that needed awakening amongst a mass audience.&nbsp;</p>
<p>This year, for the first time, the brief will also be open for entries in regional languages (Hindi, Marathi, Kannada and Bengali) through the language publications of the Times Group. This is with an aim to expand participation and reach across markets.&nbsp;</p>
<p>The contest will be open to all communication agencies &ndash; Creative, Media, Digital, PR and Students above the age of 16.</p></p>

                                <p>Read more news about (internet advertising India, internet advertising, advertising India, digital advertising India, media advertising India)</p>
                                <strong>For more updates, be socially connected with us on <br><a aria-label="e4m" rel="noreferrer" target="_blank" href="https://widget.msgp.pl/?id=57445de8fc24803da7.31735455">WhatsApp</a>, <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://www.instagram.com/exchange4media_/">Instagram</a>, <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://www.linkedin.com/company/exchange4media">LinkedIn</a>, <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://twitter.com/e4mtweets">Twitter</a>, <a target="_blank" href="https://www.facebook.com/exchange4media">Facebook</a> & <a aria-label="e4m" rel="noreferrer" target="_blank" href="https://www.youtube.com/user/exchange4media">Youtube</a></strong>



                            </div>
                            
                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding mt-4">
                                                                <span class="tag text-uppercase flama">Tags    <i class="fas fa-tags"></i></span>
                                                                <a href="https://www.exchange4media.com/tags/campaigns.html" class="btn tags">Campaigns</a>
                                                                <a href="https://www.exchange4media.com/tags/ritesh-ghosal.html" class="btn tags">Ritesh ghosal</a>
                                                                <a href="https://www.exchange4media.com/tags/print-ad.html" class="btn tags">print ad</a>
                                                                <a href="https://www.exchange4media.com/tags/power-of-print.html" class="btn tags">Power of Print</a>
                                                                <a href="https://www.exchange4media.com/tags/pop.html" class="btn tags">POP</a>
                                                                <a href="https://www.exchange4media.com/tags/partha-p-sinha.html" class="btn tags">Partha P Sinha</a>
                                                                
                                <!--done on 24/dec/2020 by sunny.saini@exchange4media.com for tags-->
                                
                                                                <a href="https://www.exchange4media.com/tags/print.html" class="btn tags">print</a>
                                                                <a href="https://www.exchange4media.com/tags/print-news.html" class="btn tags"> print news</a>
                                                                <a href="https://www.exchange4media.com/tags/print-ad.html" class="btn tags"> print ad</a>
                                                                <a href="https://www.exchange4media.com/tags/ad-campaign.html" class="btn tags"> Ad campaign</a>
                                                                <a href="https://www.exchange4media.com/tags/campaign.html" class="btn tags"> campaign</a>
                                                                <a href="https://www.exchange4media.com/tags/print-advertising.html" class="btn tags"> print advertising</a>
                                                                <a href="https://www.exchange4media.com/tags/internet-advertising.html" class="btn tags"> internet advertising</a>
                                                                <a href="https://www.exchange4media.com/tags/print-ad-campaign.html" class="btn tags"> print ad campaign</a>
                                                                <a href="https://www.exchange4media.com/tags/print-campaign.html" class="btn tags"> print campaign</a>
                                                                <a href="https://www.exchange4media.com/tags/print-india.html" class="btn tags"> print India</a>
                                                                <a href="https://www.exchange4media.com/tags/print-advertising-india.html" class="btn tags"> print advertising India</a>
                                                                <a href="https://www.exchange4media.com/tags/print-media.html" class="btn tags"> print media</a>
                                                                <a href="https://www.exchange4media.com/tags/print-marketing.html" class="btn tags"> print marketing</a>
                                                                <a href="https://www.exchange4media.com/tags/mark.html" class="btn tags"> Mark</a>
                                                                

                            </div>

                            <!--                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 mt-3">
                                                            <div class="row">
                                                                <div class="col-md-8 col-12 col-lg-8 col-sm-12">
                                                                    <ul class="list-inline sm no-padding">
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-facebook social-share facebook"><i class="fab fa-facebook-f"></i> Share</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-info social-share twitter"><i class="fab fa-twitter"></i> Tweet</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-linkedin social-share linkedin"><i class="fab fa-linkedin-in"></i> Share</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-success social-share whatsup"><i class="fab fa-whatsapp"></i> Share</button></li>
                                                                        <li class="list-inline-item"><button type="button" class="btn btn-secondary social-share mail"><i class="fas fa-envelope"></i> Mail</button></li>
                                                                    </ul>
                                                                </div>
                                                            </div>
                                                        </div>-->


                            <div class="disqus_thread col-lg-12 col-12 no-padding fira mb-3 text-center">
                                <a class="text-center" onclick="loadDisqus($(this), 'https://www.exchange4media.com/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html');" style="font-weight: bold;
                                   color: #ffffff;
                                   font-size: 18px;
                                   padding: 10px 20px;
                                   background: #000000;
                                   border-radius: 4px;
                                   display: inline-block;
                                   margin-bottom: 10px;
                                   ">
                                    Show comments <i class="far fa-comments"></i>
                                </a>
                            </div>

                            <!--                            <div class="col-md-12 col-lg-12 col-sm-6 no-padding pt-0 col-12 mb-4 mt-4 float-left border bg-light">
                                                            <form class="contact_form" id="contact_form" method="post">
                                                                <div class="col float-left mt-0 pb-1 no-padding">
                                                                    <div class="col-lg-12 float-left col-12">
                                                                        <h4 class="flama mt-2 mtm text-center">Stay updated with the latest news in the Marketing &amp; Advertising sector with our daily newsletter</h4>
                                                                    </div>
                                                                    <div class="col-lg-12 float-left col-12">
                                                                        <div class="card-body row no-padding align-items-center pl-3 pr-3 pb-0 pt-0">
                                                                            end of col
                                                                            <div class="col-lg-6 col-12 no-padding">
                                                                                <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                                                                                <input type="email" aria-label="e4m" class="form-control form-control-sm form-control-borderless ui-autocomplete-input br0" id="s_email" required="" name="s_email">
                                                                            </div>
                                                                            end of col
                                                                            <div class="col-lg-6 col-12 no-padding">
                                                                                <button class="btn btn-sm btn-search flama-font subscribe br0" id="subscribe" type="button">SUBSCRIBE</button>
                                                                            </div>
                                                                            <div class="col-lg-12 col-12 text-center">
                                                                                <span id="mail_success" style="display: none;" class="success mail_success">Thanks For Subscribe!</span>
                                                                            </div>
                                                                            <div class="col-lg-12 col-12 text-center">
                                                                                <p class="f10 pb-0 mb-0 fira">By clicking Sign Up, I agree to the <a target="_blank" href="https://www.exchange4media.com/term-condition.html">Terms of Use</a> and <a target="_blank" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a>.</p>
                                                                            </div>
                                                                            end of col
                                                                        </div>
                                                                    </div>
                                                                </div>
                                                            </form>
                                                        </div>-->
                            <div class="col-md-12 col-lg-12 col-sm-6 no-padding pt-0 col-12 mb-4 mt-4 float-left">
                                <h5 class="panel-title flama-font text-uppercase"><span class="txt-title"><span class="pnk">You May Also</span> Like</span></h5>
                                <div class="row">
                                                                        <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                        <a href="https://www.exchange4media.com/media-print-news/publishers-seek-waiver-in-customs-duty-on-newsprint-110289.html"><img src="https://exchange4media.gumlet.com/news-photo/110289-nwspaper.jpg" alt="newspaper" width="100%"></a>
                                        <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                            <a href="https://www.exchange4media.com/media-print-news/publishers-seek-waiver-in-customs-duty-on-newsprint-110289.html">Publishers seek waiver of customs duty on newsprint</a><br>
                                            <span class="date"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-18.html">                                                      1 day ago
                                                     </a></span>
                                        </p>
                                    </div>
                                                                        <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                        <a href="https://www.exchange4media.com/media-print-news/aim-writes-to-fm-for-gst-exemption-greater-share-in-gov-ad-spends-ahead-of-budget-2021-110256.html"><img src="https://exchange4media.gumlet.com/news-photo/110256-104445-aimlogo.jpg" alt="aim" width="100%"></a>
                                        <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                            <a href="https://www.exchange4media.com/media-print-news/aim-writes-to-fm-for-gst-exemption-greater-share-in-gov-ad-spends-ahead-of-budget-2021-110256.html">AIM seeks GST exemption, greater share in gov ad spends ahead of Budget 2021</a><br>
                                            <span class="date"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-15.html">                                                      4 days ago
                                                     </a></span>
                                        </p>
                                    </div>
                                                                        <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                        <a href="https://www.exchange4media.com/media-print-news/db-e4m-webinar-today-how-tier-ii-iii-cities-will-drive-economic-revival-amid-covid-110208.html"><img src="https://exchange4media.gumlet.com/news-photo/110208-panel.jpg" alt="DB Panel" width="100%"></a>
                                        <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                            <a href="https://www.exchange4media.com/media-print-news/db-e4m-webinar-today-how-tier-ii-iii-cities-will-drive-economic-revival-amid-covid-110208.html">DB-e4m webinar today: How tier-II &amp; III cities will drive economic revival amid Covid</a><br>
                                            <span class="date"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-13.html">                                                      6 days ago
                                                     </a></span>
                                        </p>
                                    </div>
                                    

                                </div>


                            </div>

                            <input type="hidden" name="articleid" id="articleid110322" class="articleid" value="110322">
                        </div>
                    </div>
                    <!--RIGHT SIDE EDITOR'S PICK START here-->
                    <script>
    $(function () {
        $('.tabs').tabslet({
            animation: true,
            autorotate: true,
            delay: 20000
        });
    });
</script>
<div class="col-lg-4 mobihide ipadsbhide scrollshowadd sidebar rightSidebar" id="scrollshowadd">
    <div class="theiaStickySidebar">
        <!-- Story Page Right Side Square banner(1)(DeskTop) starts from here -->
        <div class="col-lg-12 col-md-6 float-left no-padding text-center addborder mb-3 desktopadd" id="copuads"> <style>
.scroll {
    overflow-y: scroll;
height: 217px;
}
</style>

<!--<div class="ipadsbhide" align="center">
<!-- /21740140234/e4m_story_page_right_side_square_banner_1_250x250_adsence -->
 <!--<div id="div-gpt-ad-1588313724619-0">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1588313724619-0"); });
  </script>
</div>-->
<!-- </div>-->

 <div class="ipadsbhide" align="center"> 
<!-- /21740140234/e4m_story_page_right_side_square_banner_1_300x250_normal -->
<div id="div-gpt-ad-1594357033304-0" style="width: 300px; ">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594357033304-0'); });
  </script>
</div>
</div>

<!-- <iframe width="250" height="250" src="https://www.youtube.com/embed/Rl7Eq9Kv038?autoplay=1&cc_load_policy=1;mute=1&loop=1&playlist=Rl7Eq9Kv038" frameborder="0" volume="0" allow="accelerometer; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" style="
    height: 245px; border: solid 3px #c12450;"></iframe>-->

<!--<iframe width="300" height="250" src="https://www.youtube.com/embed/WPQZe3CnCwM?autoplay=1&cc_load_policy=1;mute=1&loop=1&playlist=WPQZe3CnCwM" frameborder="0" volume="0" allow="accelerometer; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" style="
    height: 245px; border: solid 3px #c12450;"></iframe> -->


<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->
<!--<script language="JavaScript">
var zflag_nid="3702"; var zflag_cid="41"; var zflag_sid="2"; var zflag_width="770"; var zflag_height="550"; var zflag_sz="55"; 
</script>
<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script> -->
<!-- end ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->  </div>
        <!-- Story Page Right Side Square banner(1)(DeskTop) ends from here -->
        <div class="row no-gutters plr15">
            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">TOP STORIES</h3>
                <ul class="horizontal">
                    <li class="active"><a aria-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">Latest</h6></a></li>
                    <li class=""><a aria-label="e4m" href="#tab-2"><h6 class="text-uppercase flama-font p-0 m-0">Featured</h6></a></li>

                </ul>

                <div id="tab-1" style="display: block;">
                    <div class="col-lg-12 col-md-12 float-left no-padding box-border">
                                                                        <div class="media p-2 flama news">  <a href="https://www.exchange4media.com/media-others-news/republic-media-network-unveils-republic-aatmanirbhar-bharat-initiative-110334.html"><img src="https://exchange4media.gumlet.com/news-photo/110334-republic.webp?blur=15" data-src="https://exchange4media.gumlet.com/news-photo/110334-republic.webp" alt="Republic" class="mr-2" ></a>                             <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/media-others-news/republic-media-network-unveils-republic-aatmanirbhar-bharat-initiative-110334.html">Republic Media Network unveils ‘Republic Aatmanirbhar Bharat Initiative’</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        2 minutes ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/advertising-news/parle-g-unveils-gmanegenius-campaign-emphasising-on-emotional-intelligence-of-children-110333.html">Parle-G unveils #GManeGenius campaign emphasising on emotional intelligence of children</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        25 minutes ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/digital-news/taboola-rolls-out-stories-format-110332.html">Taboola rolls out &#039;Stories&#039; format</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        25 minutes ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/advertising-news/the-moms-co-launches-maakaexpertpartner-campaign-featuring-genelia-deshmukh-110331.html">The Moms Co. launches #MaaKaExpertPartner campaign featuring Genelia Deshmukh</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        41 minutes ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/marketing-news/gas-o-fast-unveils-marketing-strategies-for-2021-110330.html">Gas-O-Fast unveils marketing strategies for 2021</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        51 minutes ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/latest-news.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>
                    </div>

                </div>

                <div id="tab-2" style="display: none;">
                    <div class="col-lg-12 col-md-12 float-left no-padding d-table titlem latestnews mt-0 box-border">

                        
                        <div class="media p-2 flama topnews"> 
                            <a href="https://www.exchange4media.com/advertising-news/agency-leaders-get-out-of-the-board-room-make-human-connections-per-pedersen-110316.html" class="position-relative d-block">
                                <img data-src="
                                     https://exchange4media.gumlet.com/news-photo/IsBFkpqOSsQ.png" alt="per pedersen" class="mr-2">
                                                                                                
                            </a>
                                                        <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/advertising-news/agency-leaders-get-out-of-the-board-room-make-human-connections-per-pedersen-110316.html">Agency leaders should get out of the board room &amp; make human connections: Per Pedersen</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="per pedersen" href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        5 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                        
                        <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/marketing-news/pandemic-has-given-rise-to-protectionist-sentiments-among-consumers-110314.html">&#039;Pandemic has given rise to protectionist sentiments among consumers&#039;</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="Preeti Reddy" href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        5 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                        
                        <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/media-tv-news/whatsapp-chats-show-how-bending-every-barc-rule-was-norm-for-partho-dasgupta-110313.html">Leaked WhatsApp chats show how Breaking every rule was the norm for ex BARC CEO</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="partho dasgupta" href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        4 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                        
                        <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/marketing-news/south-asia-will-become-the-epicentre-of-middle-class-growth-in-10-yrs-kent-wertime-110320.html">South Asia will become the epicentre of middle-class growth in 10 yrs: Kent Wertime</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="kent" href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        4 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                                                <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/feature-news.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>


                    </div>
                </div>
            </div>

            <div class="col-lg-12 col-md-6 float-left no-padding ipadsbhide text-center mb-3 addborder">
                <!-- Story Page Right Side Square banner(2)(DeskTop) starts from here -->
                  <div class="ipadsbhide" align="center">
<!-- /21740140234/e4m_story_page_right_side_square_banner_2_300x250_normal -->
<div id='div-gpt-ad-1600743077868-0'  style="width: 300px; ">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600743077868-0'); });
  </script>
</div>
</div>
<!--<div class="ipadsbhide" align="center">-->
<!-- /21740140234/e4m_story_page_right_side_square_banner_2_250x250_adsence -->
<!--<div id='div-gpt-ad-1593078443228-0' style='width: 250px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593078443228-0'); });
  </script>
</div>-->
<!--</div>-->                   <!-- Story Page Right Side Square banner(2)(DeskTop) ends from here -->
                                </div>
            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">POPULAR</h3>
                <ul class="horizontal">
                    <li class="active"><a area-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">MOST READ</h6></a></li>
                    <li class=""><a aria-label="e4m" href="#tab-2"></a><h6 class="text-uppercase flama-font p-0 m-0"><a aria-label="e4m" href="#tab-2">TRENDING Topics</a></h6></li>

                </ul>

                <div id="tab-1" style="display: block;">

                    <ol class="flama m-0 p-0 box-border">
                                                <div class="media p-2 flama news"> <a href="https://www.exchange4media.com/media-tv-news/nba-requests-barc-to-extend-data-blackout-seeks-details-on-data-cleansing-110248.html"><img data-src="https://www.exchange4media.com/news-photo/110248-NBA.jpg" alt="TV News" class="mr-2" ></a>                            <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/media-tv-news/nba-requests-barc-to-extend-data-blackout-seeks-details-on-data-cleansing-110248.html"> NBA requests BARC to extend data blackout, seeks details on ‘cleansing’</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-14.html" >                                        5 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/media-tv-news/nbf-demands-immediate-release-of-audience-data-of-news-channels-110254.html"> NBF demands immediate release of audience data of news channels</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-14.html" >                                        5 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/digital-news/hemant-malik-prasoon-joshi-cvl-srinivas-lead-impact-digital-power-100-marketing-list-110257.html"> Hemant Malik, Prasoon Joshi, CVL Srinivas lead Impact Digital Power 100 Marketing List</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-15.html" >                                        4 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/digital-news/impact-digital-power-business-100-list-huls-sanjiv-mehta-takes-top-position-110226.html"> Impact Digital Power Business 100 List: HUL’s Sanjiv Mehta takes top position</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-14.html" >                                        5 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/digital-news/mukesh-ambani-tops-impact-digital-power-100-tech-list-110207.html"> Mukesh Ambani tops Impact Digital Power 100 Tech List</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-01-13.html" >                                        6 days ago
                                        </a></span>
                            </p>
                        </div>
                                            </ol>

                </div>

                <div id="tab-2" style="display: none;">
                    <div class="col-lg-12 col-md-12 float-left col-12 no-padding d-table titlem latestnews box-border">
                        <ul class="trend border p-3">
                                                        <li><a href="https://www.exchange4media.com/tags/marketing-initiatives.html" class="trending">Marketing initiatives</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/awareness-campaign.html" class="trending">awareness campaign</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/twitter.html" class="trending">Twitter</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/ceo.html" class="trending">CEO</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/wpp.html" class="trending">Wpp</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/partnership.html" class="trending">partnership</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/barc-india.html" class="trending">Barc india</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/advertising-and-marketing.html" class="trending">Advertising and marketing</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/digital-marketing.html" class="trending">Digital marketing</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/prasoon-joshi.html" class="trending">Prasoon joshi</a></li>
                                                    </ul>

                        <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/tags.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>
                    </div>
                </div>


            </div>

            <!--                                done on 24/dec/2020 by sunny.saini@exchange4media.com for latest news sidebar box -->
            
            

            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">CATEGORY</h3>
                <ul class="horizontal">
                    <li class="active"><a area-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">media-print</h6></a></li>
                </ul>

                <div id="tab-1" style="display: block;">

                    <ol class="flama m-0 p-0 box-border">
                        
                        
                        <div class="media p-2 flama news"> <a href="https://www.exchange4media.com/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html"><img data-src="https://www.exchange4media.com/news-photo/110322-image67.jpg" alt="POP" class="mr-2" ></a>
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">media-print</span>
                                <a href="https://www.exchange4media.com/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html"> Times Group announces 4th edition of Power of Print (POP)</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-19.html" >                                        2 hours ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">media-print</span>
                                <a href="https://www.exchange4media.com/media-print-news/publishers-seek-waiver-in-customs-duty-on-newsprint-110289.html"> Publishers seek waiver of customs duty on newsprint</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-18.html" >                                        1 day ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">media-print</span>
                                <a href="https://www.exchange4media.com/media-print-news/aim-writes-to-fm-for-gst-exemption-greater-share-in-gov-ad-spends-ahead-of-budget-2021-110256.html"> AIM seeks GST exemption, greater share in gov ad spends ahead of Budget 2021</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-15.html" >                                        4 days ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">media-print</span>
                                <a href="https://www.exchange4media.com/media-print-news/db-e4m-webinar-today-how-tier-ii-iii-cities-will-drive-economic-revival-amid-covid-110208.html"> DB-e4m webinar today: How tier-II &amp; III cities will drive economic revival amid Covid</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-13.html" >                                        6 days ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">media-print</span>
                                <a href="https://www.exchange4media.com/media-print-news/how-indian-language-papers-weathered-the-covid-storm-better-than-english-dailies-110169.html"> Why Indian language papers weathered the Covid storm better than English dailies</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-01-12.html" >                                        1 week ago
                                        </a>
                                </span>


                            </p>
                        </div>
                                                

                    </ol>

                </div>

            </div>
                        











            <div class="col-lg-12 col-md-12 float-left no-padding text-center mb-3 addborder desktopadd ipadsbhide">
                <!-- Story Page Right Side Square banner(3)(DeskTop starts from here -->
                                  <!-- Story Page Right Side Square banner(3)(DeskTop ends from here -->
                       </div>








            <!-- MediumRectangle-300x250 -->
            <div class="col-lg-12 col-md-6 float-left no-padding text-center ipadsbhide hidedesk addborder">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5224870874807163"
     data-ad-slot="6659066484"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



            <!--Story Page Right Side Square banner(4)(DeskTop) START here-->
            <div class="col-lg-12 col-md-6 float-left no-padding text-center mt-4 desktopadd ipadsbhide addborder"> <!--<div align="center"> -->



<!-- /21740140234/e4m_story_page_right_side_square_banner_4_250x250_adsence -->
<!--<div id='div-gpt-ad-1580912260374-0' style='width: 250px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580912260374-0'); });
  </script>
</div> -->


<!--</div> -->

<script language="JavaScript">
var zzp=new Image();
zzp.src="https://tt1.zedo.com/ads2/p/l?a=3080232;c=3702000080;x=5376;n=3702;e=i;i=0;s=2;z="+Math.random();</script>
<noscript>
<img width=1 height=1 border=0 src="https://tt1.zedo.com/ads2/p/l?a=3080232;g=0;c=3702000080;x=5376;n=3702;i=0;e=i;s=2;z=[timestamp]">
</noscript>  </div>
            <!--Story Page Right Side Square banner(4)(DeskTop) END here-->
        </div>
    </div>
</div>
                    <!--RIGHT SIDE EDITOR'S PICK END here-->
                </div>
            </div>

        </div>





        <div class="col-md-12 col-xs-12 col-lg-12 text-center no-padding ipadsbhide ">
                                                                                   </div>



        <div class="col no-padding" id="postList">



        </div>

        <!--MAIN FIRST ROW END-->
    </div>
</main>


<!--main div end here-->
<script type="text/javascript">
    $(function () {
    let navlist = [];
    var currentHash = window.location.pathname;
    $(document).scroll(function () {
    $('.views').each(function () {
    $.ajaxSetup({
    headers: {
    'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
    }
    });
    var url = window.location.href;
    var top = window.pageYOffset;
    var distance = top - $(this).offset().top;
    var hash = $(this).attr('href');
    var title = $(this).next('input').val() + '-Exchange4media';
    var desc = $(this).prev('input').val();
    var imgc = $(this).siblings('.imgc').val();
    var key = $(this).siblings('.keyword').val();
    if (distance < 30 && distance > - 30 && url != hash) {
    window.history.replaceState({"html":hash, "pageTitle":hash}, "", hash);
    var hash_url = hash.split("https://www.exchange4media.com").join("\n");
    gtag('config', 'UA-12770313-1', { 'page_path': hash_url, 'page_title':title });
    var ampurl = window.location.protocol + "/" + window.location.host + "/amp" + window.location.pathname;
    $("meta[name=title]").attr("content", title);
    $("meta[property='og\\:title']").attr("content", title);
    $("meta[name=description]").attr("content", desc);
    $("meta[property='og\\:description']").attr("content", desc);
    $("meta[name=image_src]").attr("content", imgc);
    $("meta[name=keywords]").attr("content", key);
    $("meta[name=news_keywords]").attr("content", key);
    $("meta[property='og\\:image']").attr("content", imgc);
    $("meta[property='og\\:url']").attr("content", url);
    $("meta[name='twitter\\:title']").attr("content", title);
    $("meta[name='twitter\\:description']").attr("content", desc);
    $("meta[name='twitter\\:image:src']").attr("content", imgc);
    $('link[rel="canonical"]').attr('href', url);
    $('link[rel="amphtml"]').attr('href', ampurl);
    $(document).attr("title", title);
    if (!navlist.includes(title)) {
    navlist.push(title);
    var s = document.createElement("script");
    s.type = "text/javascript";
    s.src = "https://storage.googleapis.com/e4m-news-photo/news-photo/js/comsc.js";
    $("head").append(s);
    var d = new Date();
    var n = d.getTime();
    $.ajax({
    type: 'GET',
            url:"https://www.exchange4media.com/pageview_candidate",
            data:'id=' + n,
            success: function(response)
            {
            console.log(response); //yes prints in the console
            }
    });
    }
    }
    });
    });
    });</script>

<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Times Group announces 4th edition of Power of Print (POP)",
    "description": "The event invites creative minds to build impactful print campaigns that can make a difference",
    "keywords":"Campaigns,Ritesh ghosal,print ad,Power of Print,POP,Partha P Sinha",
    "url" : "https://www.exchange4media.com/media-print-news/times-group-announces-4th-edition-of-power-of-print-pop-110322.html"
    }
</script>
<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "ImageObject",
    "name": "Times Group announces 4th edition of Power of Print (POP)",
    "author": "exchange4media Staff",
    "datePublished": "2021-01-19"
    }
</script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "BreadcrumbList", "itemListElement":
    [{ "@type": "ListItem", "position": "1",
    "item": { "@id": " https://www.exchange4media.com/ ", "name": "Home" } }
    ,{ "@type": "ListItem", "position": "2",
    "item": { "@id": "https://www.exchange4media.com/media-print-news.html",
    "name": "media-print-news"
    } }] }
</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<style type="text/css">
    input[type="image" i] {
        width: 100%;
    }
</style>

<script type="text/javascript">
    // global vars used by disqus
    var currentHash = window.location.href;
    var disqus_shortname = 'exchange4media';
    var disqus_identifier; // made of post id &nbsp; guid
    var disqus_url; // post permalink
    function loadDisqus(source, url) {
    if (window.DISQUS) {
    $('#disqus_thread').appendTo(source.parent()); // append the HTML to the control parent
    // if Disqus exists, call it's reset method with new parameters
    DISQUS.reset({
    reload: true,
            config: function() {
            this.page.identifier = url;
            this.page.url = url;
            }
    });
    } else {
    //insert a wrapper in HTML after the relevant "show comments" link
    $('<div id="disqus_thread"></div>').insertAfter(source);
    disqus_identifier = url; // set the identifier argument
    disqus_url = url; // set the permalink argument
    // append the Disqus embed script to HTML
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    $('head').append(dsq);
    }
    };</script>


<script type="text/javascript">
    $(document).ready(function(){
    let firedEvents = [];
    $(window).scroll(function(){
    $('.articleid').each(function () {
    $.ajaxSetup({
    headers: {
    'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
    }
    });
    var lastID = $(this).val();
    if (!firedEvents.includes(lastID) && $(window).scrollTop() >= ($(document).height() - $(window).height()) * 0.6){
    firedEvents.push(lastID);
    var xpr = $.ajax({
    type:'GET',
            url:"https://www.exchange4media.com/nextstory",
            data:'id=' + lastID + '&notid=' + firedEvents,
            success:function(html){
            if (html) {
            $('#next').show();
            $('#postList').append(html);
            /*var newString = $("#leftgate .adsbygoogle").attr('class');
             var newStringright = $("#rightgate .adsbygoogle").attr('class');
             if (newString==='adsbygoogle') {
             $('#leftgate').load('https://www.exchange4media.com/news-photo/ads/ads1.html');
             }
             if (newStringright==='adsbygoogle') {
             $('#rightgate').load('https://www.exchange4media.com/news-photo/ads/ads2.html');
             }
             $('#1'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads3.html');
             //var a = $('#copuads').html();
             $('#'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads4.html');
             $('#2a'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads5.html');
             $('#inner3'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads6.html');
             $('#inner7'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads6.html');*/
            }
            }
    });
    }
    });
    });
    });
</script>

    <!--FOOTER START HERE-->
<footer class="page-footer font-small bg-black cw pt-4 mt-5">
    <!-- Footer Links -->
    <div class="container-fluid text-center text-md-left">
        <!-- Grid row -->
        <div class="row">
            <!-- Grid column -->
            <div class="container mt-3">
                <div class="row">
                    <div class="col-lg-3 col-12 col-sm-6">
                        <h5 class="ftext">ABOUT E4M</h5>
                        <p class="f15">exchange4media was set up in year 2000 with the aim of publishing niche, relevant and quality publications for the marketing, advertising and media professionals.</p>
                        <p class="f13"><i class="fas fa-map-marker"></i> ADSERT WEB SOLUTIONS PVT. LTD. B-20, SECTOR 57 NOIDA (U.P)</p>
                        <p class="f13"><i class="fas fa-phone"></i>(0120) 4007700</p>
                        <p class="f13"><i class="fas fa-envelope"></i> <a href="mailto:contact@exchange4media.com">Connect With Us !</a></p>
                    </div>
                    <div class="col-lg-3 col-12 col-sm-6 pl-5 pr-5">
                        <h5 class="ftext">USEFUL LINK</h5>
                        <div class="row">
                            <div class="col-lg-3col-12 col-sm-6">
                                <ul class="list-unstyled f15">
                                    
                                    <li><a aria-label="Advertising" href="https://www.exchange4media.com/advertising-news.html">Advertising</a></li>
                                    
                                    <li><a aria-label="Marketing" href="https://www.exchange4media.com/marketing-news.html">Marketing</a></li>
                                    
                                    <li><a aria-label="Digital" href="https://www.exchange4media.com/digital-news.html">Digital</a></li>
                                    
                                    <li><a aria-label="Photos" href="https://www.exchange4media.com/photos.html">Photos</a></li>
                                    
                                    <li><a aria-label="Videos" href="https://www.exchange4media.com/videos.html">Videos</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                    <div class="col-lg-3 col-12 col-sm-6">
                        <h5 class="ftext">OTHER LINK</h5>
                        <ul class="list-unstyled f15 scroll">
                            
                            <li><a aria-label="Sitemap" href="https://www.exchange4media.com/sitemap.html">Sitemap</a></li>
                            
                            <li><a aria-label="Privacy Policy" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a></li>
                            
                            <li><a aria-label="Term &amp; Condition" href="https://www.exchange4media.com/term-condition.html">Term &amp; Condition</a></li>
                            
                            <li><a aria-label="GDPR Compliance" href="https://www.exchange4media.com/gdpr-compliance.html">GDPR Compliance</a></li>
                            
                            <li><a aria-label="Cookie Policy" href="https://www.exchange4media.com/cookie-policy.html">Cookie Policy</a></li>
                            
                            <li><a aria-label="Contact Us" href="https://www.exchange4media.com/contact-us.html">Contact Us</a></li>
                            
                            <li><a aria-label=" Corrections Policy" href="https://www.exchange4media.com/corrections-policy.html"> Corrections Policy</a></li>
                            
                            <li><a aria-label="Ethics Policy" href="https://www.exchange4media.com/ethics-policy.html">Ethics Policy</a></li>
                            
                            <li><a aria-label=" Fact Checking Policy" href="https://www.exchange4media.com/fact-checking-policy.html"> Fact Checking Policy</a></li>
                            
                            <li><a aria-label="Ownership Info" href="https://www.exchange4media.com/ownership-info.html">Ownership Info</a></li>
                            
                            <li><a aria-label="Editorial Team" href="https://www.exchange4media.com/editorial-team.html">Editorial Team</a></li>
                                                    </ul>

                    </div>
                    <div class="col-lg-3 col-12 col-sm-6">
                        <h5 class="ftext">CONNECT WITH US</h5>
                        <ul>
                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://www.facebook.com/exchange4media" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://twitter.com/e4mtweets" target="_blank"><i class="fab fa-twitter"></i></a></li>

                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://in.linkedin.com/company/exchange4media" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>

                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://www.youtube.com/user/exchange4media" target="_blank"><i class="fab fa-youtube"></i></a></li>
                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://widget.msgp.pl/?id=57445de8fc24803da7.31735455" target="_blank"><i class="fab fa-whatsapp"></i></a></li>
                        </ul>
                        <h5 class="ftext2 mb-0">Subscribe e4m Newsletter </h5>
                        <p class="f13 mb-1">25000+ Industry Leaders already read it everyday</p>
                        <form id="contact_formf" method="post" role="form" action="">
                            <input type="hidden" name="_token" value="o4iTP365oEqQdKLXCLVgGX6SUN241X541laNspyv">                            <div class="card-body row no-gutters align-items-center">
                                <div class="col">
                                    <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                                    <input type="email" class="form-control form-control-sm form-control-borderless ui-autocomplete-input" required id="sf_email" aria-label="email" placeholder="E-mail" name="sf_email">
                                </div>
                                <div class="col-auto">
                                    <button type="button" id="subscribefooter" class="btn btn-sm btn-search flama-font subscribe">SUBSCRIBE</button></div>
                                <div id='mail_successf'></div>
                                <div class="col-lg-12 col-12 text-center">
                                    <p class="f10 pb-0 mb-0 fira">By clicking Sign Up, I agree to the <a target="_blank" href="https://www.exchange4media.com/term-condition.html">Terms of Use</a> and <a target="_blank" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a>.</p>
                                </div>
                            </div>

                        </form>

                        <!-- <div class="row no-gutters d-block mt-2">
                        <a href="https://wb.messengerpeople.com/?widget_hash=0ea36115f3d0671767cfbef55419271a&lang=en&wn=0&pre=1" target="_blank"><img src="https://www.exchange4media.com/images/whatsappgif.gif" class="img-fluid"></a>
                        </div>-->

                    </div>

                </div>
            </div>
            <!-- Grid column -->
        </div>
        <!-- Grid row -->
    </div>


    <div class="container-fluid text-center bg-light text-md-left border-top">
        <!-- Grid row -->
        <div class="row">
            <!-- Grid column -->
            <div class="container">
                <div class="row d-flex flogo-group">
                    <h4 class="text-center flama-font mb-0 pr-3 pl-3 m-2 right-arow position-relative" style="line-height: 60px; border-right: 2px solid #a91313; color: #ffffff; background: #0b9879;  border-radius: 6px 0 0 6px;">OUR PROPERTIES</h4>
                    <ul class="d-block text-center prt mb-0 p-2">
                        <li><a aria-label="e4m" rel="noreferrer" href="https://www.impactonnet.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/impact-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/impact-logo.png" alt="impactonnet" title="impactonnet"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://realtyplusmag.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/rp-logo.jpg" data-src="https://exchange4media.gumlet.com/news-photo/static-images/rp-logo.jpg" alt="realtyplusmag" title="realtyplusmag"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://www.pitchonnet.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/pitch-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/pitch-logo.png" alt="pitchonnet" title="pitchonnet"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://www.samachar4media.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/s4m-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/s4m-logo.png" alt="samachar4media" title="samachar4media"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="https://e4mevents.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/events.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/events.png" alt="e4mevents" title="e4mevents"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://loudest.in/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/loudest-logo.jpg" data-src="https://exchange4media.gumlet.com/news-photo/static-images/loudest-logo.jpg" alt="loudest" title="loudest"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="https://www.futureplay.in/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/fp-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/fp-logo.png" alt="futureplay" title="futureplay"></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>

    <!-- Footer Links -->
    <!-- Copyright -->

    <div class="footer-copyright text-center py-3 blu small">The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of digital.<br>
        Copyright © 2021 Adsert Web Solutions Pvt Ltd
    </div>

    <!-- Copyright -->

</footer>
<a id="back-to-top" href="#" class="btn btn-md btn-search back-to-top f20" role="button" title="Click to return on the top page" data-toggle="tooltip" data-placement="left"><i class="fas fa-angle-up"></i></a>
</div>
<div class="col">
    <div class="container text-center">
        <!-- Story Page Bottom Band Banner(DeskTop) starts from here -->
                   
        <!-- Story Page Bottom Band Banner(DeskTop) ends from here -->

        <!-- Home Page Bottom Band Banner(DeskTop) -->
                 <!-- Home Page Bottom Band Banner(DeskTop) end-->
    </div>
</div>
<script type="text/javascript">
            $(function () {
                var x = readCookie('e4m')
                x = "";   //Uncomment this for cookies less site capture
                if (!x)
                {
                    createCookie('e4m', 'overlay', null);
                    setTimeout(function new2(){
                        resizeIframe(700,700);
       jQuery('#sitecapture').modal({
        backdrop: 'static',
                        keyboard: false
       }
       );
   }, 10000);
                }
            });
            $(function(){
    $('#sitecapture').on('show.bs.modal', function(){
        var myModal = $(this);
        clearTimeout(myModal.data('hideInterval'));
        myModal.data('hideInterval', setTimeout(function new1(){
            myModal.modal('hide');
        }, 10000));
    });
});
            function createCookie(name, value, days)
            {
                if (days)
                {
                    var date = new Date();
                    date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
                    var expires = "; expires=" + date.toGMTString();
                } else
                    var expires = "";
                document.cookie = name + "=" + value + expires + "; path=/";
            }
            function readCookie(name)
            {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for (var i = 0; i < ca.length; i++)
                {
                    var c = ca[i];
                    while (c.charAt(0) == ' ')
                        c = c.substring(1, c.length);
                    if (c.indexOf(nameEQ) == 0)
                        return c.substring(nameEQ.length, c.length);
                }
                return null;
            }
            function eraseCookie(name)
            {
                createCookie(name, "", -1);
            }
            function findMyId() {
  var iframes = top.document.getElementsByTagName("iframe");
  for (var i=0, len=iframes.length; i < len; ++i)
 {
  if (document == iframes[i].contentWindow || self == iframes[i].contentWindow)
  {
  return iframes[i].id;
  }
  }
  return "";
}
    function resizeIframe(w,h){
   var iFrameId = findMyId(); //getting iframe id.
   var size_w=w;
    var size_h=h;
    var parentElem = parent.document.getElementById(iFrameId);
    //parentElem = parentElem.parentNode;
        if(parent.document.getElementById(iFrameId)){
     // parentElem.setAttribute('style', 'height:'+size_h+'px;');
      parent.document.getElementById(iFrameId).setAttribute('style', 'height:'+size_h+'px; width:'+size_w+'px; border: 0px; padding: 0px; margin: 0px; top: 0px;position: relative;');
        }
}
        </script>
<script>
    $(document).ready(function () {
        $('.subscribe').click(function () {
            var btn = $(this);
            $.ajaxSetup({
                headers: {
                    'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                }
            });
            var s_email = $(this).closest("div.col").find("input[name='s_email']").val();
            var filter = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
            if (s_email == '') {
                $(this).closest("div.col").find(".success").text('Please fill out this field').fadeIn(500);
                $(this).closest("div.col").find(".success").fadeOut(3000);
            } else if (!filter.test(s_email)) {
                $(this).closest("div.col").find(".success").text('Please Enter valid email').fadeIn(500);
                return false;
            } else {
                $.ajax({
                    type: "POST",
                    data: {s_email: s_email},
                    url: "https://www.exchange4media.com/subscribenewsletter-info",
                    success: function (results) {
                        btn.closest("div.col").find('.mail_success').text(results).fadeIn(500);
                        btn.closest("div.col").find('.mail_success').fadeOut(5000);
                        $('.contact_form').trigger("reset");
                    }
                });
            }
        });
    });
</script>

<script>
    $(document).ready(function () {
        $('#subscribefooter').click(function () {
            $.ajaxSetup({
                headers: {
                    'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                }
            });
            var s_email = $('#sf_email').val();
            var filter = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
            if (s_email == '') {
                $('#mail_successf').text('Please fill out this field').fadeIn(500);
                return false;
            } else if (!filter.test(s_email)) {
                $('#mail_successf').text('Please Enter valid email').fadeIn(500);
                return false;
            } else {
                $.ajax({
                    type: "POST",
                    data: {s_email: s_email},
                    url: "https://www.exchange4media.com/subscribenewsletter-info",
                    success: function (results) {
                        $('#subscribef').remove();
                        //Display the success message
                        $('#mail_successf').text(results).fadeIn(500);
                        $('#contact_formf').trigger("reset");
                    }
                });
            }
        });
    });
</script>
<script type="text/javascript" src="https://storage.googleapis.com/e4m-news-photo/news-photo/js/TweenMax.min.js"></script>

<script>
<!--TweenMax.from('.Mb-innovation img', 5, {delay:5, width:772, y:40, x:-140, opacity:0,});-->
    TweenMax.to('.Mb-innovation-static img', 1, {delay: 2, opacity: 1, scale: 7.2, y: 95, });
    TweenMax.to('.Mb-innovation-static img', 1, {delay: 8, opacity: 1, scale: 1, y: 0, x: 0, });


</script>


<style type="text/css">
        .scroll{
            overflow-y: scroll;
        }
    </style>



</body>
</html>