<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=yes">
        <meta charset="utf-8">
        <meta charset="ISO-8859-1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- CSRF Token -->
        <meta name="csrf-token" content="7GmGlK6DMBwQpI0Wf23oO8SghKZkPH2oyyO4YYs7">
                <title>redBus promises hassle-free travel in new ad campaign  - Exchange4media</title>
                        <meta name="description" content="The campaign highlights the difference between offline and online methods of ticket booking." />
        
        <meta property="fb:pages" content="117658164936658" />
                <meta name="title" content="redBus promises hassle-free travel in new ad campaign"/>
                        <meta itemprop="description" name="description" content="The campaign highlights the difference between offline and online methods of ticket booking" />
                        <meta name="keywords" content="Festive season,Mccann,Redbus,Travel , Internet advertising, Internet advertising India, Marketing, Internet Marketing, Marketing campaign, Marketing ad, internet, Internet ad, internet news, marketing advertising India, marketing India " />
                        <meta name="news_keywords" content="Festive season,Mccann,Redbus,Travel , Internet advertising, Internet advertising India, Marketing, Internet Marketing, Marketing campaign, Marketing ad, internet, Internet ad, internet news, marketing advertising India, marketing India " />
                        <meta itemprop="thumbnailUrl" name="image_src" content="https://www.exchange4media.com/news-photo/mOzLWvqC1eU.png"/>
                        <meta property="og:title" content="redBus promises hassle-free travel in new ad campaign - Exchange4media"/>
                <meta property="og:type" content="article" />
                <meta itemprop="url" property="og:url" content="https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html" />
                <meta property="og:site_name" content="Indian Advertising Media &amp; Marketing News &ndash; exchange4media"/>
                <meta property="og:description" content="The campaign highlights the difference between offline and online methods of ticket booking"/>
                        <meta property="og:image"  itemprop="image"  content="https://www.exchange4media.com/news-photo/mOzLWvqC1eU.png"/>
        
            <a href="https://www.exchange4media.com/author/exchange4media Staff-49.html" rel="author">exchange4media Staff</a>
    


    <meta property="og:image:width" content="870"/>
    <meta property="og:image:height" content="470"/>
    <!-- Twitter Metatags Start -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@e4mtweets">
    <meta name="twitter:creator" content="@e4mtweets">
        <meta name="twitter:title" content="redBus promises hassle-free travel in new ad campaign">
            <meta name="twitter:description" content="The campaign highlights the difference between offline and online methods of ticket booking">

            <meta name="twitter:image:src" content="https://www.exchange4media.com/news-photo/mOzLWvqC1eU.png">
        <!-- Twitter Metatags Ends -->
    <meta property="fb:app_id" content="762410207182368"/>
    <meta name="article:publisher" content="https://www.facebook.com/exchange4media/"/>
        <link rel="amphtml" href="https://www.exchange4media.com/amp/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html"/>
    <link rel="canonical" href="https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html" />
        <meta property="og:locale" content="en_US"/>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js"></script>
    <script type="text/javascript">
var gm_config = {
    hosts: [{current: "exchange4media.com", gumlet: "exchange4media.gumlet.com"},
        /*{current: "storage.googleapis.com",gumlet: "exchange4media.gumlet.com"},*/
        {current: "www.exchange4media.com", gumlet: "exchange4media.gumlet.com"}],
    lazy_load: true,
    auto_webp: true
};
gumlet.init(gm_config);
    </script>
    ﻿<script  id="feedify_webscript" >
        var feedify = feedify || {};
        window.feedify_options = {fedify_url: "https://feedify.net/", pkey: "BMn5g6YXMlLNpvvfxPus9SL5RlPdIE-pIMRu9l6KJ94-9AHf9LHlIMqBSFo8dr51NilOqbHTmZYaPG3ZtwuXhT0"};
        (function (window, document) {
            function addScript(script_url) {
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.src = script_url;
                document.getElementsByTagName('head')[0].appendChild(s);
            }
            addScript('https://tpcf.feedify.net/uploads/settings/296b571e4d2cf9f4764e85663ab92d9c.js?ts=' + Math.random());
            addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
        })(window, document);
    </script>
    <script src="https://exchange4media.gumlet.com/news-photo/js/jquery-1.12.4-new.js"></script>
    <script defer src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.1.3/js/bootstrap.min.js"></script>
    <script defer src="https://exchange4media.gumlet.com/news-photo/js/custom-new.js"></script>
<!--    <script data-ad-client="ca-pub-5224870874807163" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12770313-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());
        gtag('config', 'UA-12770313-1');
    </script>
    <link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/e4m-all.css?ver=1.8" >
    <noscript><link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/e4m-all.css?ver=1.8"></noscript>

    <link rel="preload" href="https://exchange4media.gumlet.com/news-photo/css/fontawesome.css" as="style" onload="this.onload = null;this.rel = 'stylesheet'">
    <noscript><link rel="stylesheet" href="https://exchange4media.gumlet.com/news-photo/css/fontawesome.css"></noscript>
    <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=29949976&cv=2.0&cj=1" />
    </noscript>
    <script>
        var _comscore = _comscore || [];
        _comscore.push({c1: "2", c2: "29949976"});
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <script>
        window.Laravel = {"csrfToken":"7GmGlK6DMBwQpI0Wf23oO8SghKZkPH2oyyO4YYs7"}
        ;
    </script>
        <link rel="shortcut icon" type="image/png" href="https://www.exchange4media.com/favicon.png"/>
</head>
<body>
    <input type="hidden" name="successCount" id="successCount" value="0">
    <style>
    /*.Mb-innovation a{padding: 0px 5px 0px 5px;color: #fbc900 !important;}*/
    .Mb-innovation{z-index: 9999; position:absolute;right: 165px; margin-top: 25px;}
    .Mb-innovation img{width:772px;
    }
    .Mb-innovation-static img{width:31px; margin-right:2px; position:relative; z-index:999;}
    .Mb-innovation-static a{padding: 1px 3px 0px 3px !important;color:#ffcc00 !important;}

    @media (max-width: 1366px) {
        .Mb-innovation-static img {width: 26px;}

    </style>
    <style>
        body {
            background: transparent !important;
            font-family: 'Fira Sans', sans-serif !important;
        }
        .modal-backdrop.show{display: none !important;}
        .storymodal .close{font-size: 1.2rem;background: none;color: red;}
        .storymodal.modal {
            top: 0 !important;
        }
        .storymodal .modal-content {
            background-color: transparent;
            border: none;
        }
        .storymodal .modal-dialog {
            margin-top: 100px;
            max-width: 750px !important;
            width: 750px !important;
        }
    </style>
    <header>
                <!--top banner end here-->
                <div class="col">
            <div class="container no-padding">
                <div class="row">
                    <div class="col text-center">
                                                                                                
                    </div>
                </div>
            </div>
        </div>
                <!--Home Page Sitecapture(DeskTop) start here-->
                <div class="col">
            <div class="container no-padding">
                <div class="row">
                    <div class="col text-center" style="position: fixed;left: 0;right: 0; z-index: 999999;">
                                                                        
                                                

                    </div>
                </div>
            </div>
        </div>
                <!--Home Page Sitecapture(DeskTop) end here-->

        <!--main menu start here-->

        <div class="col bg-black p-1"></div>
        <nav class="navbar navbar-expand-lg navbar-dark bg-black p-0 d-block" id="navbar">
            <div class="container no-padding position-relative">


                <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>
                                                <a class="navbar-brand" href="https://www.exchange4media.com"><img src="https://exchange4media.gumlet.com/news-photo/static-images/logo.png" alt="Latest Advertising, Media, Marketing News in India | Exchange4media" title="Indian Advertising Media &amp; Marketing News – Exchange4media"></a>
                

                <a class="cw btn dsearch" area-label="e4m" data-toggle="collapse" href="#searchbox" aria-expanded="false" aria-controls="searchbox">
                    <i class="fas fa-search"></i>
                </a>

                <div class="collapse navbar-collapse" id="navbarNav">
                    <ul class="navbar-nav">

                        
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="Home" href="https://www.exchange4media.com/">HOME</a></li>
                        
                                                
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="Advertising" href="https://www.exchange4media.com/advertising-news.html">ADVERTISING</a></li>
                        
                                                
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="Marketing" href="https://www.exchange4media.com/marketing-news.html">MARKETING</a></li>
                        
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                PR &amp; CORP COMM
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/pr-and-corporate-communication-news.html  href="https://www.exchange4media.com/pr-and-corporate-communication-news.html">PR &amp; CORP COMM NEWS</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pr-and-corp-comm-40-under-40-2021/ ">PR AND CORP COMM 40 UNDER 402021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pr-and-corp-comm-30-under-30-2021/ ">PR AND CORP COMM 30 UNDER 30 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/iprcca-2021/ ">IPRCCA 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/women-achievers-awards-2021/ ">WOMEN ACHIEVERS AWARDS 2021</a>
                                                            </div>
                        </li>
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                MEDIA
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-tv-news.html  href="https://www.exchange4media.com/media-tv-news.html">TELEVISION</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-radio-news.html  href="https://www.exchange4media.com/media-radio-news.html">RADIO</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/digital-news.html  href="https://www.exchange4media.com/digital-news.html">DIGITAL</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/out-of-home-news.html  href="https://www.exchange4media.com/out-of-home-news.html">OUT OF HOME</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/media-print-news.html  href="https://www.exchange4media.com/media-print-news.html">PRINT</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/experiential-marketing-news.html  href="https://www.exchange4media.com/experiential-marketing-news.html">EXPERIENTIAL-MARKETING</a>
                                                            </div>
                        </li>
                                                
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="people movement" href="https://www.exchange4media.com/people-movement-news.html">PEOPLE MOVEMENT</a></li>
                        
                                                
                        
                                                <li class="nav-item"><a class="nav-link" aria-label="ipl 2021" href="https://www.exchange4media.com/ipl-news.html">IPL 2021</a></li>
                        
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                EVENTS
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ ">E4M EVENTS CALENDAR</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/webinar/ ">UPCOMING WEBINARS</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/enba-2021/ ">ENBA 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ima-2021 ">IMA-2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/impact-digital-power-100-2021/ ">IMPACT DIGITAL POWER 100 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/english-journalism-40-under-40/ ">ENGLISH JOURNALISM 40 UNDER 40</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/content-40-under-40-2021/ ">E4M CONTENT 40 UNDER 40 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/cmo-summit-banglore-2021/ ">CMO SUMMIT BANGLORE 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/india-design-excellence-awards-2021/ ">INDIA DESIGN EXCELLENCE AWARDS 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/the-maddies-awards-2021/ ">THE MADDIES &amp; SCREENAGE 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/hindi-patrakarita-40-under-40-2021/ ">HINDI-PATRAKARITA-40-UNDER-40</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/pitch-brandtalk-2021/ ">PITCH BRAND TALK 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/Impact-Digital-Influencer-Awards-2021/ ">IMPACT DIGITAL INFLUENCER AWARDS 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/IndianMarketingAwards-south-2021 ">INDIAN MARKETING AWARDS SOUTH 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/digital-40-under-40/ ">DIGITAL 40 UNDER 40</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/content-marketing-awards-icma-2021/ ">E4M ICMA 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/idma-techmanch-2021/ ">IDMA &amp; TECHMANCH 2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/impact-top50-women-2021/ ">IMPACT-TOP50-WOMEN-2021</a>
                                                                <a class="dropdown-item" rel="noreferrer"  target="_blank"  href="https://e4mevents.com/ipoy-2021/ ">IPOY-2021</a>
                                                            </div>
                        </li>
                                                
                                                <li class="nav-item dropdown">

                            <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                MORE
                                <b class="caret"></b></a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/videos.html  href="https://www.exchange4media.com/videos.html">VIDEOS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/photos.html  href="https://www.exchange4media.com/photos.html">PHOTOS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/author.html  href="https://www.exchange4media.com/author.html">AUTHORS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/world-cup-2019-news.html  href="https://www.exchange4media.com/world-cup-2019-news.html">CRICKET WORLD CUP 2019</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/announcements-news.html  href="https://www.exchange4media.com/announcements-news.html">ANNOUNCEMENTS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/guest-column.html  href="https://www.exchange4media.com/guest-column.html">GUEST COLUMN</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/spotlight-news.html  href="https://www.exchange4media.com/spotlight-news.html">SPOTLIGHT</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/chillout-news.html  href="https://www.exchange4media.com/chillout-news.html">CHILLOUT</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/idma-news.html  href="https://www.exchange4media.com/idma-news.html">IDMA</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/interviews.html  href="https://www.exchange4media.com/interviews.html">INTERVIEW</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/creative-showcase.html  href="https://www.exchange4media.com/creative-showcase.html">CREATIVE SHOWCASE</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/guest-author.html  href="https://www.exchange4media.com/guest-author.html">GUEST AUTHORS</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/industry-briefing-news.html  href="https://www.exchange4media.com/industry-briefing-news.html">INDUSTRY BRIEFING</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/ask-the-doctor-news.html  href="https://www.exchange4media.com/ask-the-doctor-news.html">ASK THE DOCTOR</a>
                                                                <a class="dropdown-item" rel="noreferrer" https://www.exchange4media.com/jwt-coffee-and-donuts-news.html  href="https://www.exchange4media.com/jwt-coffee-and-donuts-news.html">JWT COFFEE &amp; DONUTS</a>
                                                            </div>
                        </li>
                                                

                    </ul>
                </div>



            </div>

            <div class="row no-gutters bgsbox">
                <div class="col-lg-12 collapse" id="searchbox" style="">
                    <div class="container bw no-padding">
                        <div class="col-lg-4 col-12 col-sm-12 col-md-6 float-right bgsbox pt-2 pb-2">

                            <div class="card-body row no-gutters align-items-center">

                                <!--end of col-->
                                <div class="col">
                                    <input class="form-control form-control-sm form-control-borderless" type="search" required placeholder="Search topics or keywords" name="search_text" id="search_text">
                                </div>
                                <!--end of col-->

                                <!--end of col-->
                            </div>

                        </div>
                    </div>
                </div>
            </div>


            <div class="col bg-light p-2 no-padding mobitband mobihide text-center addborder">


            </div>
        </nav>
        <!--Mobile Story Page Top Banner start here-->
        <div class="col bg-light p-2 no-padding text-center addborder">
                                              </div>
        <!--Mobile Story Page Top Banner end here-->
        <!--main menu end here-->
    </header>
    <!-- <script type="text/javascript">document.onkeydown = function(e) {
            if (e.ctrlKey &&
                (e.keyCode === 67 ||
                 e.keyCode === 86 ||
                 e.keyCode === 85 ||
                 e.keyCode === 117)) {
                return false;
            } else {
                return true;
            }
    };
        //Disable full page
        $("body").on("contextmenu",function(e){
            return false;
        });

        //Disable part of page
        $("#id").on("contextmenu",function(e){
            return false;
        });
    </script> -->


    <script type="text/javascript">
        $.ajaxSetup({headers: {'csrftoken': 'QK1LbTS65W2hkRoXezyWAxyRVl1GTp4npliKYAKU'}});
    </script>
    <script type="text/javascript">
        $(document).ready(function () {
            src = "https://www.exchange4media.com/autoComplete";
            $("#search_text").autocomplete({
                source: function (request, response) {
                    $.ajax({
                        url: src,
                        dataType: "json",
                        data: {
                            term: request.term
                        },
                        success: function (data) {
                            response(data);

                        }
                    });
                },
                minLength: 3,
                autoFill: true,
                select: function (event, ui) {
                    var label = ui.item.label;
                    var value = ui.item.value;
                    var statelookup = value.replace(/ /g, '-')
                    window.location = "https://www.exchange4media.com/search" + '/' + statelookup;
                }


            });
        });
    </script>
    <script type="text/javascript">
        function imgError(image) {

            image.onerror = "";
            image.src = "https://storage.googleapis.com/news-photos/default-story.jpg";
            return true;
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $("#btn-search").click(function () {
                $(".error").hide();
                var hasError = false;
                var searchVal = $("#search_text").val();
                if (searchVal != '') {
                    window.location = "https://www.exchange4media.com/search" + '/' + searchVal;

                } else {
                    $("#bgsbox").after('<span class="error">Please enter a search term.</span>');
                    hasError = true;
                }
                if (hasError == true) {
                    return false;
                }
            });
        });
    </script>
    <style type="text/css">
        .error{
            color: #fff;
            font-size: 16px;
        }

        .pin {
            display: block;
            position: absolute;
            color: #fff;
            z-index: 1;
            bottom: 0;
            right: 0;
            height: 30px;
            width: 30px;
            border-radius: 18px 0 0 0;
            background: #ec1a24;
            text-align: center;
        }
        .pin .fa-thumbtack {
            border-radius: 0;
            line-height: 35px;
            font-size: 22px;
            transform: rotate(45deg);
        }

        .pinsm {
            display: block;
            position: absolute;
            color: #fff;
            z-index: 1;
            top: 1px;
            left: 1px;
            height: 22px;
            width: 22px;
            border-radius: 0 0 15px 0;
            background: #ec1a24;
            text-align: center;
        }
        .pinsm .fa-thumbtack {
            border-radius: 0;
            line-height: 20px;
            font-size: 15px;
            transform: rotate(45deg);
        }
        .brking {
            display: block;
            position: absolute;
            color: #fff;
            z-index: 1;
            bottom: 0;
            right: 0;
        }

        .caption-text {
            position: absolute;
            background-color: rgba(0, 0, 0, 0.68);
            color: #fff;
            bottom: 0px;
            text-align: left;
            padding: 5px 10px 5px 10px;
            width: 100%;
            line-height: 25px;
            font-size: 18px;
        }
        .captionsec-text {
            position: absolute;
            background-color: rgba(0, 0, 0, 0.68);
            color: #fff;
            bottom: 0px;
            text-align: left;
            padding: 5px 10px 5px 10px;
            width: 100%;
            line-height: 25px;
            font-size: 18px;
        }

    </style>



        <style>
        .cric-story {
            position: absolute;
            right: 0;
            top: -44px;
            width: 28%;
        }

        @media (max-width: 767px) {
            .cric-story {
                float: right;
                width: 38%;
                top: -41px;
            }
        }

    </style>
    <!--main div start here-->
    <main role="main">
        <div class="container bw">
            <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var URL=window.location.href;
var arr=URL.split('/');
if(arr[3]==='mathrubhumi-news')
{

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {






googletag.defineSlot('/21740140234/e4m_story_page_right_side_gate_120x370_branding', [120, 370], 'div-gpt-ad-1595063237402-0').addService(googletag.pubads());

googletag.defineSlot('/21740140234/e4m_story_page_left_side_gate_120x370_branding', [120, 370], 'div-gpt-ad-1595063400754-0').addService(googletag.pubads());






googletag.defineSlot('/21740140234/e4m_story_page_right_side_square_banner_3_300x250_normal', [300, 250], 'div-gpt-ad-1592807614469-0').addService(googletag.pubads());









	
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  
  

  } else if(arr[3] === 'pr-and-corporate-communication-news'){
	
window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function () {
		
		googletag.defineSlot('/21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_branding', [1110, 75], 'div-gpt-ad-1595063033687-0').addService(googletag.pubads());

googletag.defineSlot('/21740140234/e4m_story_page_right_side_gate_120x370_branding', [120, 370], 'div-gpt-ad-1595063237402-0').addService(googletag.pubads());

googletag.defineSlot('/21740140234/e4m_story_page_left_side_gate_120x370_branding', [120, 370], 'div-gpt-ad-1595063400754-0').addService(googletag.pubads());
		
		googletag.defineSlot('/21740140234/e4m_story_page_right_side_square_banner_1_300x250_normal', [300, 250], 'div-gpt-ad-1594357033304-0').addService(googletag.pubads());
		
		googletag.defineSlot('/21740140234/e4m_story_page_right_side_square_banner_3_300x250_normal', [300, 250], 'div-gpt-ad-1592807614469-0').addService(googletag.pubads());
		googletag.defineSlot('/21740140234/e4m_story_page_right_side_square_banner_2_300x250_normal', [300, 250], 'div-gpt-ad-1600743077868-0').addService(googletag.pubads());

 googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
		
		
		
		
		
}else{

	var gptadslots = [];
var gptadslots2 = [];
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

googletag.defineSlot('/21740140234/e4m_story_page_bottom_band_970x115_normal', [970, 115], 'div-gpt-ad-1599727982874-0').addService(googletag.pubads());

googletag.defineSlot('/21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_normal', [1110, 75], 'div-gpt-ad-1599829874398-0').addService(googletag.pubads());

googletag.defineSlot('/21740140234/e4m_story_page_right_side_square_banner_1_300x250_normal', [300, 250], 'div-gpt-ad-1594357033304-0').addService(googletag.pubads());





googletag.defineSlot('/21740140234/e4m_story_page_full_horizontal_banner_2_1110x75_normal', [1110, 75], 'div-gpt-ad-1588221902438-0').addService(googletag.pubads());





googletag.defineSlot('/21740140234/e4m_story_page_right_side_square_banner_3_300x250_normal', [300, 250], 'div-gpt-ad-1592807614469-0').addService(googletag.pubads());








googletag.defineSlot('/21740140234/e4m_story_page_right_side_square_banner_2_300x250_normal', [300, 250], 'div-gpt-ad-1600743077868-0').addService(googletag.pubads());



googletag.defineSlot('/21740140234/e4m_story_page_left_side_gate_120x370_normal', [120, 370], 'div-gpt-ad-1598936901769-0').addService(googletag.pubads());

googletag.defineSlot('/21740140234/e4m_story_page_right_side_gate_120x370_normal', [120, 370], 'div-gpt-ad-1602575046960-0').addService(googletag.pubads());





	
    googletag.pubads().setTargeting('Test', ['refresh']);
    googletag.enableServices();
  });


}

</script>

<script src="https://storage.googleapis.com/e4m-news-photo/news-photo/js/double-sitecapture.js"></script>
<link rel="stylesheet" href="https://storage.googleapis.com/e4m-news-photo/news-photo/css/double-sitecapture-desktop.css">

            <!--Story Page Left Side Gate(DeskTop) starts from here-->
            <div class="leftgate mt-5" id="leftgate">  <!-- /21740140234/e4m_story_page_left_side_gate_120x600_adsence -->
<!-- <div id='div-gpt-ad-1587212723158-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587212723158-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_left_side_gate_120x370_normal -->
<!--<div id='div-gpt-ad-1598936901769-0' style='width: 120px; height: 370px; '>-->
 <!--<div id='div-gpt-ad-1598936901769-0' style='width: 120px; height: 370px;  margin-left: 20px; margin-top: 35px;'>

 <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598936901769-0'); });
  </script>
 </div>-->

<!-- /21740140234/e4m_story_page_left_side_gate_120x370_branding -->
<!--<div id='div-gpt-ad-1595063400754-0' style='width: 120px; height: 370px; margin-top: -375px;'>-->
 <div id='div-gpt-ad-1595063400754-0' style='width: 120px; height: 370px; '>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063400754-0'); });
  </script>
</div> </div>
            <!--Story Page Left Side Gate(DeskTop) end-->

            <!--Story Page Right Side Gate(DeskTop) starts from here-->
            <div class="rightgate mt-5" id="rightgate">  <!-- /21740140234/e4m_story_page_right_side_gate_120x600_adsence -->
<!--<div id='div-gpt-ad-1587212309660-0' >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587212309660-0'); });
  </script>
</div>-->


<!-- /21740140234/e4m_story_page_right_side_gate_120x370_normal -->
<!--<div id='div-gpt-ad-1602575046960-0' style='width: 120px; height: 370px; margin-top: 35px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602575046960-0'); });
  </script>
</div>-->

<!-- /21740140234/e4m_story_page_right_side_gate_120x370_branding -->
<!--<div id='div-gpt-ad-1595063237402-0' style='width: 120px; height: 370px; margin-top: -375px;'>-->
<div id='div-gpt-ad-1595063237402-0' style='width: 120px; height: 370px;'>  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063237402-0'); });
  </script>
</div>


<!-- /21740140234/mobile_e4m_story_page_outstream_1x1_adsolut -->

<div id='div-gpt-ad-1587469854883-0' style='width: 1px; height: 1px;'>

  <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587469854883-0'); });

  </script>

</div> </div>
            <!--Story Page Right Side Gate(DeskTop) end here-->
            <div class="col no-padding p10 text-center">
                <!--Story Page Full Horizontal Banner1(1)(DeskTop)-->
                
                    
                        <!-- /21740140234/e4m_story_page_full_horizontal_banner_1_970x90_adsence -->
<!--<div id='div-gpt-ad-1590666870143-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590666870143-0'); });
  </script>
</div> -->
<!--<div style='height: 5px;'></div>-->

<!-- /21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_branding -->
<div id='div-gpt-ad-1595063033687-0' style='width: 1110px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595063033687-0'); });
  </script>
</div>



<!-- /21740140234/e4m_story_page_full_horizontal_banner_2_1110x75_normal -->
 <div id='div-gpt-ad-1588221902438-0' style='width: 1110px;'>
 <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588221902438-0'); });
  </script>
</div>

<div style='height: 5px;'></div>



<!-- /21740140234/e4m_story_page_full_horizontal_banner_1_1110x75_normal -->
<div id='div-gpt-ad-1599829874398-0'>
 <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599829874398-0'); });
</script>
  </div>




<!-- <div style="height: 5px;"></div>-->

                                                    <!--Story Page Full Horizontal Banner1(1)(DeskTop) end-->
            </div>

            <div class="col-lg-12 no-padding">

                <div class="row">
                    <nav aria-label="breadcrumb">
                        <ol class="breadcrumb brdstyle float-left">
                            <li class="breadcrumb-item"><a href="https://www.exchange4media.com">Home</a></li>
                            <li class="breadcrumb-item" aria-current="page"><a
                                    href="https://www.exchange4media.com/marketing-news.html">
                                    Internet Marketing News</a></li>
                            <!--done on 24/dec/2020 by sunny.saini@exchange4media.com for breadcrum -->
                            <li class="breadcrumb-item" aria-current="page">
                                <a href="https://www.exchange4media.com/latest-news.html">Latest Internet
                                    Marketing
                                    News</a>
                            </li>
                            <li class="breadcrumb-item active" aria-current="page">
                                Marketing</li>
                        </ol>
                    </nav>
                </div>

                <!--MAIN FIRST ROW START-->
                <div class="col no-padding mt10">
                    <div class="row">
                        <!--MIDDLE TOP NEWS START here-->
                        <div class="col-md-12 col-lg-8 col-12 col-sm-12">
                            <div class="row no-gutters">
                                <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding">




                                    <input type="hidden" name="desc" class="desc"
                                        value="&lt;p style=&quot;font-weight: 400;&quot;&gt;redBus announces the launch of a pertinent ad&lt;span&gt;&amp;nbsp;&lt;/span&gt;&lt;span&gt;campaign&lt;/span&gt;&lt;span&gt;&amp;nbsp;&lt;/span&gt;at the start of the festive season amid a widely anticipated boom in domestic travel, triggered by a seemingly waning pandemic. The&lt;span&gt;&amp;nbsp;&lt;/span&gt;&lt;span&gt;campaign&lt;/span&gt;&lt;span&gt;&amp;nbsp;&lt;/span&gt;outlines the differences in traveller experience when booking a bus seat using traditional offline methods and while booking online on redBus.&lt;/p&gt;
&lt;p style=&quot;font-weight: 400;&quot;&gt;The commencement of the festive season in India in October also ushers in the travel season, with people undertaking travel to attend the festivities at their home towns and visit their relatives and friends. The festivals of Durga Ashtami, Dussehra, Eid, and Diwali are expected to witness the homecoming of millions of people.&amp;nbsp;&lt;/p&gt;
&lt;p style=&quot;font-weight: 400;&quot;&gt;In order to capitalize and cater to the higher intent for travel during this period, redBus has developed this ad&lt;span&gt;&amp;nbsp;&lt;/span&gt;&lt;span&gt;campaign&lt;/span&gt;, giving a strong build-up to aspects such as traveler comfort and convenience, made possible by using redBus&amp;rsquo; online platforms for bus ticket booking. Accordingly, the&lt;span&gt;&amp;nbsp;&lt;/span&gt;&lt;span&gt;campaign&lt;/span&gt;&lt;span&gt;&amp;nbsp;&lt;/span&gt;delivers its message through a narrative that espouses satirical eloquence for deeper impact in the form of two 30-second ad-films that call out the &amp;lsquo;&lt;strong&gt;Natak&lt;/strong&gt;&amp;rsquo; or the dramatic battles travelers endure when trying to get a seat using traditional offline methods. The first of the two commercials has just been launched, with the second one slated to be released a couple of weeks later.&lt;/p&gt;">
                                    <a class="views" href="https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html" aria-label="e4m"></a>
                                    <input type="hidden" name="title" class="title"
                                        value="redBus promises hassle-free travel in new ad campaign">
                                    <input type="hidden" name="img" class="imgc"
                                        value="https://exchange4media.gumlet.com/news-photo/mOzLWvqC1eU.png"
                                        onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/default-story.jpg';"
                                        alt='e4m'>
                                    <input type="hidden" name="keyword" class="keyword"
                                        value="Festive season,Mccann,Redbus,Travel , Internet advertising, Internet advertising India, Marketing, Internet Marketing, Marketing campaign, Marketing ad, internet, Internet ad, internet news, marketing advertising India, marketing India ">
                                    <h1 class="flama-font f28 mt-3"> <b></b>redBus promises hassle-free travel in new ad campaign
                                    </h1>
                                    <p class="font-italic mb-2"><strong> The campaign highlights the difference between offline and online methods of ticket booking</strong></p>
                                </div>


                                <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding">
                                    <div class="col-md-8 col-8 col-lg-8 date d-flex col-sm-8 float-left no-padding mb-3">
                                        <img src="https://exchange4media.gumlet.com/news-photo/album/defaultnew.png"
                                            class="s35"
                                            onerror="this.onerror=null;this.src='https://exchange4media.gumlet.com/news-photo/album/defaultnew.png';"
                                            alt='e4m'>

                                        <span class="l16">by
                                            <span class="author-name">
                                                
                                                                                                                                                                    <a
                                                            href="https://www.exchange4media.com/author/exchange4media-staff-49.html"><strong>                                                                 exchange4media Staff </strong></a>

                                                                                                                                                </span> <br>
                                            <!-- <span class="publish"><strong class="cllb">Published</strong> - <a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        2 hours ago</a></span>  -->

                                            <span class="update"><strong class="cllb">Updated:</strong>
                                                Oct 14, 2021 6:56 PM</span>
                                        </span>

                                    </div>

                                    <div
                                        class="col-md-4 col-4 col-lg-4 col-sm-4 float-right d-table no-padding text-right mb-3">
                                        <span class="mobihide float-right ml-2">
                                            <a class="increase"><i class="fas fa-font"></i></a>
                                            <a class="decrease"><small><i class="fas fa-font"></i></small></a>

                                        </span>
                                                                            </div>
                                </div>
                                <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding">
                                    
                                        <iframe width="100%" height="315" src="https://www.youtube.com/embed/mOzLWvqC1eU" frameborder="0"
                                            allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"
                                            allowfullscreen></iframe>
                                        <div class="caption-text">redbus</div>
                                                                        <ul class="stsm">
                                        <li><i class="fab fa-facebook-f social-share facebook"></i></li>
                                        <li><i class="fab fa-twitter social-share twitter"></i></li>
                                        <li><i class="fab fa-linkedin-in social-share linkedin"></i></li>
                                        <li><i class="fab fa-whatsapp social-share whatsup "></i></li>
                                        <li><i class="fas fa-envelope social-share mail"></i></li>
                                    </ul>
                                </div>
                                <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding mt-3 resizable">
                                    <p><p style="font-weight: 400;">redBus announces the launch of a pertinent ad<span>&nbsp;</span><span>campaign</span><span>&nbsp;</span>at the start of the festive season amid a widely anticipated boom in domestic travel, triggered by a seemingly waning pandemic. The<span>&nbsp;</span><span>campaign</span><span>&nbsp;</span>outlines the differences in traveller experience when booking a bus seat using traditional offline methods and while booking online on redBus.</p>
<p style="font-weight: 400;">The commencement of the festive season in India in October also ushers in the travel season, with people undertaking travel to attend the festivities at their home towns and visit their relatives and friends. The festivals of Durga Ashtami, Dussehra, Eid, and Diwali are expected to witness the homecoming of millions of people.&nbsp;</p><script>
             window.googletag = window.googletag || {cmd: []};
             googletag.cmd.push(function() {
               googletag.defineSlot('/21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal', [728, 90], 'div-gpt-ad-1595331589677-0').addService(googletag.pubads());
               googletag.pubads().enableSingleRequest();
               googletag.enableServices();
             });
            </script>
            <!-- /21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal -->
            <div id='div-gpt-ad-1595331589677-0' style='width: 728px; height: 90px;'>
             <script>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595331589677-0'); });
             </script>
            </div></p>
<p style="font-weight: 400;">In order to capitalize and cater to the higher intent for travel during this period, redBus has developed this ad<span>&nbsp;</span><span>campaign</span>, giving a strong build-up to aspects such as traveler comfort and convenience, made possible by using redBus&rsquo; online platforms for bus ticket booking. Accordingly, the<span>&nbsp;</span><span>campaign</span><span>&nbsp;</span>delivers its message through a narrative that espouses satirical eloquence for deeper impact in the form of two 30-second ad-films that call out the &lsquo;<strong>Natak</strong>&rsquo; or the dramatic battles travelers endure when trying to get a seat using traditional offline methods. The first of the two commercials has just been launched, with the second one slated to be released a couple of weeks later.</p><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal_next', [728, 90], 'div-gpt-ad-1601359261569-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21740140234/e4m_story_page_para3_small_horizontal_banner_3_728x90_normal_next -->
<div id='div-gpt-ad-1601359261569-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601359261569-0'); });
  </script>
</div></p></p>

                                    <p>Read more news about (internet advertising India, internet advertising, advertising
                                        India, digital advertising India, media advertising India)</p>
                                    <strong>For more updates, be socially connected with us on <br><a aria-label="e4m"
                                            rel="noreferrer" target="_blank"
                                            href="https://www.instagram.com/exchange4media_/">Instagram</a>, <a
                                            aria-label="e4m" rel="noreferrer" target="_blank"
                                            href="https://www.linkedin.com/company/exchange4media">LinkedIn</a>, <a
                                            aria-label="e4m" rel="noreferrer" target="_blank"
                                            href="https://twitter.com/e4mtweets">Twitter</a>, <a target="_blank"
                                            href="https://www.facebook.com/exchange4media">Facebook</a> & <a
                                            aria-label="e4m" rel="noreferrer" target="_blank"
                                            href="https://www.youtube.com/user/exchange4media">Youtube</a></strong>



                                </div>
                                
                                <div class="col-md-12 col-12 col-lg-12 col-sm-12 no-padding mt-4">
                                                                            <span class="tag text-uppercase flama">Tags <i class="fas fa-tags"></i></span>
                                                                                    <a href="https://www.exchange4media.com/tags/festive-season.html"
                                                class="btn tags">Festive season</a>
                                                                                    <a href="https://www.exchange4media.com/tags/mccann.html"
                                                class="btn tags">Mccann</a>
                                                                                    <a href="https://www.exchange4media.com/tags/redbus.html"
                                                class="btn tags">Redbus</a>
                                                                                    <a href="https://www.exchange4media.com/tags/travel.html"
                                                class="btn tags">Travel</a>
                                                                            
                                    <!--done on 24/dec/2020 by sunny.saini@exchange4media.com for tags-->
                                    
                                                                                    <a href="https://www.exchange4media.com/tags/internet-advertising.html"
                                                class="btn tags">Internet advertising</a>
                                                                                    <a href="https://www.exchange4media.com/tags/internet-advertising-india.html"
                                                class="btn tags"> Internet advertising India</a>
                                                                                    <a href="https://www.exchange4media.com/tags/marketing.html"
                                                class="btn tags"> Marketing</a>
                                                                                    <a href="https://www.exchange4media.com/tags/internet-marketing.html"
                                                class="btn tags"> Internet Marketing</a>
                                                                                    <a href="https://www.exchange4media.com/tags/marketing-campaign.html"
                                                class="btn tags"> Marketing campaign</a>
                                                                                    <a href="https://www.exchange4media.com/tags/marketing-ad.html"
                                                class="btn tags"> Marketing ad</a>
                                                                                    <a href="https://www.exchange4media.com/tags/internet.html"
                                                class="btn tags"> internet</a>
                                                                                    <a href="https://www.exchange4media.com/tags/internet-ad.html"
                                                class="btn tags"> Internet ad</a>
                                                                                    <a href="https://www.exchange4media.com/tags/internet-news.html"
                                                class="btn tags"> internet news</a>
                                                                                    <a href="https://www.exchange4media.com/tags/marketing-advertising-india.html"
                                                class="btn tags"> marketing advertising India</a>
                                                                                    <a href="https://www.exchange4media.com/tags/marketing-india.html"
                                                class="btn tags"> marketing India</a>
                                                                            

                                </div>

                                <!--                            <div class="col-md-12 col-12 col-lg-12 col-sm-12 mt-3">
                                                                    <div class="row">
                                                                        <div class="col-md-8 col-12 col-lg-8 col-sm-12">
                                                                            <ul class="list-inline sm no-padding">
                                                                                <li class="list-inline-item"><button type="button" class="btn btn-facebook social-share facebook"><i class="fab fa-facebook-f"></i> Share</button></li>
                                                                                <li class="list-inline-item"><button type="button" class="btn btn-info social-share twitter"><i class="fab fa-twitter"></i> Tweet</button></li>
                                                                                <li class="list-inline-item"><button type="button" class="btn btn-linkedin social-share linkedin"><i class="fab fa-linkedin-in"></i> Share</button></li>
                                                                                <li class="list-inline-item"><button type="button" class="btn btn-success social-share whatsup"><i class="fab fa-whatsapp"></i> Share</button></li>
                                                                                <li class="list-inline-item"><button type="button" class="btn btn-secondary social-share mail"><i class="fas fa-envelope"></i> Mail</button></li>
                                                                            </ul>
                                                                        </div>
                                                                    </div>
                                                                </div>-->


                                <div class="disqus_thread col-lg-12 col-12 no-padding fira mb-3 text-center">
                                    <a class="text-center" onclick="loadDisqus($(this), 'https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html');"
                                        style="font-weight: bold;
                                           color: #ffffff;
                                           font-size: 18px;
                                           padding: 10px 20px;
                                           background: #000000;
                                           border-radius: 4px;
                                           display: inline-block;
                                           margin-bottom: 10px;
                                           ">
                                        Show comments <i class="far fa-comments"></i>
                                    </a>
                                </div>

                                <!--                            <div class="col-md-12 col-lg-12 col-sm-6 no-padding pt-0 col-12 mb-4 mt-4 float-left border bg-light">
                                                                    <form class="contact_form" id="contact_form" method="post">
                                                                        <div class="col float-left mt-0 pb-1 no-padding">
                                                                            <div class="col-lg-12 float-left col-12">
                                                                                <h4 class="flama mt-2 mtm text-center">Stay updated with the latest news in the Marketing &amp; Advertising sector with our daily newsletter</h4>
                                                                            </div>
                                                                            <div class="col-lg-12 float-left col-12">
                                                                                <div class="card-body row no-padding align-items-center pl-3 pr-3 pb-0 pt-0">
                                                                                    end of col
                                                                                    <div class="col-lg-6 col-12 no-padding">
                                                                                        <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                                                                                        <input type="email" aria-label="e4m" class="form-control form-control-sm form-control-borderless ui-autocomplete-input br0" id="s_email" required="" name="s_email">
                                                                                    </div>
                                                                                    end of col
                                                                                    <div class="col-lg-6 col-12 no-padding">
                                                                                        <button class="btn btn-sm btn-search flama-font subscribe br0" id="subscribe" type="button">SUBSCRIBE</button>
                                                                                    </div>
                                                                                    <div class="col-lg-12 col-12 text-center">
                                                                                        <span id="mail_success" style="display: none;" class="success mail_success">Thanks For Subscribe!</span>
                                                                                    </div>
                                                                                    <div class="col-lg-12 col-12 text-center">
                                                                                        <p class="f10 pb-0 mb-0 fira">By clicking Sign Up, I agree to the <a target="_blank" href="https://www.exchange4media.com/term-condition.html">Terms of Use</a> and <a target="_blank" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a>.</p>
                                                                                    </div>
                                                                                    end of col
                                                                                </div>
                                                                            </div>
                                                                        </div>
                                                                    </form>
                                                                </div>-->
                                <div class="col-md-12 col-lg-12 col-sm-6 no-padding pt-0 col-12 mb-4 mt-4 float-left">
                                    <h5 class="panel-title flama-font text-uppercase"><span class="txt-title"><span
                                                class="pnk">You May Also</span> Like</span></h5>
                                    <div class="row">
                                                                                    <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                                <a href="https://www.exchange4media.com/marketing-news/bsc-women-unveils-campaign-with-new-brand-ambassador-alaya-f-116308.html"><img
                                                        src="https://exchange4media.gumlet.com/news-photo/YHUlyA9Udt0.png"
                                                        alt="BSC" width="100%"></a>
                                                <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                                    <a
                                                        href="https://www.exchange4media.com/marketing-news/bsc-women-unveils-campaign-with-new-brand-ambassador-alaya-f-116308.html">BSC Women unveils campaign with new brand ambassador Alaya F</a><br>
                                                    <span class="date"><i class="far fa-clock"></i> <a
                                                            href="https://www.exchange4media.com/articles/2021-10-14.html">
                                                                                                                            4 hours ago
                                                                                                                    </a></span>
                                                </p>
                                            </div>
                                                                                    <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                                <a href="https://www.exchange4media.com/marketing-news/samsung-united-nations-development-programme-update-samsung-global-goals-app-116306.html"><img
                                                        src="https://exchange4media.gumlet.com/news-photo/116306-Alia-Bhatt-SGG-Image.jpg"
                                                        alt="Alia Bhatt - Samsung" width="100%"></a>
                                                <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                                    <a
                                                        href="https://www.exchange4media.com/marketing-news/samsung-united-nations-development-programme-update-samsung-global-goals-app-116306.html">Samsung &amp; United Nations Development Programme update Samsung Global Goals app</a><br>
                                                    <span class="date"><i class="far fa-clock"></i> <a
                                                            href="https://www.exchange4media.com/articles/2021-10-14.html">
                                                                                                                            5 hours ago
                                                                                                                    </a></span>
                                                </p>
                                            </div>
                                                                                    <div class="col-md-4 col-12 col-lg-4 col-sm-4 flxst float-left ipl">
                                                <a href="https://www.exchange4media.com/marketing-news/catch-bw-businessworlds-latest-issue-on-tatas-big-air-india-win-116289.html"><img
                                                        src="https://exchange4media.gumlet.com/news-photo/116289-big80.jpg"
                                                        alt="Tatas" width="100%"></a>
                                                <p class="flama pb-2 mt-1 small lh-130 mb-0">
                                                    <a
                                                        href="https://www.exchange4media.com/marketing-news/catch-bw-businessworlds-latest-issue-on-tatas-big-air-india-win-116289.html">BW Businessworld explores Tata&#039;s Air India challenge</a><br>
                                                    <span class="date"><i class="far fa-clock"></i> <a
                                                            href="https://www.exchange4media.com/articles/2021-10-14.html">
                                                                                                                            12 hours ago
                                                                                                                    </a></span>
                                                </p>
                                            </div>
                                        

                                    </div>


                                </div>

                                <input type="hidden" name="articleid" id="articleid116299"
                                    class="articleid" value="116299">
                            </div>
                        </div>
                        <!--RIGHT SIDE EDITOR'S PICK START here-->
                        <script>
    $(function () {
        $('.tabs').tabslet({
            animation: true,
            autorotate: true,
            delay: 20000
        });
    });
</script>
<div class="col-lg-4 mobihide ipadsbhide scrollshowadd sidebar rightSidebar" id="scrollshowadd">
    <div class="theiaStickySidebar">
        <!-- Story Page Right Side Square banner(1)(DeskTop) starts from here -->
        <div class="col-lg-12 col-md-6 float-left no-padding text-center addborder mb-3 desktopadd" id="copuads"> <style>
.scroll {
    overflow-y: scroll;
height: 217px;
}
</style>

<!--<div class="ipadsbhide" align="center">
<!-- /21740140234/e4m_story_page_right_side_square_banner_1_250x250_adsence -->
 <!--<div id="div-gpt-ad-1588313724619-0">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1588313724619-0"); });
  </script>
</div>-->
<!-- </div>-->

<!--<div class="ipadsbhide" align="center">-->
<!-- /21740140234/e4m_story_page_right_side_square_banner_1_300x250_normal -->
<!--<div id="div-gpt-ad-1594357033304-0" style="width: 300px; ">
<!--<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594357033304-0'); });
  </script>-->
<!--</div>-->
<!--</div>-->

<!--<iframe width="270" height="250"
src="https://www.youtube.com/embed/yZSJZIwhYt4?autoplay=1&mute=1&playlist=yZSJZIwhYt4&loop=1" allowfullscreen="">
</iframe>-->

<!-- <iframe width="250" height="250" src="https://www.youtube.com/embed/yZSJZIwhYt4?autoplay=1&cc_load_policy=1;mute=1&loop=1&playlist=yZSJZIwhYt4" frameborder="0" volume="0" allow="accelerometer; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" style="
    height: 245px; border: solid 3px #c12450;"></iframe> -->

<!--<iframe width="300" height="250" src="https://www.youtube.com/embed/WPQZe3CnCwM?autoplay=1&cc_load_policy=1;mute=1&loop=1&playlist=WPQZe3CnCwM" frameborder="0" volume="0" allow="accelerometer; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" style="
    height: 245px; border: solid 3px #c12450;"></iframe> -->


<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->
<!--  <script language="JavaScript">
var zflag_nid="3702"; var zflag_cid="41"; var zflag_sid="2"; var zflag_width="770"; var zflag_height="550"; var zflag_sz="55"; 
</script> 
 <script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>-->
<!-- end ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->

<!-- Javascript tag  
<!-- begin ZEDO for channel:  fullstory14 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->
<!-- <script language="JavaScript">
var zflag_nid="3702"; var zflag_cid="55"; var zflag_sid="2"; var zflag_width="770"; var zflag_height="550"; var zflag_sz="55"; 
</script>  -->
<!-- <script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script> -->
<!-- end ZEDO for channel:  fullstory14 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->

<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  fullstory14 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->
<!--<script language="JavaScript">
var zflag_nid="3702"; var zflag_cid="55"; var zflag_sid="2"; var zflag_width="770"; var zflag_height="550"; var zflag_sz="55"; 
</script>-->
<!--<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>-->
<!-- end ZEDO for channel:  fullstory14 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->


<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->
<!--<script language="JavaScript">
var zflag_nid="3702"; var zflag_cid="41"; var zflag_sid="2"; var zflag_width="770"; var zflag_height="550"; var zflag_sz="55"; 
</script>
 <script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>-->
<!-- end ZEDO for channel:  section13 , publisher: exchange4media , Ad Dimension: sitecapture_Fullstory_770x550_e4m_in - 770 x 550 -->



<!--mannual site capture start-->

<!--<div class="modal fade storymodal desktopadd" id="myModal" tabindex="-1" role="dialog" data-backdrop="static" data-keyboard="false" aria-labelledby="myModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
    <button type="button" class="close" data-dismiss="modal">X</button>
     <a href="https://bit.ly/3mFBnZZ" target="_blank">  <img src="https://www.e4media.net/mailer2018/banner/et13oct21-d2.jpg" class="img-fluid"></a>
    </div>
  </div>
</div>-->



<!-- <div class="modal fade storymodal desktopadd" id="myModalNew" tabindex="-1" role="dialog" data-backdrop="static" data-keyboard="false" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal">X</button>
         <a href="https://www.voot.com/" target="_blank"><img src="https://www.e4media.net/mailer2018/banner/ngc_sc_d30sept21.jpg" class="img-fluid"></a>
      </div>
    </div>
  </div> -->
  <!--mannual site capture end-->  </div>
        <!-- Story Page Right Side Square banner(1)(DeskTop) ends from here -->
        <div class="row no-gutters plr15">
            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">TOP STORIES</h3>
                <ul class="horizontal">
                    <li class="active"><a aria-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">Latest</h6></a></li>
                    <li class=""><a aria-label="e4m" href="#tab-2"><h6 class="text-uppercase flama-font p-0 m-0">Featured</h6></a></li>

                </ul>
 
                <div id="tab-1" style="display: block;">
                    <div class="col-lg-12 col-md-12 float-left no-padding box-border">
                                                                        <div class="media p-2 flama news">  <a href="https://www.exchange4media.com/people-movement-news/nielsen-names-robert-gilby-as-president-for-apac-116312.html"><img src="https://exchange4media.gumlet.com/news-photo/116312-main3.jpg?blur=15" data-src="https://exchange4media.gumlet.com/news-photo/116312-main3.jpg" alt="gibson" class="mr-2" ></a>                             <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/people-movement-news/nielsen-names-robert-gilby-as-president-for-apac-116312.html">
                                    Nielsen names Robert Gilby as President for APAC</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        2 hours ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html">
                                    redBus promises hassle-free travel in new ad campaign</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        2 hours ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/marketing-news/we-are-looking-at-rs-75-100-crore-of-investment-in-a-year-for-naturali-yogesh-tewari-116230.html">
                                    We are looking at Rs 75-100 crore of investment in a year for Naturali: Yogesh Tewari</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        2 hours ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/advertising-news/7ups-fido-x-dhak-beats-to-havells-led-ramlila-puja-dussehra-ads-that-impressed-us-116307.html">
                                    7UP’s Fido X Dhak Beats to Havells’ LED Ramlila: Puja &amp; Dussehra ads that impressed us</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        2 hours ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                               <p class="media-body mb-0 small lh-125">
                                <a href="https://www.exchange4media.com/media-tv-news/star-sports-brings-back-mauka-mauka-campaign-ahead-of-ind-pak-clash-116311.html">
                                    Star Sports brings back &#039;Mauka Mauka&#039; campaign ahead of Ind-Pak clash</a><br>
                                <span class="date"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        2 hours ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/latest-news.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>
                    </div>

                </div>
                <div id="tab-2" style="display: none;">
                    <div class="col-lg-12 col-md-12 float-left no-padding d-table titlem latestnews mt-0 box-border">

                        
                        <div class="media p-2 flama topnews"> 
                            <a href="https://www.exchange4media.com/media-tv-news/coming-soon-broadcasters-may-announce-new-pricing-as-per-nto-20-by-oct-15-116290.html" class="position-relative d-block">
                                <img data-src="
                                     https://exchange4media.gumlet.com/news-photo/116256-images-1.jpg" alt="tv" class="mr-2">
                                                                                                
                            </a>
                                                        <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/media-tv-news/coming-soon-broadcasters-may-announce-new-pricing-as-per-nto-20-by-oct-15-116290.html">
                                    Coming soon: Broadcasters may announce new pricing as per NTO 2.0 by Oct 15</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="tv" href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        12 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                        
                        <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/marketing-news/madbury-and-the-many-flavours-of-consumer-engagement-116286.html">
                                    Madbury and the many flavours of customer engagement</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="anil viswanathan" href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        12 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                        
                        <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/media-tv-news/in-this-proxy-corporate-war-punit-goenka-is-the-preserver-dr-annurag-batra-116282.html">
                                    In this proxy corporate war, Punit Goenka is the preserver: Dr Annurag Batra</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="annurag batra" href="https://www.exchange4media.com/articles/2021-10-13.html" >                                        1 day ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                        
                        <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/marketing-news/business-is-now-back-to-pre-covid-levels-vishal-shah-116285.html">
                                    Business is now back to pre-Covid levels: Vishal Shah, MediaCom</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="Vishal Shah" href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        12 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                        
                        <div class="media p-2 flama topnews">                             <p class="media-body mb-0 small2 lh-125">
                                                                <a href="https://www.exchange4media.com/digital-news/culture-round-up-netizens-mourn-sidharth-shukla-celebrate-neeraj-chopra-116287.html">
                                    Culture Round-Up: Netizens mourn Sidharth Shukla, celebrate Neeraj Chopra</a><br>
                                
                                                                <span class="date d-block mt-2"><i class="far fa-clock"></i><a aria-label="starcom" href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        12 hours ago
                                        </a>
                                </span>
                                                            </p>
                        </div>
                                                <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/feature-news.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>


                    </div>
                </div>
            </div>

            <div class="col-lg-12 col-md-6 float-left no-padding ipadsbhide text-center mb-3 addborder">
                <!-- Story Page Right Side Square banner(2)(DeskTop) starts from here -->
                                  <!-- Story Page Right Side Square banner(2)(DeskTop) ends from here -->
                                </div>
            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">POPULAR</h3>
                <ul class="horizontal">
                    <li class="active"><a area-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">MOST READ</h6></a></li>
                    <li class=""><a aria-label="e4m" href="#tab-2"></a><h6 class="text-uppercase flama-font p-0 m-0"><a aria-label="e4m" href="#tab-2">TRENDING Topics</a></h6></li>

                </ul>

                <div id="tab-1" style="display: block;">

                    <ol class="flama m-0 p-0 box-border">
                                                <div class="media p-2 flama news"> <a href="https://www.exchange4media.com/marketing-news/we-are-currently-focusing-on-chennai-bangalore-and-coimbatore-116125.html"><img data-src="https://www.exchange4media.com/news-photo/116125-big70.jpg" alt="Vimesh P" class="mr-2" ></a>                            <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/marketing-news/we-are-currently-focusing-on-chennai-bangalore-and-coimbatore-116125.html"> &#039;CASAGRAND is currently focusing on Chennai, Bangalore and Coimbatore’</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-10-08.html" >                                        6 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/people-movement-news/network18-digital-announces-key-hirings-in-general-news-branded-content-biz-116165.html"> Network18 Digital announces key hirings in general news, branded content biz</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-10-08.html" >                                        6 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/media-tv-news/sun-tv-network-to-launch-marathi-gec-on-17-october-116191.html"> Sun TV Network to launch Marathi GEC on 17 October</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-10-11.html" >                                        3 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/marketing-news/icma-2021-hul-mindshare-network18-among-big-winners-116173.html"> ICMA 2021: HUL, Mindshare, Network18 among big winners</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-10-08.html" >                                        6 days ago
                                        </a></span>
                            </p>
                        </div>
                                                <div class="media p-2 flama news">                             <p class="media-body mb-0 small2 lh-125">
                                <a href="https://www.exchange4media.com/advertising-news/amitabh-bachman-terminates-kamala-pasand-endorsement-116200.html"> Amitabh Bachchan terminates Kamala Pasand endorsement</a><br>
                                <span class="date d-block mt-2"><i class="far fa-clock"></i> <a href="https://www.exchange4media.com/articles/2021-10-11.html" >                                        3 days ago
                                        </a></span>
                            </p>
                        </div>
                                            </ol>

                </div>

                <div id="tab-2" style="display: none;">
                    <div class="col-lg-12 col-md-12 float-left col-12 no-padding d-table titlem latestnews box-border">
                        <ul class="trend border p-3">
                                                        <li><a href="https://www.exchange4media.com/tags/advertising-news.html" class="trending">Advertising news</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/zee.html" class="trending">Zee</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/appointment.html" class="trending">Appointment</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/amitabh-bachchan.html" class="trending">Amitabh bachchan</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/brand-ambassador.html" class="trending">Brand ambassador</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/facebook.html" class="trending">Facebook</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/durga-puja.html" class="trending">Durga puja</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/ad-campaign.html" class="trending">Ad campaign</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/reliance.html" class="trending">Reliance</a></li>
                                                        <li><a href="https://www.exchange4media.com/tags/icc.html" class="trending">Icc</a></li>
                                                    </ul>

                        <div class="col-lg-12 col-12">
                            <p class="text-right flama-font small mt-2"><a href="https://www.exchange4media.com/tags.html" class="pnk">SEE MORE <i class="fas fa-arrow-circle-right"></i></a></p>
                        </div>
                    </div>
                </div>


            </div>

            <!--                                done on 24/dec/2020 by sunny.saini@exchange4media.com for latest news sidebar box -->
            
            

            <div class="w-100 tabs tabs_active mb-3">
                <h3 class="flama-font" style="
                    text-align: center;
                    font-size: 19px;
                    background: #c1244e;
                    color: #fff;
                    margin: 0;
                    padding: 5px;
                    ">CATEGORY</h3>
                <ul class="horizontal">
                    <li class="active"><a area-label="e4m" href="#tab-1"><h6 class="text-uppercase flama-font p-0 m-0">marketing</h6></a></li>
                </ul>

                <div id="tab-1" style="display: block;">

                    <ol class="flama m-0 p-0 box-border">
                        
                        
                        <div class="media p-2 flama news"> <a href="https://www.exchange4media.com/marketing-news/bsc-women-unveils-campaign-with-new-brand-ambassador-alaya-f-116308.html"><img data-src="https://www.exchange4media.com/news-photo/YHUlyA9Udt0.png" alt="BSC" class="mr-2" ></a>
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">marketing</span>
                                <a href="https://www.exchange4media.com/marketing-news/bsc-women-unveils-campaign-with-new-brand-ambassador-alaya-f-116308.html"> BSC Women unveils campaign with new brand ambassador Alaya F</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        4 hours ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">marketing</span>
                                <a href="https://www.exchange4media.com/marketing-news/samsung-united-nations-development-programme-update-samsung-global-goals-app-116306.html"> Samsung &amp; United Nations Development Programme update Samsung Global Goals app</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        5 hours ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">marketing</span>
                                <a href="https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html"> redBus promises hassle-free travel in new ad campaign</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        2 hours ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">marketing</span>
                                <a href="https://www.exchange4media.com/marketing-news/catch-bw-businessworlds-latest-issue-on-tatas-big-air-india-win-116289.html"> BW Businessworld explores Tata&#039;s Air India challenge</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        12 hours ago
                                        </a>
                                </span>


                            </p>
                        </div>
                        
                        <div class="media p-2 flama news"> 
                            <p class="media-body mb-0 small2 lh-125">
                                <span class="date d-block mt-2 text-uppercase" style="text-align: left;">marketing</span>
                                <a href="https://www.exchange4media.com/marketing-news/how-bjyus-celebrated-heroes-who-followed-in-bapus-footsteps-116288.html"> How BJYU&#039;S celebrated heroes who followed in Bapu&#039;s footsteps</a><br>





                                <span class="date" style="text-align: right;"><i class="far fa-clock"></i><a href="https://www.exchange4media.com/articles/2021-10-14.html" >                                        13 hours ago
                                        </a>
                                </span>


                            </p>
                        </div>
                                                

                    </ol>

                </div>

            </div>
                        











            <div class="col-lg-12 col-md-12 float-left no-padding text-center mb-3 addborder desktopadd ipadsbhide">
                <!-- Story Page Right Side Square banner(3)(DeskTop starts from here -->
                  <div align="center">



<!-- /21740140234/e4m_story_page_right_side_square_banner_3_300x250_normal -->
<div id='div-gpt-ad-1592807614469-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592807614469-0'); });
  </script>
</div>



</div>
<!--<div align="center"> -->
<!-- /21740140234/e4m_story_page_right_side_square_banner_3_250x250_adsence -->
<!--<div id='div-gpt-ad-1584000999254-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584000999254-0'); });
  </script>
</div> -->
<!--</div>-->                   <!-- Story Page Right Side Square banner(3)(DeskTop ends from here -->
                     </div>








            <!-- MediumRectangle-300x250 -->
            <div class="col-lg-12 col-md-6 float-left no-padding text-center ipadsbhide hidedesk addborder">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5224870874807163"
     data-ad-slot="6659066484"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



            <!--Story Page Right Side Square banner(4)(DeskTop) START here-->
            <div class="col-lg-12 col-md-6 float-left no-padding text-center mt-4 desktopadd ipadsbhide addborder"> <!--<div align="center"> -->



<!-- /21740140234/e4m_story_page_right_side_square_banner_4_250x250_adsence -->
<!--<div id='div-gpt-ad-1580912260374-0' style='width: 250px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580912260374-0'); });
  </script>
</div> -->


<!--</div> -->

<script language="JavaScript">
var zzp=new Image();
zzp.src="https://tt1.zedo.com/ads2/p/l?a=3080232;c=3702000080;x=5376;n=3702;e=i;i=0;s=2;z="+Math.random();</script>
<noscript>
<img width=1 height=1 border=0 src="https://tt1.zedo.com/ads2/p/l?a=3080232;g=0;c=3702000080;x=5376;n=3702;i=0;e=i;s=2;z=[timestamp]">
</noscript>  </div>
            <!--Story Page Right Side Square banner(4)(DeskTop) END here-->
        </div>
    </div>
</div>
                        <!--RIGHT SIDE EDITOR'S PICK END here-->
                    </div>
                </div>

            </div>





            <div class="col-md-12 col-xs-12 col-lg-12 text-center no-padding ipadsbhide ">
                                                      
            </div>



            <div class="col no-padding" id="postList">



            </div>

            <!--MAIN FIRST ROW END-->
        </div>
    </main>


    <!--main div end here-->
    <script type="text/javascript">
        $(function() {
            let navlist = [];
            var currentHash = window.location.pathname;
            $(document).scroll(function() {
                $('.views').each(function() {
                    $.ajaxSetup({
                        headers: {
                            'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                        }
                    });
                    var url = window.location.href;
                    var top = window.pageYOffset;
                    var distance = top - $(this).offset().top;
                    var hash = $(this).attr('href');
                    var title = $(this).next('input').val() + '-Exchange4media';
                    var desc = $(this).prev('input').val();
                    var imgc = $(this).siblings('.imgc').val();
                    var key = $(this).siblings('.keyword').val();
                    if (distance < 30 && distance > -30 && url != hash) {
                        window.history.replaceState({
                            "html": hash,
                            "pageTitle": hash
                        }, "", hash);
                        var hash_url = hash.split("https://www.exchange4media.com").join("\n");
                        gtag('config', 'UA-12770313-1', {
                            'page_path': hash_url,
                            'page_title': title
                        });
                        var ampurl = window.location.protocol + "/" + window.location.host +
                            "/amp" + window.location.pathname;
                        $("meta[name=title]").attr("content", title);
                        $("meta[property='og\\:title']").attr("content", title);
                        $("meta[name=description]").attr("content", desc);
                        $("meta[property='og\\:description']").attr("content", desc);
                        $("meta[name=image_src]").attr("content", imgc);
                        $("meta[name=keywords]").attr("content", key);
                        $("meta[name=news_keywords]").attr("content", key);
                        $("meta[property='og\\:image']").attr("content", imgc);
                        $("meta[property='og\\:url']").attr("content", url);
                        $("meta[name='twitter\\:title']").attr("content", title);
                        $("meta[name='twitter\\:description']").attr("content", desc);
                        $("meta[name='twitter\\:image:src']").attr("content", imgc);
                        $('link[rel="canonical"]').attr('href', url);
                        $('link[rel="amphtml"]').attr('href', ampurl);
                        $(document).attr("title", title);
                        if (!navlist.includes(title)) {
                            navlist.push(title);
                            var s = document.createElement("script");
                            s.type = "text/javascript";
                            s.src =
                                "https://storage.googleapis.com/e4m-news-photo/news-photo/js/comsc.js";
                            $("head").append(s);
                            var d = new Date();
                            var n = d.getTime();
                            $.ajax({
                                type: 'GET',
                                url: "https://www.exchange4media.com/pageview_candidate",
                                data: 'id=' + n,
                                success: function(response) {
                                    console.log(response); //yes prints in the console
                                }
                            });
                        }
                    }
                });
            });
        });
    </script>

    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "WebPage",
            "name": "redBus promises hassle-free travel in new ad campaign",
            "description": "The campaign highlights the difference between offline and online methods of ticket booking",
            "keywords": "Festive season,Mccann,Redbus,Travel",
            "url": "https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html"
        }
    </script>
    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "name": "redBus promises hassle-free travel in new ad campaign",
            "author": "exchange4media Staff",
            "datePublished": "2021-10-14"
        }
    </script>
    <script type="application/ld+json">
        [{
            "@context": "https://schema.org",
            "mainEntityOfPage": "https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html",
            "@type": "NewsArticle",
            "url": "https://www.exchange4media.com/marketing-news/redbus-promises-hassle-free-travel-in-new-ad-campaign-116299.html",
            "articleBody": "  redBus announces the launch of a pertinent ad&nbsp;campaign&nbsp;at the start of the festive season amid a widely anticipated boom in domestic travel, triggered by a seemingly waning pandemic. The&nbsp;campaign&nbsp;outlines the differences in traveller experience when booking a bus seat using traditional offline methods and while booking online on redBus.
The commencement of the festive season in India in October also ushers in the travel season, with people undertaking travel to attend the festivities at their home towns and visit their relatives and friends. The festivals of Durga Ashtami, Dussehra, Eid, and Diwali are expected to witness the homecoming of millions of people.&nbsp;
In order to capitalize and cater to the higher intent for travel during this period, redBus has developed this ad&nbsp;campaign, giving a strong build-up to aspects such as traveler comfort and convenience, made possible by using redBus&rsquo; online platforms for bus ticket booking. Accordingly, the&nbsp;campaign&nbsp;delivers its message through a narrative that espouses satirical eloquence for deeper impact in the form of two 30-second ad-films that call out the &lsquo;Natak&rsquo; or the dramatic battles travelers endure when trying to get a seat using traditional offline methods. The first of the two commercials has just been launched, with the second one slated to be released a couple of weeks later.",
            "articleSection": "Marketing",
            "headline": "redBus promises hassle-free travel in new ad campaign",
            "description": "The campaign highlights the difference between offline and online methods of ticket booking",
            "keywords": ["Festive season,Mccann,Redbus,Travel"],
            "author": "exchange4media Staff",
            "datePublished": "2021-10-14 18:56:58",
            "dateModified": "2021-10-14 18:56:58",
            "image": {
                "@context": "https://schema.org",
                "@type": "ImageObject",
                "width": "730px",
                "height": "395px",
                "url": "https://www.exchange4media.com/news-photo/mOzLWvqC1eU.png"
            },
            "publisher": {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Exchange4media",
                "logo": {
                    "@context": "https://schema.org",
                    "@type": "ImageObject",
                    "width": "168px",
                    "height": "40px",
                    "url": "https://exchange4media.com/images/e4m_logo.png"
                },
                "url": "https://www.exchange4media.com"
            }
        }]
    </script>
    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [{
                "@type": "ListItem",
                "position": "1",
                "item": {
                    "@id": " https://www.exchange4media.com/ ",
                    "name": "Home"
                }
            }, {
                "@type": "ListItem",
                "position": "2",
                "item": {
                    "@id": "https://www.exchange4media.com/marketing-news.html",
                    "name": "Marketing-news"
                }
            }]
        }
    </script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    <style type="text/css">
        input[type="image"i] {
            width: 100%;
        }

    </style>

    <script type="text/javascript">
        // global vars used by disqus
        var currentHash = window.location.href;
        var disqus_shortname = 'exchange4media';
        var disqus_identifier; // made of post id &nbsp; guid
        var disqus_url; // post permalink
        function loadDisqus(source, url) {
            if (window.DISQUS) {
                $('#disqus_thread').appendTo(source.parent()); // append the HTML to the control parent
                // if Disqus exists, call it's reset method with new parameters
                DISQUS.reset({
                    reload: true,
                    config: function() {
                        this.page.identifier = url;
                        this.page.url = url;
                    }
                });
            } else {
                //insert a wrapper in HTML after the relevant "show comments" link
                $('<div id="disqus_thread"></div>').insertAfter(source);
                disqus_identifier = url; // set the identifier argument
                disqus_url = url; // set the permalink argument
                // append the Disqus embed script to HTML
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
                $('head').append(dsq);
            }
        };
    </script>


    <script type="text/javascript">
        $(document).ready(function() {
            let firedEvents = [];
            $(window).scroll(function() {
                $('.articleid').each(function() {
                    $.ajaxSetup({
                        headers: {
                            'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                        }
                    });
                    var lastID = $(this).val();
                    if (!firedEvents.includes(lastID) && $(window).scrollTop() >= ($(document)
                            .height() - $(window).height()) * 0.6) {
                        firedEvents.push(lastID);
                        var xpr = $.ajax({
                            type: 'GET',
                            url: "https://www.exchange4media.com/nextstory",
                            data: 'id=' + lastID + '&notid=' + firedEvents,
                            success: function(html) {
                                if (html) {
                                    $('#next').show();
                                    $('#postList').append(html);
                                    /*var newString = $("#leftgate .adsbygoogle").attr('class');
                                     var newStringright = $("#rightgate .adsbygoogle").attr('class');
                                     if (newString==='adsbygoogle') {
                                     $('#leftgate').load('https://www.exchange4media.com/news-photo/ads/ads1.html');
                                     }
                                     if (newStringright==='adsbygoogle') {
                                     $('#rightgate').load('https://www.exchange4media.com/news-photo/ads/ads2.html');
                                     }
                                     $('#1'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads3.html');
                                     //var a = $('#copuads').html();
                                     $('#'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads4.html');
                                     $('#2a'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads5.html');
                                     $('#inner3'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads6.html');
                                     $('#inner7'+lastID).load('https://www.exchange4media.com/news-photo/ads/ads6.html');*/
                                }
                            }
                        });
                    }
                });
            });
        });
    </script>

    <!--FOOTER START HERE-->
<footer class="page-footer font-small bg-black cw pt-4 mt-5">
    <!-- Footer Links -->
    <div class="container-fluid text-center text-md-left">
        <!-- Grid row -->
        <div class="row">
            <!-- Grid column -->
            <div class="container mt-3">
                <div class="row">
                    <div class="col-lg-3 col-12 col-sm-6">
                        <h5 class="ftext">ABOUT E4M</h5>
                        <p class="f15">exchange4media was set up in year 2000 with the aim of publishing niche, relevant and quality publications for the marketing, advertising and media professionals.</p>
                        <p class="f13"><i class="fas fa-map-marker"></i> ADSERT WEB SOLUTIONS PVT. LTD. B-20, SECTOR 57 NOIDA (U.P)</p>
                        <p class="f13"><i class="fas fa-phone"></i>(0120) 4007700</p>
                        <p class="f13"><i class="fas fa-envelope"></i> <a href="mailto:contact@exchange4media.com">Connect With Us !</a></p>
                    </div>
                    <div class="col-lg-3 col-12 col-sm-6 pl-5 pr-5">
                        <h5 class="ftext">USEFUL LINK</h5>
                        <div class="row">
                            <div class="col-lg-3col-12 col-sm-6">
                                <ul class="list-unstyled f15">
                                    
                                    <li><a aria-label="Advertising" href="https://www.exchange4media.com/advertising-news.html">Advertising</a></li>
                                    
                                    <li><a aria-label="Marketing" href="https://www.exchange4media.com/marketing-news.html">Marketing</a></li>
                                    
                                    <li><a aria-label="Digital" href="https://www.exchange4media.com/digital-news.html">Digital</a></li>
                                    
                                    <li><a aria-label="Photos" href="https://www.exchange4media.com/photos.html">Photos</a></li>
                                    
                                    <li><a aria-label="Videos" href="https://www.exchange4media.com/videos.html">Videos</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                    <div class="col-lg-3 col-12 col-sm-6">
                        <h5 class="ftext">OTHER LINK</h5>
                        <ul class="list-unstyled f15 scroll">
                            
                            <li><a aria-label="Sitemap" href="https://www.exchange4media.com/sitemap.html">Sitemap</a></li>
                            
                            <li><a aria-label="Privacy Policy" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a></li>
                            
                            <li><a aria-label="Term &amp; Condition" href="https://www.exchange4media.com/term-condition.html">Term &amp; Condition</a></li>
                            
                            <li><a aria-label="GDPR Compliance" href="https://www.exchange4media.com/gdpr-compliance.html">GDPR Compliance</a></li>
                            
                            <li><a aria-label="Cookie Policy" href="https://www.exchange4media.com/cookie-policy.html">Cookie Policy</a></li>
                            
                            <li><a aria-label="Contact Us" href="https://www.exchange4media.com/contact-us.html">Contact Us</a></li>
                            
                            <li><a aria-label=" Corrections Policy" href="https://www.exchange4media.com/corrections-policy.html"> Corrections Policy</a></li>
                            
                            <li><a aria-label="Ethics Policy" href="https://www.exchange4media.com/ethics-policy.html">Ethics Policy</a></li>
                            
                            <li><a aria-label=" Fact Checking Policy" href="https://www.exchange4media.com/fact-checking-policy.html"> Fact Checking Policy</a></li>
                            
                            <li><a aria-label="Ownership Info" href="https://www.exchange4media.com/ownership-info.html">Ownership Info</a></li>
                            
                            <li><a aria-label="Editorial Team" href="https://www.exchange4media.com/editorial-team.html">Editorial Team</a></li>
                                                    </ul>

                    </div>
                    <div class="col-lg-3 col-12 col-sm-6">
                        <h5 class="ftext">CONNECT WITH US</h5>
                        <ul>
                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://www.facebook.com/exchange4media" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://twitter.com/e4mtweets" target="_blank"><i class="fab fa-twitter"></i></a></li>

                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://in.linkedin.com/company/exchange4media" target="_blank"><i class="fab fa-linkedin-in"></i></a></li>

                            <li class="list-inline-item"><a rel="noreferrer" aria-label="e4m" href="https://www.youtube.com/user/exchange4media" target="_blank"><i class="fab fa-youtube"></i></a></li>
                            
                        </ul>
                        <h5 class="ftext2 mb-0">Subscribe e4m Newsletter </h5>
                        <p class="f13 mb-1">25000+ Industry Leaders already read it everyday</p>
                        <form id="contact_formf" method="post" role="form" action="">
                            <input type="hidden" name="_token" value="7GmGlK6DMBwQpI0Wf23oO8SghKZkPH2oyyO4YYs7">                            <div class="card-body row no-gutters align-items-center">
                                <div class="col">
                                    <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                                    <input type="email" class="form-control form-control-sm form-control-borderless ui-autocomplete-input" required id="sf_email" aria-label="email" placeholder="E-mail" name="sf_email">
                                </div>
                                <div class="col-auto">
                                    <button type="button" id="subscribefooter" class="btn btn-sm btn-search flama-font subscribe">SUBSCRIBE</button></div>
                                <div id='mail_successf'></div>
                                <div class="col-lg-12 col-12 text-center">
                                    <p class="f10 pb-0 mb-0 fira">By clicking Sign Up, I agree to the <a target="_blank" href="https://www.exchange4media.com/term-condition.html">Terms of Use</a> and <a target="_blank" href="https://www.exchange4media.com/privacy-policy.html">Privacy Policy</a>.</p>
                                </div>
                            </div>

                        </form>

                        <!-- <div class="row no-gutters d-block mt-2">
                        <a href="https://wb.messengerpeople.com/?widget_hash=0ea36115f3d0671767cfbef55419271a&lang=en&wn=0&pre=1" target="_blank"><img src="https://www.exchange4media.com/images/whatsappgif.gif" class="img-fluid"></a>
                        </div>-->

                    </div>

                </div>
            </div>
            <!-- Grid column -->
        </div>
        <!-- Grid row -->
    </div>


    <div class="container-fluid text-center bg-light text-md-left border-top">
        <!-- Grid row -->
        <div class="row">
            <!-- Grid column -->
            <div class="container">
                <div class="row d-flex flogo-group">
                    <h4 class="text-center flama-font mb-0 pr-3 pl-3 m-2 right-arow position-relative" style="line-height: 60px; border-right: 2px solid #a91313; color: #ffffff; background: #0b9879;  border-radius: 6px 0 0 6px;">OUR PROPERTIES</h4>
                    <ul class="d-block text-center prt mb-0 p-2">
                        <li><a aria-label="e4m" rel="noreferrer" href="https://www.impactonnet.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/impact-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/impact-logo.png" alt="impactonnet" title="impactonnet"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://realtyplusmag.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/rp-logo.jpg" data-src="https://exchange4media.gumlet.com/news-photo/static-images/rp-logo.jpg" alt="realtyplusmag" title="realtyplusmag"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://www.pitchonnet.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/pitch-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/pitch-logo.png" alt="pitchonnet" title="pitchonnet"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://www.samachar4media.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/s4m-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/s4m-logo.png" alt="samachar4media" title="samachar4media"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="https://e4mevents.com/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/events.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/events.png" alt="e4mevents" title="e4mevents"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="http://loudest.in/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/loudest-logo.jpg" data-src="https://exchange4media.gumlet.com/news-photo/static-images/loudest-logo.jpg" alt="loudest" title="loudest"></a></li>
                        <li><a aria-label="e4m" rel="noreferrer" href="https://www.futureplay.in/" target="_blank"><img src="https://exchange4media.gumlet.com/news-photo/static-images/fp-logo.png" data-src="https://exchange4media.gumlet.com/news-photo/static-images/fp-logo.png" alt="futureplay" title="futureplay"></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>

    <!-- Footer Links -->
    <!-- Copyright -->

    <div class="footer-copyright text-center py-3 blu small">The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of digital.<br>
        Copyright © 2021 Adsert Web Solutions Pvt Ltd
    </div>

    <!-- Copyright -->

</footer>
<a id="back-to-top" href="#" class="btn btn-md btn-search back-to-top f20" role="button" title="Click to return on the top page" data-toggle="tooltip" data-placement="left"><i class="fas fa-angle-up"></i></a>
</div>
<div class="col">
    <div class="container text-center">
        <!-- Story Page Bottom Band Banner(DeskTop) starts from here -->
                   
        <!-- Story Page Bottom Band Banner(DeskTop) ends from here -->

        <!-- Home Page Bottom Band Banner(DeskTop) -->
                 <!-- Home Page Bottom Band Banner(DeskTop) end-->
    </div>
</div>
<script type="text/javascript">
            $(function () {
                var x = readCookie('e4m')
                x = "";   //Uncomment this for cookies less site capture
                if (!x)
                {
                    createCookie('e4m', 'overlay', null);
                    setTimeout(function new2(){
                        resizeIframe(700,700);
       jQuery('#sitecapture').modal({
        backdrop: 'static',
                        keyboard: false
       }
       );
   }, 10000);
                }
            });
            $(function(){
    $('#sitecapture').on('show.bs.modal', function(){
        var myModal = $(this);
        clearTimeout(myModal.data('hideInterval'));
        myModal.data('hideInterval', setTimeout(function new1(){
            myModal.modal('hide');
        }, 10000));
    });
});
            function createCookie(name, value, days)
            {
                if (days)
                {
                    var date = new Date();
                    date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
                    var expires = "; expires=" + date.toGMTString();
                } else
                    var expires = "";
                document.cookie = name + "=" + value + expires + "; path=/";
            }
            function readCookie(name)
            {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for (var i = 0; i < ca.length; i++)
                {
                    var c = ca[i];
                    while (c.charAt(0) == ' ')
                        c = c.substring(1, c.length);
                    if (c.indexOf(nameEQ) == 0)
                        return c.substring(nameEQ.length, c.length);
                }
                return null;
            }
            function eraseCookie(name)
            {
                createCookie(name, "", -1);
            }
            function findMyId() {
  var iframes = top.document.getElementsByTagName("iframe");
  for (var i=0, len=iframes.length; i < len; ++i)
 {
  if (document == iframes[i].contentWindow || self == iframes[i].contentWindow)
  {
  return iframes[i].id;
  }
  }
  return "";
}
    function resizeIframe(w,h){
   var iFrameId = findMyId(); //getting iframe id.
   var size_w=w;
    var size_h=h;
    var parentElem = parent.document.getElementById(iFrameId);
    //parentElem = parentElem.parentNode;
        if(parent.document.getElementById(iFrameId)){
     // parentElem.setAttribute('style', 'height:'+size_h+'px;');
      parent.document.getElementById(iFrameId).setAttribute('style', 'height:'+size_h+'px; width:'+size_w+'px; border: 0px; padding: 0px; margin: 0px; top: 0px;position: relative;');
        }
}
        </script>


<script>
    $(document).ready(function () {
        $('#subscribefooter').click(function () {
            $.ajaxSetup({
                headers: {
                    'X-CSRF-TOKEN': $('meta[name="csrf-token"]').attr('content')
                }
            });
            var s_email = $('#sf_email').val();
            var filter = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
            if (s_email == '') {
                $('#mail_successf').text('Please fill out this field').fadeIn(500);
                return false;
            } else if (!filter.test(s_email)) {
                $('#mail_successf').text('Please Enter valid email').fadeIn(500);
                return false;
            } else {
                $.ajax({
                    type: "POST",
                    data: {s_email: s_email},
                    url: "https://www.exchange4media.com/subscribenewsletter-info",
                    success: function (results) {
                        $('#subscribef').remove();
                        //Display the success message
                        $('#mail_successf').text(results).fadeIn(500);
                        $('#contact_formf').trigger("reset");
                    }
                });
            }
        });
    });
</script>
<script type="text/javascript" src="https://storage.googleapis.com/e4m-news-photo/news-photo/js/TweenMax.min.js"></script>

<script>
<!--TweenMax.from('.Mb-innovation img', 5, {delay:5, width:772, y:40, x:-140, opacity:0,});-->
    TweenMax.to('.Mb-innovation-static img', 1, {delay: 2, opacity: 1, scale: 7.2, y: 95, });
    TweenMax.to('.Mb-innovation-static img', 1, {delay: 8, opacity: 1, scale: 1, y: 0, x: 0, });


</script>


<style type="text/css">
        .scroll{
            overflow-y: scroll;
        }
    </style>



</body>
</html>